Page 75 of 305 FirstFirst ... 2565707172737475767778798085125175 ... LastLast
Results 1,481 to 1,500 of 6094
  1. Robtrot's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #1481  
    Quote Originally Posted by emoney_33 View Post
    Go to available applications and then tap feeds on the bottom, tell me what is listed
    Canuck Software, Optware, PimpMyPre, PreCentral, Unknown, WebOS Internals
  2. Robtrot's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #1482  
    My phone shows more in the feeds catagory, it shows preyour mind as well as all the others.
  3. #1483  
    Quote Originally Posted by alvin319 View Post
    Most of them will not turn on until you reboot or do a Luna restart.
    So "ALL" the patches will automatically activate after the restart? What if I don't want to run all of them?
  4. Robtrot's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #1484  
    This is so frustrating. Maybe I will just wait for Jason to get done fixing WebOSQI and do it that way.
  5. #1485  
    Quote Originally Posted by Robtrot View Post
    This is so frustrating. Maybe I will just wait for Jason to get done fixing WebOSQI and do it that way.
    You're running Preware 0.9.1 and Package Manager Service 0.9.4?
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  6. #1486  
    Quote Originally Posted by emoney_33 View Post
    Send me link to the zip or ipk for the theme and I will tell you if it was the culprit.
    I wasnt able to get a specific link but here is the link to both a zip or ipk

    Download
  7. #1487  
    Quote Originally Posted by Greymalken View Post
    So "ALL" the patches will automatically activate after the restart? What if I don't want to run all of them?
    Only the patches you specifically install will install. Most require you reboot your Pre (Luna) before they begin working.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  8. Robtrot's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #1488  
    Quote Originally Posted by NachoB View Post
    You're running Preware 0.9.1 and Package Manager Service 0.9.4?
    Preware 0.9.1 and Package Manager Service 0.9.4. Are there any other apps required for gaining access to the Autopatch feed?
  9. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1489  
    Quote Originally Posted by Robtrot View Post
    To clarify on thursday i followed instructions on another feed to bypass webOS quick Install tweaks and use preware to add the tweaks I wanted to my phone. First I installed the autopatch feed from preware. Then it allowed me to install the tweaks I wanted like the 4x4 icons ion the launch pages and add/delete launcher pages. Tonight I tried to do the same thing on my friends phone. He is 1.2 just like I am. Preware is not giving me a chance to install the autopatch. every time I try i can not find it in preware.
    Where are you looking? It should be listed under applications. Sort them alphabetically and it should be right near the top.
  10. #1490  
    Quote Originally Posted by NachoB View Post
    Only the patches you specifically install will install. Most require you reboot your Pre (Luna) before they begin working.
    Gotcha. Thanks for clearing that up.
  11. Robtrot's Avatar
    Posts
    14 Posts
    Global Posts
    19 Global Posts
    #1491  
    Quote Originally Posted by Twosted View Post
    Where are you looking? It should be listed under applications. Sort them alphabetically and it should be right near the top.
    the apps list sorted alphabetically goes from API Demo to Babel, no AutoPatch.
  12. #1492  
    hey mis amigos .. i just installed the message sound and alert patch and i cant found it in my phone .. .where can i locate this patch for start using it?
    Attached Images Attached Images
  13. #1493  
    Quote Originally Posted by SISGO View Post
    hey mis amigos .. i just installed the message sound and alert patch and i cant found it in my phone .. .where can i locate this patch for start using it?
    Have you tried... oh I don't know, the soundsandalerts app (also known as "Sounds & Ringtones"?
  14. #1494  
    Quote Originally Posted by Robtrot View Post
    Canuck Software, Optware, PimpMyPre, PreCentral, Unknown, WebOS Internals
    You are missing the PreYourMind feed. You can add it manually, or uninstall and reinstall package manager service.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #1495  
    Quote Originally Posted by jhoff80 View Post
    Have you tried... oh I don't know, the soundsandalerts app (also known as "Sounds & Ringtones"?
    but the patch is not there
  16. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1496  
    Quote Originally Posted by Robtrot View Post
    the apps list sorted alphabetically goes from API Demo to Babel, no AutoPatch.
    Really? Seems like you are missing a feed or your feeds aren't updated. My app list starts with "5 or more". Did you try updating the feeds?
  17. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1497  
    Quote Originally Posted by SISGO View Post
    but the patch is not there
    He means the "sounds and ringtones" app installed on your phone. It is the one that came with the phone.
  18. #1498  
    Quote Originally Posted by Twosted View Post
    He means the "sounds and ringtones" app installed on your phone. It is the one that came with the phone.
    yea i know .. i checked allready and its not there
  19. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1499  
    Quote Originally Posted by SISGO View Post
    yea i know .. i checked allready and its not there
    You should have some new options in that app to change messaging and notification sounds.
  20. #1500  
    Quote Originally Posted by Twosted View Post
    You should have some new options in that app to change messaging and notification sounds.
    i though the same .. maybe is not installed fine .. im going to uninstall it and try again . thanks for your help

Tags for this Thread

Posting Permissions