Page 6 of 305 FirstFirst 12345678910111656106 ... LastLast
Results 101 to 120 of 6094
  1. #101  
    Quote Originally Posted by jack87 View Post
    seems to be working much better now. especially after that visit to the doctor. and seems like something has been changed on the server end?
    visit to the doctor lol?
  2. #102  
    Quote Originally Posted by rwhitby View Post

    Preware uses the Package Manager Service developed by the WebOS Internals team to be able to securely install Advanced Homebrew. Any other open source installer application is welcome to use the same service to add this capability. We do not allow closed source installers to use the service, since we need to be able to do a security review of the installer source code to make sure it is doing things properly and not compromising the security of the Pre (we had a problem previously where the closed source MyTether application was using a proof-of-concept command line service incorrectly and introduced a huge security vulnerability as a result).



    -- Rod
    I believe you are speaking of the webosinternals service as the proof of concept. Aonic has created his own service for MyTether now for his newest versions from scratch so no longer uses the proof-of-concept command line service.

    Quote Originally Posted by maxima2k53 View Post
    visit to the doctor lol?
    Haha yes WebOS Doctor and started from scratched kinda had to. Also wanted to try out the all the new strategies for modding the pre i been using the old school way of manually doing everything.
    MatterOfFactJack
  3. #103  
    Quote Originally Posted by jack87 View Post
    I believe you are speaking of the webosinternals service as the proof of concept. Aonic has created his own service for MyTether now for his newest versions from scratch so no longer uses the proof-of-concept command line service.
    do u have an idea when he's releasing 2.02?
  4. #104  
    Quote Originally Posted by maxima2k53 View Post
    do u have an idea when he's releasing 2.02?
    Offtopic

    I used to be in contact with him. But I believe life just got busy for him lately with work, school, girl and such.. haha so i have not herd from him for awhile now. So i have no clue.
    MatterOfFactJack
  5. #105  
    Quote Originally Posted by jack87 View Post
    Offtopic

    I used to be in contact with him. But I believe life just got busy for him lately with work, school, girl and such.. haha so i have not herd from him for awhile now. So i have no clue.
    yeah sucks but hey at least his latest version works gr8 i heard that the next version would have OTA updates so thats y i was asking....but yeah back to Preware!!!
  6. #106  
    Any idea of when more available patches will be available.
  7. #107  
    Quote Originally Posted by dkotoric1 View Post
    Any idea of when more available patches will be available.
    as soon as people start making them i guess... and submitting to webos internals

    Applying Patches - WebOS Internals
    MatterOfFactJack
  8. Tiffniefl's Avatar
    Posts
    30 Posts
    Global Posts
    34 Global Posts
    #108  
    I downloaded mytether using the preware .. all went well , after downloading I restarted my pre and the icon showed up , i need help with settings or a step I may have missed . I am trying to connect my laptop to my pre via wifi !? HELP
  9. #109  
    Quote Originally Posted by Tiffniefl View Post
    I downloaded mytether using the preware .. all went well , after downloading I restarted my pre and the icon showed up , i need help with settings or a step I may have missed . I am trying to connect my laptop to my pre via wifi !? HELP
    Maybe some of the webOs internals folk know. Are you guys using Jason's IPK in preware which installs the service for MyTether or are you using Aonic's IPK which does not?

    But seems to me it is grabbing it from precentral repo which does not have the service installer built into the ipk.

    Update:

    so Jason let us know... Now i dunno what the problem you are facing. oh perhaps because your screen turns off before your pre gets a chance to connect. so wifi gets disballed on the pre when it goes to sleep. you need to keep your pre charging... touch stone/pc/wall

    Quote Originally Posted by Jason Robitaille View Post
    The Preware one is the installer I made. I uploaded it to my Canuck-Software feed, which is included with Preware. I should install the service. You can double-check it by going into WebOS Quick Install and in the menu go Tools->Device Management and check to make sure both MyTether and the tether service are listed.
    Last edited by jack87; 08/31/2009 at 04:09 PM.
    MatterOfFactJack
  10.    #110  
    Quote Originally Posted by Tiffniefl View Post
    I downloaded mytether using the preware .. all went well , after downloading I restarted my pre and the icon showed up , i need help with settings or a step I may have missed . I am trying to connect my laptop to my pre via wifi !? HELP
    Quote Originally Posted by jack87 View Post
    Maybe some of the webOs internals folk know. Are you guys using Jason's IPK in preware which installs the service for MyTether or are you using Aonic's IPK which does not?

    But seems to me it is grabbing it from precentral repo which does not have the service installer built into the ipk.
    PreCentral's feed doesn't serve up the copy of MyTether in their gallery (since its labeled 'rooting required' and fileCoaster can't install it.)

    The MyTether listed in Preware comes from Jason, through his 'Canuck Software' feed.

    As far as why its not working, I really don't know. If the icon is showing up, it most likely means Preware and the IPKGService did their jobs and installed it. Application support for MyTether is handled elsewhere (Unless Jason feels like chiming in here and helping you out.)
  11. Brayniak's Avatar
    Posts
    9 Posts
    Global Posts
    17 Global Posts
    #111  
    I'm not sure if this is related, but since i installed preware i was able to load a few apps, but now it says i don't have enough install space left and i need to delete some apps, i still have about 4 gigs left and i deleted about ten apps and it still says it for all app downloads, filecoaster, and the app catalog......Has anyone else had this problem? i have 52 apps it says...
  12.    #112  
    Quote Originally Posted by Brayniak View Post
    I'm not sure if this is related, but since i installed preware i was able to load a few apps, but now it says i don't have enough install space left and i need to delete some apps, i still have about 4 gigs left and i deleted about ten apps and it still says it for all app downloads, filecoaster, and the app catalog......Has anyone else had this problem? i have 52 apps it says...
    Can you post a screenshot of where it says this?
  13. macd2002's Avatar
    Posts
    31 Posts
    Global Posts
    40 Global Posts
    #113  
    Dont know if anyone had this problem, i installed preware and when i click on radio button it says updating, but its been updating for a very long time
  14. #114  
    Quote Originally Posted by oil View Post
    PreCentral's feed doesn't serve up the copy of MyTether in their gallery (since its labeled 'rooting required' and fileCoaster can't install it.)

    The MyTether listed in Preware comes from Jason, through his 'Canuck Software' feed.

    As far as why its not working, I really don't know. If the icon is showing up, it most likely means Preware and the IPKGService did their jobs and installed it. Application support for MyTether is handled elsewhere (Unless Jason feels like chiming in here and helping you out.)
    Ya it must be installed fine... here is probably why it is not working i am almost certain.

    Jack87
    perhaps because your screen turns off before your pre gets a chance to connect. so wifi gets disballed on the pre when it goes to sleep. you need to keep your pre charging... touch stone/pc/wall
    MatterOfFactJack
  15. #115  
    Quote Originally Posted by Tiffniefl View Post
    I downloaded mytether using the preware .. all went well , after downloading I restarted my pre and the icon showed up , i need help with settings or a step I may have missed . I am trying to connect my laptop to my pre via wifi !? HELP
    Please do not ask MyTether questions in this thread.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #116  
    Quote Originally Posted by rwhitby View Post
    Please do not ask MyTether questions in this thread.

    -- Rod
    Careful there Rod.. it was essential to know which ipk preware has... and this thread was just the right place to find that out. now that we know its Jason's ipk the discussions moved back to the mytether thread.

    Question just happened to be worded wrong.
    MatterOfFactJack
  17. #117  
    Quote Originally Posted by rwhitby View Post
    There is a post earlier on this thread or on another thread which shows exactly how to restore the original files by extracting them from the webOS Doctor .jar file, and then using WebOS Quick Install to transfer them to the device and put the files back into a virgin state.

    If that's too hard, use the webOS Doctor.

    -- Rod
    Is there a better place either here or over at Pre-Dev.wikidot or even on the irc channel to learn more about what files should be replaced? I tried all the ones at the end of On Screen Keyboard - WebOS Internals where the technical stuff is touched on.....

    All to no avail.

    I know I could just Web Dr. it, but I'd rather learn a little.

    and thanks again
  18. #118  
    Love this - amazing app and great work to all the developers!
  19. #119  
    You have to uninstall the Keyboard patch before a WebOS update right? and what about the Preware App does that have to be removed before an update?
  20. #120  
    Quote Originally Posted by jack87 View Post
    Careful there Rod.. it was essential to know which ipk preware has... and this thread was just the right place to find that out. now that we know its Jason's ipk the discussions moved back to the mytether thread.

    Question just happened to be worded wrong.
    Sure. We just need to make sure this thread does not become a support channel for every single application that Preware can install ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions