Page 59 of 305 FirstFirst ... 949545556575859606162636469109159 ... LastLast
Results 1,161 to 1,180 of 6094
  1. jcross22's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #1161  
    Quote Originally Posted by maxima2k53 View Post
    i just installed half and they work
    would you terribly mind posting which ones worked for you?
  2. #1162  
    Quote Originally Posted by emoney_33 View Post
    It is looking like the major installers will be moving to this new patch-as-ipk system.
    Very good news, one more thing that can be updated OTA.
  3. #1163  
    Quote Originally Posted by jcross22 View Post
    would you terribly mind posting which ones worked for you?
    the only ones i've had a problem installing so far are hiding the nascar app, smileys in the symbol box, and the volume button for the camera sound.

    the ones that have worked include messaging timestamps, 4x4 launcher, add/delete pages, battery %, month view default in cal, roam only, and unhide dev mode. i think that's all so far.
  4. #1164  
    Quote Originally Posted by jcross22 View Post
    would you terribly mind posting which ones worked for you?
    Just install them, if the patch isn't compatible it fails.

    FYI, some of the patches require a manual restart before they start to function.
  5. #1165  
    Quote Originally Posted by splmonster View Post
    How do I get all those e money? I'm currently using 9.1 and don't see any of those patches.
    AM I missing someting how come I only see the keyboard patch and nothing else. How do you guys have all these other patches
  6. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1166  
    Quote Originally Posted by skippyrulz View Post
    the only ones i've had a problem installing so far are hiding the nascar app, smileys in the symbol box, and the volume button for the camera sound.

    the ones that have worked include messaging timestamps, 4x4 launcher, add/delete pages, battery %, month view default in cal, roam only, and unhide dev mode. i think that's all so far.
    Landscape E-mail works, Read all/Delete All works, Camera w/volume button works, LED Notifications works.

    Trying more right now.
  7. #1167  
    Quick question, does dev mode have to be "ON" when downloading from from Preware 9.1?
  8. #1168  
    Quote Originally Posted by splmonster View Post
    Oh gotcha, that's cool. So no more push a checkmark in Jason's QI?
    Jason's user interface is all up to him. The autopatch patch as ipk system is the under the hood management. It behaves as any other "advanced" homebrew, and installers can use existing standards to install but give the use whatever interface they choose.

    Quote Originally Posted by DeathsArrow View Post
    Very good news, one more thing that can be updated OTA.
    Yes, well sort of. It is not unbreakable but is OTA compatible. I personally installed 40 patches before updating to 1.2.0 and then ran the recovery "emergency patch recovery" utility to uninstall all patches (took about 5 minutes to complete). If a file is updated by Palm, the patch will fail to uninstall cleanly and thus not be able to uninstall. However, the EPR will use the backup system put in place by installations to remove all patches and recover original files. But it wont overwrite files that are known to be good (which would be the case after OTA). It would cause problems if you did an OTA, then MODIFIED a file and then ran EPR (if that file was thought to be touched by a previously intalled patch). Then the old backup would overwrite the updated-edited file. In which case Jason's Repair Utilty or the Doctor may be needed.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #1169  
    I got the hide the NFL and NASCAR to work.

    Miss the opacity -- is there a patch for that?
  10. #1170  
    how do I get all the patches to show up my preware only shows the virtual keybaord, anyone please
  11. vara411's Avatar
    Posts
    110 Posts
    Global Posts
    121 Global Posts
    #1171  
    Can't get any of these to work, including LED notifications. And now my Pre won't let me remove the "battery percent and icon" patch. Hope this isn't permanent.

    ....... I'll let you boys finish working out all the kinks before proceeding any further. I have no desire to brick my Pre-cious. LOL! You guys are truly awesome. You're all taking this phone to the next level!

    Meanwhile my place is on Twitter, telling off all those iSheep and moron tech journalists. Keep up the great work!
  12. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1172  
    Quote Originally Posted by dkotoric1 View Post
    how do I get all the patches to show up my preware only shows the virtual keybaord, anyone please
    In preware go to Available Apps, All, and select and install autopatch-feed.
    After that installs go back to the main menu in preware, select the dropdown menu in the upper left-hand corner then select update feeds.
  13. #1173  
    Quote Originally Posted by emoney_33 View Post

    How Do I update Preware if Webos Quickinstall doesn't work with Webos 1.2
  14. #1174  
    Okay 1 quick question...

    I am running webOS 1.2 and I followed all the steps to download preware... so I did. Now I have Preware 9.1... The first thing I looked for was the virtual keyboard. I found it but I am afraid of the script thingy. I am not really good with tech stuff but when I try to install the virtual keyboard on the preware... it says "Virtual Keyboard requires a script to be executed after installation." So is that script of any importance? I am sure I am not the only one who received this message. :P


    I just want the virtual keyboard without anything important being deleted lol.

    Thank you.
  15. #1175  
    is there a known conflict with the TXT Manager APP and the LED notificatio patch? After reboot i get a single blip upon txt but no sound.
  16. #1176  
    Quote Originally Posted by Twosted View Post
    In preware go to Available Apps, All, and select and install autopatch-feed.
    After that installs go back to the main menu in preware, select the dropdown menu in the upper left-hand corner then select update feeds.
    Thanks man how long has this been available, I have seriously been missing out.
  17. #1177  
    Preware just became my favorite program ever!!!! With the patches, I got LED notification, 4x4, add/delete pages, and messaging landscape to work with no issues whatsoever,

    I'm very excited. Thank you to everyone for doing such an amazing job!!!! You guys just made my otherwise very ****ty day a lot better.....its the little things sometimes.
  18. twosted's Avatar
    Posts
    150 Posts
    Global Posts
    164 Global Posts
    #1178  
    Quote Originally Posted by kmfast View Post
    Okay 1 quick question...

    I am running webOS 1.2 and I followed all the steps to download preware... so I did. Now I have Preware 9.1... The first thing I looked for was the virtual keyboard. I found it but I am afraid of the script thingy. I am not really good with tech stuff but when I try to install the virtual keyboard on the preware... it says "Virtual Keyboard requires a script to be executed after installation." So is that script of any importance? I am sure I am not the only one who received this message. :P


    I just want the virtual keyboard without anything important being deleted lol.

    Thank you.
    It won't delete anything. Works great too.
  19. #1179  
    Quote Originally Posted by vara411 View Post
    Can't get any of these to work, including LED notifications. And now my Pre won't let me remove the "battery percent and icon" patch. Hope this isn't permanent.

    ....... I'll let you boys finish working out all the kinks before proceeding any further. I have no desire to brick my Pre-cious. LOL! You guys are truly awesome. You're all taking this phone to the next level!

    Meanwhile my place is on Twitter, telling off all those iSheep and moron tech journalists. Keep up the great work!

    Make sure you remove your quilt patches, manual tweaks or other modifications to files before beta testing the autopatch feed ipks. Also when you can't remove a patch installed with autopatch, there is the "emergency patch recovery" ipk that is self-removing found under "system utilties". It will recover all the backup files and remove any patch packages.


    Quote Originally Posted by kmfast View Post
    Okay 1 quick question...

    I am running webOS 1.2 and I followed all the steps to download preware... so I did. Now I have Preware 9.1... The first thing I looked for was the virtual keyboard. I found it but I am afraid of the script thingy. I am not really good with tech stuff but when I try to install the virtual keyboard on the preware... it says "Virtual Keyboard requires a script to be executed after installation." So is that script of any importance? I am sure I am not the only one who received this message. :P


    I just want the virtual keyboard without anything important being deleted lol.

    Thank you.

    The keyboard is a patch that modifies a couple of palm files in order to get the keyboard code working for all apps with text fields. If you see the keyboard thread linked in my sig, you will see that many users have it. The patch is in an open repository for any one to see the changes I have made. So it's a matter of, do you trust us?

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #1180  
    Quote Originally Posted by emoney_33 View Post
    Make sure you remove your quilt patches, manual tweaks or other modifications to files before beta testing the autopatch feed ipks. Also when you can't remove a patch installed with autopatch, there is the "emergency patch recovery" ipk that is self-removing found under "system utilties". It will recover all the backup files and remove any patch packages.
    WOW! Very impressive indeed! Great job guys for making preware such an impressive powerful app...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Tags for this Thread

Posting Permissions