Page 48 of 305 FirstFirst ... 3843444546474849505152535898148 ... LastLast
Results 941 to 960 of 6094
  1. #941  
    Quote Originally Posted by rwhitby View Post
    I think you many have posted this to the wrong thread
    I did. My fault. I am incredibly sorry.
  2. #942  
    To use the new web os quick install 2.05!!... i need to uninstall package manager and preware from 2.03?... and install it back again with 2.05?
  3. smkcpa's Avatar
    Posts
    112 Posts
    Global Posts
    119 Global Posts
    #943  
    Quote Originally Posted by SISGO View Post
    To use the new web os quick install 2.05!!... i need to uninstall package manager and preware from 2.03?... and install it back again with 2.05?
    No - you only need to uncheck all of your "tweaks" in 2.03 before rechecking them in 2.51 (Jason updated 2.50 to 2.51 to fix some bugs)
    Steve
  4. #944  
    Quote Originally Posted by smkcpa View Post
    No - you only need to uncheck all of your "tweaks" in 2.03 before rechecking them in 2.51 (Jason updated 2.50 to 2.51 to fix some bugs)
    awesome, thanx!
  5. #945  
    I am trying to open up preware and it has been saying "Checking Version" for over 30 mins. Anybody know what's going on??
  6. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #946  
    I'm having a weird problem with Preware... It says that I have the Dodgers theme installed when I do not. I have not installed any themes on my phone at all. When I click on the package, it gives me the button to uninstall (which I haven't clicked). I am running Preware 0.9 and Package Manager 0.9.4. Thanks in advance for your help!

    P.S. Thanks to all the devs and everyone on these forums that make the Pre community the best! I don't post much but always read what goes on and am continually amazed at how helpful everyone is.
  7. deadshot8's Avatar
    Posts
    5 Posts
    Global Posts
    6 Global Posts
    #947  
    this thing rocks!
  8. #948  
    Ok Please bare with me I should of asked all this b4 since the update is sometime this week but I have a couple of questions and sorry if they were on here already i spent an hour trying to find the answers and I got lazy

    ok so ive installed Package Manager Service, preware, and file coaster in which ive used those to install themes and home brew apps now correct me if im wrong BEFORE the update to 1.2 i have to ONLY remove the theme and I'll be ok? and to do this all I have to do is just "revert to default" under themer in webOS quick install? or can I just use the "remove" button under installed packages to revert to default?
    or
    do I have to remove preware, file coaster, and Package Manager Service also?

    also when i install themes is the others still there or does it override my last theme?
    and will "revert to default" erase my prebrew apps? (given im in themer)

    thanks very much in advance to all who reply and sorry if this was covered (im sure it was just couldn't find the answers)
    Last edited by chexmix; 09/22/2009 at 01:47 AM. Reason: added another question
  9. #949  
    Quote Originally Posted by chexmix View Post
    Ok Please bare with me I should of asked all this b4 since the update is sometime this week but I have a couple of questions and sorry if they were on here already i spent an hour trying to find the answers and I got lazy

    ok so ive installed Package Manager Service, preware, and file coaster in which ive used those to install themes and home brew apps now correct me if im wrong BEFORE the update to 1.2 i have to ONLY remove the theme and I'll be ok? and to do this all I have to do is just "revert to default" under themer in webOS quick install? or can I just use the "remove" button under installed packages to revert to default?
    or
    do I have to remove preware, file coaster, and Package Manager Service also?

    also when i install themes is the others still there or does it override my last theme?
    and will "revert to default" erase my prebrew apps? (given im in themer)

    thanks very much in advance to all who reply and sorry if this was covered (im sure it was just couldn't find the answers)
    You only have to remove Tweaks, Patches and Themes.

    You should use the same tool to remove them as you did to install them.

    You do not need to remove any apps or services.

    You should revert to the default theme before installing a new theme. Revert (or uninstall) the theme using the same tool that you used to install it.

    I don't know what "prebrew apps" are. There is no "revert to default" option in Preware - if you are referring to webOS Quick Install, then revert to default only relates to Tweaks there as far as I know. It does not affect applications.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #950  
    Quote Originally Posted by pillzbury View Post
    I'm having a weird problem with Preware... It says that I have the Dodgers theme installed when I do not. I have not installed any themes on my phone at all. When I click on the package, it gives me the button to uninstall (which I haven't clicked). I am running Preware 0.9 and Package Manager 0.9.4. Thanks in advance for your help!

    P.S. Thanks to all the devs and everyone on these forums that make the Pre community the best! I don't post much but always read what goes on and am continually amazed at how helpful everyone is.
    You must have previously installed an ipkg of the Dodgers theme with either the WebOS Quick Install package installation panel, or Preware, or on the command line or with palm-install from the SDK.

    Clicking the button in Preware to uninstall the theme should be safe.

    If that doesn't work, try uninstalling it with the Device Management pane of WebOS Quick Install.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #951  
    Quote Originally Posted by rwhitby View Post
    You only have to remove Tweaks, Patches and Themes.

    You should use the same tool to remove them as you did to install them.

    You do not need to remove any apps or services.

    You should revert to the default theme before installing a new theme. Revert (or uninstall) the theme using the same tool that you used to install it.

    I don't know what "prebrew apps" are. There is no "revert to default" option in Preware - if you are referring to webOS Quick Install, then revert to default only relates to Tweaks there as far as I know. It does not affect applications.

    -- Rod
    WOW thanks for the really fast response!

    yeah sorry I i have a habit calling homebrew apps "prebrew app" anywho just a couple things i wanna know ok I installed preware through webOS quick install and installed a theme using preware and in preware I go to installed packages and goto my theme theres a remove button and it works it removed it and its back to "default" now question is; is this good enough to be safe for the update? or do you recommend going through quick install and do the "revert to default"?

    I know you said "Revert (or uninstall) the theme using the same tool that you used to install it" but I used both as said above

    Sorry if this is off topic; and thanks for your patience
    I just wanna add a Thanks to all developers for apps, services, and helpers i'm loving my Pre a lil more everyday
  12. #952  
    Quote Originally Posted by chexmix View Post
    WOW thanks for the really fast response!

    yeah sorry I i have a habit calling homebrew apps "prebrew app" anywho just a couple things i wanna know ok I installed preware through webOS quick install and installed a theme using preware and in preware I go to installed packages and goto my theme theres a remove button and it works it removed it and its back to "default" now question is; is this good enough to be safe for the update? or do you recommend going through quick install and do the "revert to default"?

    I know you said "Revert (or uninstall) the theme using the same tool that you used to install it" but I used both as said above

    Sorry if this is off topic; and thanks for your patience
    I just wanna add a Thanks to all developers for apps, services, and helpers i'm loving my Pre a lil more everyday
    If you installed a theme using Preware, then removing it using Preware is perfect. Doesn't matter how Preware itself got onto the device.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #953  
    Quote Originally Posted by rwhitby View Post
    I just reinstalled both the Package Manager Service and Preware using WebOS Quick Install, and had no problems.

    -- Rod
    So, i have the newest version of WebOsQuickInstall, pre is connected in the "just charge" mode, performed "tweaks" with no issue. I download the package manager service, click to install and I still get the truncated error. What am I missing?
  14. #954  
    Quote Originally Posted by TBarb169 View Post
    So, i have the newest version of WebOsQuickInstall, pre is connected in the "just charge" mode, performed "tweaks" with no issue. I download the package manager service, click to install and I still get the truncated error. What am I missing?
    Are you clicking the third button on the right and selecting the package from the feed, or are you manually downloading it?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #955  
    Yes I am clicking the 3rd button on the right, selecting "webos -internals feed all", clicking the box next to the package manager service, then download, close that screen, it appears on the quickinstall screen & i click the intall....
  16. pillzbury's Avatar
    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #956  
    Quote Originally Posted by rwhitby View Post
    You must have previously installed an ipkg of the Dodgers theme with either the WebOS Quick Install package installation panel, or Preware, or on the command line or with palm-install from the SDK.

    Clicking the button in Preware to uninstall the theme should be safe.

    If that doesn't work, try uninstalling it with the Device Management pane of WebOS Quick Install.

    -- Rod
    Actually I never installed any themes ever (at least not that I know of).

    Anyway, I clicked uninstall in Preware and after the prompt to execute the script, it kept turning on the "Uninstalling" window - it wasn't frozen, the circle kept spinning. After a couple of minutes, I swiped back, went back into the Dodgers theme, clicked uninstall again, executed the script, and this time it instantly said the theme was uninstalled successfully. Everything seems normal on my Pre, nothing changed (because there had really been no theme installed in the first place) and Preware now indicates that the Dodgers theme package is not installed.

    Weird huh?... Well just thought I'd let you know how it went. Thanks again for your help!



    Anyway, thanks for your help!
  17. #957  
    Quote Originally Posted by TBarb169 View Post
    Yes I am clicking the 3rd button on the right, selecting "webos -internals feed all", clicking the box next to the package manager service, then download, close that screen, it appears on the quickinstall screen & i click the intall....
    Got it. New version now up to 2.52 (i used 2.51) of webosquickinstall.
  18. #958  
    *off topic*
    is there any way to message you guys in webos internals if i spotted a bug in other apps developed by you guys? with the new virtual keyboard i spotted a coupls of bugs that ill just want to inform u guys on
  19.    #959  
    Quote Originally Posted by acekilla View Post
    *off topic*
    is there any way to message you guys in webos internals if i spotted a bug in other apps developed by you guys? with the new virtual keyboard i spotted a coupls of bugs that ill just want to inform u guys on
    #webos-internals on freenode
  20. #960  
    My Pre Does not have the patch for the keyboard installed yet. but preware is saying it is. when i try to uninstall it i get an error code of (4) any ideas?

Tags for this Thread

Posting Permissions