Page 41 of 305 FirstFirst ... 3136373839404142434445465191141 ... LastLast
Results 801 to 820 of 6094
  1. #801  
    Can somebody help before i Doctor my PRE!!!!!!! After i updated package manager (first) and then Preware to 0.90 my phone says Offline in the top left corner and WebOs quick install wont recognize my phone. Keeps telling me to plug in my device!!! CAN SOMEONE PLEASE HELP ME BEFORE I DOCTOR MY PRE!!!!! I cannot use the phone portion of the pre and WebOs quick install does not recognize my pre!!!
  2. #802  
    Quote Originally Posted by emulatorX View Post
    hey there, the maintainer is Ryan Hope id= us.ryanhope.fceux
    type= Linux Application
    category= Emulator
    feed= PreYourMind

    but ill goto preyourmind for further inquiries, sorry to have asked here..didnt know..thanks
    No probs - it will take some time to educate everyone that Preware is just an installer and people need to go to individual package authors for support of those packages.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #803  
    Quote Originally Posted by madolen View Post
    Is there anyway you can provide stats on downloads of themes to the designers? I just found out you guys are using my themes on your program... and would like to keep track of which themes are most popular

    Nick
    Hey Nick,

    I've just configured PreThemer to track file requests from PreWare and log it as a download. So from now on, when someone downloads a theme via PreWare it WILL count as a download on the site as well.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  4. #804  
    Quote Originally Posted by oil View Post
    That message is because preware is now using postinst/prerem flags. Jason will need to update his filemgr service and feed to get it to work correctly.

    Chances are the installation was ok. (but you will have trouble removing it before he fixes it.)
    Quote Originally Posted by rwhitby View Post
    Jason needs to update the Filemgr Service to pass off restarting the services to the Installer instead of doing it in the postinst script. This is the way we change the tyres on a moving car. I've discussed how to do it with him (it's two extra lines of code, and two extra metadata flags in the control file), but he's obviously a busy guy.
    No need to insult me because I haven't switched to your specialized ipkg format as fast as you've have liked. I'll get to it once I get the next WebOS Quick Install update done plain and simple; I need to manage my time as best as I can.
  5. Spyral's Avatar
    Posts
    128 Posts
    Global Posts
    182 Global Posts
    #805  
    Are there plans to include a functionality into Preware to hide Categories or Feeds? Despite it's purpose, I personally am not interested in installing advanced homebrew packages, nor do I wish to change themes on WebOS. To avoid clutter on the screens and on the device in general, will I eventually be able to remove some of these options?
  6.    #806  
    Quote Originally Posted by Jason Robitaille View Post
    No need to insult me because I haven't switched to your specialized ipkg format as fast as you've have liked. I'll get to it once I get the next WebOS Quick Install update done plain and simple; I need to manage my time as best as I can.
    I was simply trying to explain to the user why he got that message, and what can expect until its fixed (And later said he can use quick install in the meantime until its fixed.) I consider you a friend, and I can assure you it wasn't my intent to insult you. And I'm sorry if that is how my post came off.


    Quote Originally Posted by Spyral View Post
    Are there plans to include a functionality into Preware to hide Categories or Feeds? Despite it's purpose, I personally am not interested in installing advanced homebrew packages, nor do I wish to change themes on WebOS. To avoid clutter on the screens and on the device in general, will I eventually be able to remove some of these options?
    Yes, there are plans for all sorts of stuff.
  7. #807  
    Quote Originally Posted by Jason Robitaille View Post
    No need to insult me because I haven't switched to your specialized ipkg format as fast as you've have liked. I'll get to it once I get the next WebOS Quick Install update done plain and simple; I need to manage my time as best as I can.
    Jason, wasn't meant as an insult - you truly are a very busy guy with a real job and also supporting a very popular WebOS Quick Install tool.

    We intentionally made the format backwards compatible to give people plenty of time to switch as their individual available time allows.

    Really, no insult intended - you do fantastic things for the Pre community.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #808  
    was wondering if anyone could help, i installed a theme or 2 thru preware and after deleting them the text in the dialer is still red. Any ideas on how to fix back to normal?
  9. #809  
    Quote Originally Posted by dingodantheman View Post
    was wondering if anyone could help, i installed a theme or 2 thru preware and after deleting them the text in the dialer is still red. Any ideas on how to fix back to normal?
    All you have to do is install the 'uninstall' ipk through webos installer.

    Here is the link: com.prethemer.themes.default_1.1.0_all.ipk

    This will rewrite the theme you have with the original.
  10. kmax12's Avatar
    Posts
    315 Posts
    Global Posts
    316 Global Posts
    #810  
    Quote Originally Posted by jgordonfan View Post
    All you have to do is install the 'uninstall' ipk through webos installer.

    Here is the link: com.prethemer.themes.default_1.1.0_all.ipk

    This will rewrite the theme you have with the original.
    can you just put this theme in your feed so that it is easy to access?
  11. #811  
    Quote Originally Posted by kmax12 View Post
    can you just put this theme in your feed so that it is easy to access?
    Unfortunately, No.

    That package contains proprietary Palm copyright image files, so cannot be redistributed by preware.org or by feeds that are included in Preware.

    The themes are designed to cleanly install and uninstall - if this does not happen then you should report a detailed reproducible test case in the PreThemer thread so the theme feed maintainer can diagnose and adjust the installation scripts.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #812  
    Quote Originally Posted by dingodantheman View Post
    was wondering if anyone could help, i installed a theme or 2 thru preware and after deleting them the text in the dialer is still red. Any ideas on how to fix back to normal?
    Can you reproduce this, and post a detailed set of instructions including exactly which themes you installed and uninstalled in which exact order?

    Does the problem occur if you follow the requirement of only ever having one theme installed at a time, and uninstalling the first theme before installing a second one?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #813  
    Quote Originally Posted by dingodantheman View Post
    was wondering if anyone could help, i installed a theme or 2 thru preware and after deleting them the text in the dialer is still red. Any ideas on how to fix back to normal?
    I'm having this same problem.

    Even after running the "uninstall" .ipkg, my Memo & Google Maps icons are not back to default.

    Edit: My Calculator icon as well.
  14. #814  
    Quote Originally Posted by mrjcarter View Post
    I'm having this same problem.

    Even after running the "uninstall" .ipkg, my Memo & Google Maps icons are not back to default.

    Edit: My Calculator icon as well.
    Does this persist after a Luna Restart (you can use the Luna Manager application to do this) or a full reboot?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #815  
    Quote Originally Posted by jgordonfan View Post
    All you have to do is install the 'uninstall' ipk through webos installer.

    Here is the link: com.prethemer.themes.default_1.1.0_all.ipk

    This will rewrite the theme you have with the original.
    thanks for the help, that did it. this phone is amazing.
  16. #816  
    just wanted to say this is a great app!

    Thank you!

    JJ
  17. #817  
    Quote Originally Posted by rwhitby View Post
    Does this persist after a Luna Restart (you can use the Luna Manager application to do this) or a full reboot?

    -- Rod
    Yes, however currently only my Memo icon is still stuck. If I install another theme, all icons change to match the selected theme, but when I uninstall the theme, the Memo icon doesn't revert back to Palm's default.
  18. #818  
    This is what happened to me:

    1. Installed Dark blue theme via preware
    2. Removed it via preware
    3. Installed matrix theme via preware
    4. Removed it via preware
    5. Flipped out because I realized the dark blu theme didn't go away
    6. Downloaded uninstall.ipk to desktop on computer
    7. Installed to my phone via WebOS Installer 2.0.3 (latest version)
    8. Phone restarted and everything was back to normal.

    Does your steps seem similar? Maybe tell use in detail what you did (like above)

    Christian
    Say thanks when you're helped
  19. #819  
    I haven't been able to access Preware for last few hours. Stuck on "checking version".

    Is it just mine, or is it down right now?
  20. #820  
    Mine is currently working over WiFi. Preware version 0.9.0, Package Manager Service version 0.9.3
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Tags for this Thread

Posting Permissions