Page 39 of 305 FirstFirst ... 2934353637383940414243444989139 ... LastLast
Results 761 to 780 of 6094
  1. #761  
    Quote Originally Posted by plee3 View Post
    When will the wiki page at webos-internals be updated to reflect all the changes made to the latest versions of Preware and the Package Manager Service?

    Thanks... plee3
    Done.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #762  
    i am unable to load themes from preware...it shows all the themes..when i install it states theme install completed...then adds luna restart is required and press ok....so then it restarts...i get nothing.

    anyone have issues on this? or is it my stupidity....
  3. tamvegas's Avatar
    Posts
    98 Posts
    Global Posts
    99 Global Posts
    #763  
    Just a Thank You! for the great work on PreWare.
    The dark theme for the app and the themes installer section are great!
    Didn't expect that at all.
    And, as expected, all the tweaks were retained in the new theme and the settings for dialer background and boot picture all came back when I uninstalled the theme.
    The "Launch" button after the app install is a nice touch.

    Thanks again many times over.
  4. #764  
    Does anybody know why the virtual keyboard is not available as a patch?
  5. #765  
    Quote Originally Posted by bcornish View Post
    Does anybody know why the virtual keyboard is not available as a patch?
    Have you looked in "Installed Packages" ?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #766  
    I see that the keyboard is installed, but how do I access it?
  7. #767  
    Quote Originally Posted by bcornish View Post
    I see that the keyboard is installed, but how do I access it?
    The description in Preware for the virtual keyboard package describes how to access it.

    BTW, you've now exceeded your quota of questions that could have been answered by looking at post 1 of this thread, or the relevant thread for the package in question. You may like to consider searching a little bit more before asking your next question ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #768  
    Quote Originally Posted by bcornish View Post
    I see that the keyboard is installed, but how do I access it?
    When the cursor is in a text entry field, double-tap on the gesture area (to the left/right of the Center Button). Single-tap to put the keyboard away.

    HTH,

    -JerryG

    Edit: I see Mr. W. beat me to the "punch"...
  9. #769  
    The keyboard only shows up in installed packages, and when I bring it up in there the only option is to remove it.
  10. atlanta's Avatar
    Posts
    324 Posts
    Global Posts
    337 Global Posts
    #770  
    Quote Originally Posted by bcornish View Post
    The keyboard only shows up in installed packages, and when I bring it up in there the only option is to remove it.
    Which means its installed and ready to use... open up a text message and select the typing field. then double tap the gesture area. it will appear
  11. #771  
    I love the fact that it will now update the package manager from preware itself!
  12. #772  
    When I double tap the gesture area I get nothing. Is there something else I should be doing?
  13. #773  
    I have been installing themes via WebOS install, if I update to the new Preware I can uninstall my current theme from this app and it will revert back to my original theme even though I've switched themes twice already. Am I understanding this correctly? Or do I have to install the original theme floating around somewhere?
  14. #774  
    Quote Originally Posted by bcornish View Post
    When I double tap the gesture area I get nothing. Is there something else I should be doing?
    Are you in a text field with a blinking cursor?
  15. #775  
    I am not sure what has happen with the virtual keyboard install, but it doesn't work intially. I had to remove the app and install it again for it to start working, but I am good now thanks.
  16. #776  
    Quote Originally Posted by jamesonrw View Post
    I love the fact that it will now update the package manager from preware itself!
    me too, it was getting BORING having to set DEVMODE each time the package manager was updated, ( and that was like ALMOST everyday) , so much faster, simpler to do it right from the PRE!
  17. #777  
    I am trying to install Filemgr and Internalz. I am using the latest Package Manager and Preware. When installing Filemgr, I get the warning for the script and then I get the message "Service - "Service install probably not completed." It now shows up in installed packages. This time when I installed Internalz, it worked. Before, I got message FileMgr Service not running when I ran Internalz. Alls well that ends well. Any ideas?
  18. #778  
    has anyone tested out installing themes using preware? it works great, but I'm having trouble uninstalling them properly. i tried out the xbox360, blue iphone, and zomPre themes so far. but for some reason, when i remove the blue iphone theme some of the icons stay the same from that theme.
  19. #779  
    Quote Originally Posted by anarchyburger View Post
    has anyone tested out installing themes using preware? it works great, but I'm having trouble uninstalling them properly. i tried out the xbox360, blue iphone, and zomPre themes so far. but for some reason, when i remove the blue iphone theme some of the icons stay the same from that theme.
    Yes, I can't figure out how to remove them either. I tried out the blue one and the Jordan one, and now those aren't in the available themes list anymore. Can someone please add the "Default theme" to this list in case we want to go back to normal? and how do we go back to a theme we've already done before when its no longer in the list?
    Otherwise, VERY cool feature!
  20. #780  
    Quote Originally Posted by volcom45 View Post
    Yes, I can't figure out how to remove them either.
    Are you guys uninstalling themes before installing a new one?

    Quote Originally Posted by volcom45 View Post
    Can someone please add the "Default theme" to this list in case we want to go back to normal?
    Quote Originally Posted by rwhitby View Post
    Sorry, but No.

    To do so would be a violation of copyright law. The images in the default Palm theme are proprietary Palm copyright files, licensed to you under the Palm Software License agreement that you agreed to when you first turned on your Pre.

    Installing a theme saves the original files on the device, and uninstalling the theme restores the originals.

    -- Rod
    Please also see: PreThemer // Help Files
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!

Tags for this Thread

Posting Permissions