Page 38 of 305 FirstFirst ... 2833343536373839404142434888138 ... LastLast
Results 741 to 760 of 6094
  1. JerryG's Avatar
    Posts
    535 Posts
    Global Posts
    553 Global Posts
    #741  
    Quote Originally Posted by rwhitby View Post
    The outage was caused by an awstats process going out of control resource-wise, so we've removed awstats from the main server and are going to do it on a different machine.
    Rod - thanks for the info/update.

    Unfortunately (IMHO), most of our infrastructure department uses IIS (and the attendant M$ products, but I don't touch those much (No offense to anyone, but I'm not a Microsoft fanboy, writing this on my Linux box at home)).

    And I see you're running on Linux too...

    We do have several Apache installations, however, and we're currently preparing to install Apache on an OpenVMS system.

    Thanks again,

    -Jerry
  2. #742  
    Quote Originally Posted by maxima2k53 View Post
    anyways the carrier is on the top left corner and the bars are on the top right corner....ru guys implementing a way (while Preware loads) that the screen stays lit?
    It should already do that. Oil?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #743  
    Quote Originally Posted by rwhitby View Post
    It should already do that. Oil?

    -- Rod
    just to make sure i started Preware didnt tap the screen just in case...and the screen does shut off and preware doesnt load
  4.    #744  
    You can only make the screen stay on when its on the private bus.

    It should stay awake in the background even if the screen is off. (which should be good enough.)
  5. #745  
    Quote Originally Posted by oil View Post
    You can only make the screen stay awake when its on the private bus.

    It should stay awake in the background even if the screen is off. (which should be good enough.)
    well anyways i dont notice it much anymore....bc with the new version...exluding today when the servers were down...it load in under 20 or so seconds which is gr8 so i havent even tried it when the screen turn off
  6. #746  
    it was so weird...just right now....i updated to the new package manager service i think 0.9.3 that has the prethemer thing...so it updated successfully....so i then decided to install the accelerometer service to give it another try...completed successfully...so when i close Preware and open it again...its telling me to update package manager service again....the 0.9.3 (saying i had 0.9.2) weird so i updated again and lets c if it does it again

    Edit: ok well it hasn't happened yet so I guess it was just a glitch?
    Last edited by maxima2k53; 09/16/2009 at 11:30 PM.
  7. #747  
    I want to make a new appreciation thread but, I am just going to say it here. Damn fine work on the theme manager in the new update!
    Lovin Sprint, and the Pre.
  8. #748  
    Quote Originally Posted by Sharkims View Post
    I want to make a new appreciation thread but, I am just going to say it here. Damn fine work on the theme manager in the new update!
    +1
  9. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #749  
    In the themes option in the preware, can you please include original pre theme as well?

    TIA.
  10. #750  
    Quote Originally Posted by RMB View Post
    In the themes option in the preware, can you please include original pre theme as well?

    TIA.
    +1 on this.

    Part 1: You can uninstall the theme you have installed by going into the "installed packages" section.

    Part 2(i am an ***** part): I kind of screwed myself on a few specific items here. I had mods to my theme from quick install. Then I installed a theme, and as a fool I uninstalled my quick install mods, THEN my theme mods from preware. So it went back to my modifications, and I've lost the stock theme.

    I am posting this because I am willing to assume others will make a similar mistake.
    Lovin Sprint, and the Pre.
  11. #751  
    I'm getting a lot of "Failed to install. Error 4" errors while trying to get themes and the virtual keyboard through Preware. anything i may be doing wrong?
  12. #752  
    Quote Originally Posted by RMB View Post
    In the themes option in the preware, can you please include original pre theme as well?

    TIA.
    Sorry, but No.

    To do so would be a violation of copyright law. The images in the default Palm theme are proprietary Palm copyright files, licensed to you under the Palm Software License agreement that you agreed to when you first turned on your Pre.

    Installing a theme saves the original files on the device, and uninstalling the theme restores the originals.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #753  
    Quote Originally Posted by fallinforever View Post
    I'm getting a lot of "Failed to install. Error 4" errors while trying to get themes and the virtual keyboard through Preware. anything i may be doing wrong?
    No idea. You will need to tell us the contents of the IPKG Log menu item after the install fails.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #754  
    BTW, please report problems with Themes in the existing PreThemer thread here on PreCentral (you can search for it as well as I can).

    Preware is an ipkg installer. The contents of the ipkg is determined by the ipkg authors. PreThemer.com is the author of the 30 or so themes that were added to Preware today. We collaborated with them on the ipkg format, but any debugging of failures will be best done by them using the information from the IPKG Log menu item from Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #755  
    Quote Originally Posted by rwhitby View Post
    Sorry, but No.

    To do so would be a violation of copyright law. The images in the default Palm theme are proprietary Palm copyright files, licensed to you under the Palm Software License agreement that you agreed to when you first turned on your Pre.

    Installing a theme saves the original files on the device, and uninstalling the theme restores the originals.

    -- Rod
    This is what I figured. To webOS Doctor!
    Lovin Sprint, and the Pre.
  16. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #756  
    Quote Originally Posted by rwhitby View Post
    Sorry, but No.

    To do so would be a violation of copyright law. The images in the default Palm theme are proprietary Palm copyright files, licensed to you under the Palm Software License agreement that you agreed to when you first turned on your Pre.

    Installing a theme saves the original files on the device, and uninstalling the theme restores the originals.

    -- Rod
    Thanks Rod for the clarification.

    So say I install a theme from preware and I want to change it, the best way would be uninstall the current one (so that original files are restored) and then install another and shouldn't jump from one to the other?
  17. ChiSox420's Avatar
    Posts
    22 Posts
    Global Posts
    24 Global Posts
    #757  
    Anyone else only have 194 apps via Precentral even though off the site I can see 200+??????
  18.    #758  
    Quote Originally Posted by ChiSox420 View Post
    Anyone else only have 194 apps via Precentral even though off the site I can see 200+??????
    Unless you've changed the option in the preferences to "installed is available" then any apps you've installed don't appear in the available list, only in the installed and everything lists.

    So, everyone sees a different number based on how many they've installed, unless they have that option set to yes.
  19. #759  
    Quote Originally Posted by RMB View Post
    Thanks Rod for the clarification.

    So say I install a theme from preware and I want to change it, the best way would be uninstall the current one (so that original files are restored) and then install another and shouldn't jump from one to the other?
    Yes, we're looking at ways to enforce that in Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #760  
    When will the wiki page at webos-internals be updated to reflect all the changes made to the latest versions of Preware and the Package Manager Service?

    Thanks... plee3

Tags for this Thread

Posting Permissions