Page 282 of 305 FirstFirst ... 182232272277278279280281282283284285286287292 ... LastLast
Results 5,621 to 5,640 of 6094
  1. #5621  
    Quote Originally Posted by rwhitby View Post
    The currently active members of WebOS Internals include (hoping I haven't missed anyone
    Looks like you forgot Jason!

    Just kidding.
  2. #5622  
    Quote Originally Posted by Trekker View Post
    Looks like you forgot Jason!

    Just kidding.
    Nice one

    It is such a common misconception that Jason has any relationship to WebOS Internals or Preware at all ... I don't know why it is, because both he and us are always very clear about the distinction between our two separate organisations.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #5623  
    I think because of the closeness of the webOS Homebrew Developer community people just tend to lump ya'll in the same groups. I think it is nice to know who is developing what and their relation to other developers and I think we can be comforted that there is some sort of structure when it comes to development of the homebrew applications and patches.
  4. #5624  
    what is the correct URL to add the precentral feed to preware?

    nevermind i foud it.

    http://ipkg.preware.org/feeds/precentral/
    Last edited by ivan1.ruiz; 03/18/2010 at 10:30 AM.
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  5. #5625  
    I had a typo in the URL of an added feed, and I can't seem to delete or edit the feed. If I swipe I get a Delete button, and (sometimes) a dialog asking if I want to delete, but every time I fire up Preware, the feed is still there.
  6. #5626  
    Quote Originally Posted by ivan1.ruiz View Post
    what is the correct URL to add the precentral feed to preware?

    nevermind i foud it.

    Index of /feeds/precentral/
    The PreCentral feed comes standard with Preware, it is one of the default feeds.

    It will be reinstalled every time you reinstall the Package Manager Service. If you want to disable it, you should disable it, not remove it. It's disabled status will be retained on upgrade, but if you remove it then it will be reinstalled and enabled.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #5627  
    Someone please help me!!! My preware is "grayed" out. No available patches, etc. I'm not a big technology buff. I'm kinda slow with this stuff. I've done all the steps. I just want a virtual keyboard! Please help me if u can... Thanks
  8. #5628  
    Quote Originally Posted by mallibubarbie View Post
    Someone please help me!!! My preware is "grayed" out. No available patches, etc. I'm not a big technology buff. I'm kinda slow with this stuff. I've done all the steps. I just want a virtual keyboard! Please help me if u can... Thanks

    We need more info. What were you doing before Preware messed up? Did you have any other patches or themes on the phone? Did you get an error message?

    There is patches that can fix issues like these, but you didn't post enough info.

    You can also install the Virtual-Keyboard patch using the Quick-Install app.
    Last edited by the2ndflood; 03/18/2010 at 05:02 PM.
  9. #5629  
    Quote Originally Posted by mallibubarbie View Post
    Someone please help me!!! My preware is "grayed" out. No available patches, etc. I'm not a big technology buff. I'm kinda slow with this stuff. I've done all the steps. I just want a virtual keyboard! Please help me if u can... Thanks
    The most common cause for this is that you just reinstalled Package Manager Service, and didn't Update Feed afterwards.

    Second most common cause is you didn't use WebOS Quick Install 3.01 or the preware-bootstrap script to install the Package Manager Service.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #5630  
    This was actually my first time trying to download preware. I'll tell you exactly what happened...I downloaded web os v 3 that I found in a forum thread, I followed the instructions provided in the thread, which were to go the web os internal (all) list from the scroll down menu. I then downloaded and installed the some type of packaging software. Then I repeated the steps choosing preware. The preware was "grayed" out. I couldn't choose anything. I figured out how to delete the packaging software & preware from my phone & went through the steps again with the same result. I've even tried downloading the keyboard through the "tweaks" patches. no luck there. Im lost!!
  11. #5631  
    Quote Originally Posted by mallibubarbie View Post
    This was actually my first time trying to download preware. I'll tell you exactly what happened...I downloaded web os v 3 that I found in a forum thread, I followed the instructions provided in the thread, which were to go the web os internal (all) list from the scroll down menu. I then downloaded and installed the some type of packaging software. Then I repeated the steps choosing preware. The preware was "grayed" out. I couldn't choose anything. I figured out how to delete the packaging software & preware from my phone & went through the steps again with the same result. I've even tried downloading the keyboard through the "tweaks" patches. no luck there. Im lost!!
    Did you hit "Update Feeds" in Preware after you installed it?

    If so, and that didn't work, try the preware-bootstrap script, and if that does not work then post the /tmp/preware-bootstrap.log file so we can debug.

    -- Rod

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #5632  
    Oh & I did get an error message when the preware was attempting to open on my phone. something about failing to create a directory
  13. #5633  
    I didnt but what is a bootstrap script? forgive me. i'm totally clueless
  14. #5634  
    Updating feeds provides an error message.
  15. #5635  
    Quote Originally Posted by mallibubarbie View Post
    Oh & I did get an error message when the preware was attempting to open on my phone. something about failing to create a directory
    What version of webOS are you using? The latest versions of Preware support webOS 1.3.5 or later only.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. SiLlY's Avatar
    Posts
    272 Posts
    Global Posts
    273 Global Posts
    #5636  
    Quote Originally Posted by rwhitby View Post
    What version of webOS are you using? The latest versions of Preware support webOS 1.3.5 or later only.

    -- Rod
    Rod,

    When's the new version of preware or PMS coming out? You know.. the one where /tmp isn't used? lol..
  17. #5637  
    I thought i just downloaded web os quickinstall 3.2??
  18. #5638  
    I think I figure out what you mean... I just saw a screen that said OS: Palm Webos 1.2.1... can I update this in some way?
  19. #5639  
    Quote Originally Posted by mallibubarbie View Post
    I think I figure out what you mean... I just saw a screen that said OS: Palm Webos 1.2.1... can I update this in some way?
    OK, *that* is your problem. webOS is currently at 1.4.0 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #5640  
    Quote Originally Posted by SiLlY View Post
    Rod,

    When's the new version of preware or PMS coming out? You know.. the one where /tmp isn't used? lol..
    It should be in the testing feed right now ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions