Page 257 of 305 FirstFirst ... 157207247252253254255256257258259260261262267 ... LastLast
Results 5,121 to 5,140 of 6094
  1. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #5121  
    Just tried the separate palm feeds today. Turned off the palm catalog and kept the update feeds. That created a lot of unknown types to 'fix' during the update. Turned that off in preferences and now the update process loads a lot faster. So what does 'fixing unknown types' really do for preware? Otherwise, it works great. Thanks!
  2. #5122  
    Im trying to install the messaging landscape patch and i keep getting the "Error Installing: See IPKG Log" message. I also get this when I try to update some of the other patches. Can someone please tell me whats up wit this?

    Many thanx!
  3. #5123  
    I got a new device and tried installing Preware via the quick install. Upon running it, I now get this message when loading it.
  4. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5124  
    Quote Originally Posted by prubin View Post
    It worked until the new Preware. Nothing installed since then.
    Understood. This is exactly what happened to me. The incompletely downloaded Flight View occurred before I updated to the latest Preware and Package Manager Service. I had no problem using Preware (even with the incomplete download) until I upgraded. After the upgrade is where I ran into the problem. Deleting the incomplete download fixed the problem for me.
  5. #5125  
    Quote Originally Posted by prubin View Post
    can't install patches -- get message "App catalog installation in progress, please try again later."
    This is intentional. Installing Preware packages at the same time as the app catalog is installing things is fatal.

    -- Rod
  6. #5126  
    Quote Originally Posted by SirSilvia View Post
    I got a new device and tried installing Preware via the quick install. Upon running it, I now get this message when loading it.
    I suspect you did not install the Package Manager Service, or used an old version of WebOS Quick Install.

    -- Rod
  7. #5127  
    Quote Originally Posted by glorifiedg View Post
    Anyone?
    I wasn't aware you could select that as a language in webOS.

    -- Rod
  8. #5128  
    so i also have issues after updating "update all" preware and package manager to the versions 0.9.24 and 0.9.35.
    Preware now comes up with a "package manager service not running".

    Then unistalled with newest WOIQ 3.01 and reinstalled first package manager then preware. (package manager showed correct versioning on icon that disappeared intentionally after reboot).

    well i'm sadly getting same message "package manager not running", well in german cause i'm on a german device


    hopefully this is fixed untill 1.4 arrives in EU
  9. #5129  
    Hahem, I'm afraid I need some help...

    I'm still running WebOS 1.3.1 (disabled AutoUpdate daemon, I can explain why).

    I was happily running Preware & Package Manager Service with the latest revisions as of Feb 2 (sorry, can't remember their rev. number, anywhere I could search for?). Then Preware proposed yesterday an update for both to (resp.) 0.9.24 & 0.9.35. Which I did.

    Here is the issue: now I cannot Install/Update/Remove an Application/Patch/whatever in Preware. When touched, the corresponding button will turn blue, then immediately back to black, without any action going on. I can still touch the "Launch" button and launch an already installed application, but that's all. No message shown, nothing.

    I uninstalled/reinstalled Preware & Package Manager Service with WOSQI 2.96, then restarted (Orange-Sym-R), but the situation would not improve.

    Did I miss something? I read the last 10 pages in this thread but found nothing related. TIA...
    Last edited by Thibaud; 02/15/2010 at 07:18 AM. Reason: typo fix
    Palm Pilot Pro -> M505 -> T|X -> (franken) Pre & Pixi -> Pre2 2.2.4 & TP
    Linphone port to webOS (1.4.x -> ...), lately working on NAVIT
  10. #5130  
    You need to download WOSQI 3.01, after you remove the package manager and Preware with your current WOSQI. Then reinstall them both using 3.01 and you should be fine.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  11. #5131  
    Quote Originally Posted by VasTheGreek View Post
    I think it was a GREAT idea to include the App Store feed in the new latest version. However would you be able to include a on/off toggle button to filter the paid from the free apps.

    At the moment paid apps are only available in the US. So it is annoying to fee all the apps we can't get. Also even if the paid apps were available in the rest of the world, you may still only want to browse the free apps....

    Just something to consider.
    Thanks for the great installer
    Vas
    The alpha testing feed (accessible via the preware-bootstrap script) now has a version of Preware with a new non-default preference option to Only Show Free Apps.

    Please let me know if you alpha test it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #5132  
    Quote Originally Posted by rwhitby View Post
    The alpha testing feed (accessible via the preware-bootstrap script) now has a version of Preware with a new non-default preference option to Only Show Free Apps.

    Please let me know if you alpha test it.

    -- Rod
    Working as expected...Great work
    Please hit the thanks button if I helped you

    If you've enjoyed my patches please feel free to donate towards further development.

    Follow the link below.


  13. #5133  
    Quote Originally Posted by Thibaud View Post
    I was happily running Preware & Package Manager Service with the latest revisions as of Feb 2 (sorry, can't remember their rev. number, anywhere I could search for?).
    Index of /feeds

    If you can determine which version stopped working for you, that will help diagnose the problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #5134  
    Quote Originally Posted by Blaize View Post
    Sorry, Rod, I haven't rooted my Pre...used WOSQI to install Preware. Also, I'm not having any download or missing patch/app issues. I'd love to test for you, but while I'm learning lots about my Pre, and Patching, and stuff, I'm an utter Linux/rooting neophyte and am just not ready to risk it yet. Eventually, though. Thanks for all you and the others at webos-internals do to make my life easier. I have donated in the past and will again.
    What is "rooting"? Downloading the SDK gets you novacom terminal access via your PC over USB (the same novacom that QI uses to run commands for you).

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  15. #5135  
    Hey guys

    I have a request for a possible future release. Often installs of apps may fail for various reasons. For example I am trying to install the new drPodder right now and it is failing due to a download error (An error occurred, return value: 22. Failed to download...etc etc).

    Would it be possible to queue/flag packages you wish to install (so you don't forget later on) so next time you restart Preware it does it for you? Or even better if it worked as a service running in the backgroung and retries like every 1hr to reinstall the queued apps? Or maybe very simply make a new list on the first screen (displaying Package Updates, Available Packages, Installed Packages) called "Wishlist Packages" with those items so I can remember to do manually myself next time I restart Preware?

    Just a thought, mainly for improving user convinience. I would love some feedback on this. Many thanks for constantly improving Preware =)
    Vas
  16. #5136  
    Quote Originally Posted by rwhitby View Post
    Quote Originally Posted by Thibaud View Post
    I was happily running Preware & Package Manager Service with the latest revisions as of Feb 2 (sorry, can't remember their rev. number, anywhere I could search for?).
    Index of /feeds

    If you can determine which version stopped working for you, that will help diagnose the problem.

    -- Rod
    I have been traveling from Feb 3 to Feb 13, had Preware & Package Manager Service up-to-date before I left, and I did not update anything while traveling (too risky). Then updated both on Feb 14 to Preware rev. 0.9.24 & Package Manager Service rev. 0.9.35...

    As of Feb 3 (according to the timestamp on Index of /feeds), Preware was rev. 0.9.18 (Jan 18) & Package Manager Service was rev. 0.9.34 (Jan 18). Any file on the device that may help confirm this rev. numbers? Does Preware maintains a log of the update it makes in any way?
    Palm Pilot Pro -> M505 -> T|X -> (franken) Pre & Pixi -> Pre2 2.2.4 & TP
    Linphone port to webOS (1.4.x -> ...), lately working on NAVIT
  17. #5137  
    Quote Originally Posted by egaudet View Post
    What is "rooting"? Downloading the SDK gets you novacom terminal access via your PC over USB (the same novacom that QI uses to run commands for you).
    Thanks Eric. I will give this a shot tonight after work.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  18. #5138  
    I cannot use Preware anymore. It tells me "App catalog installation in progress..." I used a link Rob provided and it tells me that the problem is with an app called "Tealspeed dialer." I installed and deleted this app some time ago. Apparently it left some residue that the new Preware is picking up. I have tried the Repair Utility and it does not solve the problem. I have also tried reinstalling the app so I could cleanly delete it and it will not install; just sticks on "downloading." I don't want to doctor the phone (and I am not sure that would work anyway.) Can anyone help me? Please?
    Laissez Faire
  19. #5139  
    Quote Originally Posted by Blaize View Post
    Thanks Eric. I will give this a shot tonight after work.
    Don't fear the terminal but at the same time don't blindly run any terminal command that someone tells you to unless you trust that person or know just what the command will do.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  20. #5140  
    Thanks again! Not to worry, I am very cautious (since I'm very poor) about what I do to my phone...but if I don't give it a try I can't learn. Gonna do some reading on the WebOS Internals site before I do anything. I appreciate your encouragement.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"

Tags for this Thread

Posting Permissions