Page 256 of 305 FirstFirst ... 156206246251252253254255256257258259260261266 ... LastLast
Results 5,101 to 5,120 of 6094
  1. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #5101  
    Quote Originally Posted by Blipstein View Post
    Actually it's blank! It looks like webos-patches is the only feed without a URL under it. I am going to remove and reinstall Preware when I get home and let you know.

    Any idea why it's doing this?
    Same here. Blank.
  2. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #5102  
    Quote Originally Posted by rwhitby View Post
    Don't reinstall Preware.

    Reinstall the Package Manager Service.

    This usually occurs do to an incorrect installation of Package Manager Service.

    -- Rod
    Can I do this through Preware or do I have to do it through WebOS QI?
  3. #5103  
    Quote Originally Posted by dave75 View Post
    Can I do this through Preware or do I have to do it through WebOS QI?
    You'll need to wosqi or the preware-bootstrap script in Terminal.

    -- Rod
  4. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #5104  
    since the whole palm catalog takes a while to load and will only get longer, any plans to have preware only get new and updated apps?
  5. #5105  
    Quote Originally Posted by spare View Post
    since the whole palm catalog takes a while to load and will only get longer, any plans to have preware only get new and updated apps?
    This is certainly possible to do.

    We can turn each of the existing 3 Palm feeds into separate base and updated feeds for each.

    How many people would use this?

    -- Rod
  6. #5106  
    Quote Originally Posted by rwhitby View Post
    This is certainly possible to do.

    We can turn each of the existing 3 Palm feeds into separate base and updated feeds for each.

    How many people would use this?

    -- Rod
    +1 here, thanks!!
  7. dave75's Avatar
    Posts
    796 Posts
    Global Posts
    806 Global Posts
    #5107  
    Quote Originally Posted by rwhitby View Post
    You'll need to wosqi or the preware-bootstrap script in Terminal.

    -- Rod
    Thanks, all fixed.
  8. #5108  
    I wouldn't mind having only the new and updated ones...although I don't really mind the way it is now, either. Whatever you guys decide works best for Preware.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  9. #5109  
    OK this is really really strange! The other day I had to do a partial Erase to get my PDF View back on my phone as it stopped working. when I signed into my Palm Profile it reinstalled everything..pictures, videos, etc... Kewl huh?
    A bit later I updated my preware OTA. After a luna restart preware no longer sees my patches. I checked and all of them were still working however they are also being listed as available patches that I could install... *** ???
    I ran Emergency Reconstruction Utility, Emergency Patch Installer and as a last resort I ran Emergency Patch Removal thinking I could just reinstall them later. (they're still there) I even removed and reinstalled the package manager and Preware just to be sure.
    After all that preware still doesn't see my installed patches and they all work.

    Any Ideas? Will my phone brick when the OS update is pushed??

    TIA
    Wayne
  10. #5110  
    My pre webos is 1.3.5.1 and when I try to update it to 1.4 it says.. Your phone is up to date... Is this sounds right? All patches were installed with Webos 3.01 Thank you
  11. #5111  
    Quote Originally Posted by SimonR View Post
    My pre webos is 1.3.5.1 and when I try to update it to 1.4 it says.. Your phone is up to date... Is this sounds right? All patches were installed with Webos 3.01 Thank you
    what do you mean update to 1.4 if this version don't come out yet! Or can explain us what are you trying to do to help you!
  12. #5112  
    Do you mean are your patches up to date? Install Preware, open it and check for any updates in Preware. If your patches are up to date you won't have any patch updates. If you have patch updates, install them and you will be up to date. Then you won't have to uninstall/reinstall them when 1.4 comes.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  13. spare's Avatar
    Posts
    662 Posts
    Global Posts
    664 Global Posts
    #5113  
    Quote Originally Posted by rwhitby View Post
    This is certainly possible to do.

    We can turn each of the existing 3 Palm feeds into separate base and updated feeds for each.

    How many people would use this?

    -- Rod
    This would be great.

    My pre webos is 1.3.5.1 and when I try to update it to 1.4 it says.. Your phone is up to date... Is this sounds right? All patches were installed with Webos 3.01 Thank you
    Your phone is up to date because 1.4 isn't out yet.
  14. #5114  
    Quote Originally Posted by Blaize View Post
    I wouldn't mind having only the new and updated ones...although I don't really mind the way it is now, either. Whatever you guys decide works best for Preware.
    If you use the preware-bootstrap script and select alpha testing versions, you can test out version 0.9.35 of Package Manager Service which now has separate base and updates feeds for the three Palm feeds. You will also be testing Preware 0.9.24 which stops you installing, updating or removing anything while there are Palm App Catalog installations in progress (we believe this is the cause of all your packages going missing from Preware).

    Please report alpha testing results here, so we can get enough confidence to push both of these to the public release feeds.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #5115  
    Quote Originally Posted by rwhitby View Post
    If you use the preware-bootstrap script and select alpha testing versions, you can test out version 0.9.35 of Package Manager Service which now has separate base and updates feeds for the three Palm feeds. You will also be testing Preware 0.9.24 which stops you installing, updating or removing anything while there are Palm App Catalog installations in progress (we believe this is the cause of all your packages going missing from Preware).

    Please report alpha testing results here, so we can get enough confidence to push both of these to the public release feeds.

    -- Rod
    Sorry, Rod, I haven't rooted my Pre...used WOSQI to install Preware. Also, I'm not having any download or missing patch/app issues. I'd love to test for you, but while I'm learning lots about my Pre, and Patching, and stuff, I'm an utter Linux/rooting neophyte and am just not ready to risk it yet. Eventually, though. Thanks for all you and the others at webos-internals do to make my life easier. I have donated in the past and will again.
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  16. #5116  
    Quote Originally Posted by SISGO View Post
    what do you mean update to 1.4 if this version don't come out yet! Or can explain us what are you trying to do to help you!
    Thank you SISGO... A friend of mine was telling me that there is an update in the stream...and I was reading on instruction how to update ((( Post #5084...then you should be fine to just go ahead and install the 1.4 update when (insert your carrier here) sends it out.)) So I assumed my friend is right and the update is there to download... Thank you again,
  17. #5117  
    can't install patches -- get message "App catalog installation in progress, please try again later."
    Laissez Faire
  18. #5118  
    Quote Originally Posted by glorifiedg View Post
    I would like to translate Preware to Portuguese but I dont know what are the files I have to translate and where they are. Can somebody guide me through the process?
    Anyone?
  19. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #5119  
    Quote Originally Posted by prubin View Post
    can't install patches -- get message "App catalog installation in progress, please try again later."
    I experiened this originally too. Once I deleted Flight View which never re-downloaded after a partial erase, the problem was solved. Perhaps you have a failed install on your phone too?
  20. #5120  
    Quote Originally Posted by ay View Post
    I experiened this originally too. Once I deleted Flight View which never re-downloaded after a partial erase, the problem was solved. Perhaps you have a failed install on your phone too?
    It worked until the new Preware. Nothing installed since then.
    Laissez Faire

Tags for this Thread

Posting Permissions