Page 254 of 305 FirstFirst ... 154204244249250251252253254255256257258259264304 ... LastLast
Results 5,061 to 5,080 of 6094
  1. #5061  
    Quote Originally Posted by Spikea4 View Post
    I just installed Preware for the first time. When I did a restart, it removed all my Quick Installer tweaks/patches! Is this normal? Before the restart everything worked fine. After the restart, besides the lose of patch, now when I attempt to run Preware, it just stays on "downloading Feed information"!
    It definitely is not normal, nor intended.

    Were you doing app catalog installs at the same time?

    Try the Emergency Reconstruction Utility.

    -- Rod
  2. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #5062  
    Quote Originally Posted by rwhitby View Post
    It definitely is not normal, nor intended.

    Were you doing app catalog installs at the same time?

    Try the Emergency Reconstruction Utility.

    -- Rod
    No. I just uninstalled and reinstalled to see if that fixes the issue! What and where is the "Emergency Reconstruction Utility"?
  3. spikea4's Avatar
    Posts
    455 Posts
    Global Posts
    458 Global Posts
    #5063  
    Ok, the reinstall worked. Preware up and running!
  4. #5064  
    Try the Emergency Reconstruction Utility like mentioned.
  5. #5065  
    When removing patches etc... before downloading webos updates... do the following need to be removed as well? Using Preware:
    Installed Packages>Linux Application: Diffstat, Extract PDF Viewer, GNU Patch
    Installed Packages>Service: Package Manager Service, Upstart Manager Service
  6. #5066  
    Quote Originally Posted by SHolder View Post
    When removing patches etc... before downloading webos updates... do the following need to be removed as well? Using Preware:
    Installed Packages>Linux Application: Diffstat, Extract PDF Viewer, GNU Patch
    Installed Packages>Service: Package Manager Service, Upstart Manager Service
    No.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #5067  
    I've run into an issue with patches and haven't been able to solve it as I did in the past.

    I installed a simple patch via preware. (show Weekly Calendar upon opening)

    I had installed it shortly after the last 1.3.5.1 update. The 'month' version of that patch type wasn't available at the time. About a week after install, I noticed the 'month' version was up and I installed it.

    During the AutoUpdate patch for preware, I noticed that the 'week showing' calendar patch had an available update as did the 'monthly' version. I hit update and Preware updated the month version, but errors out after accepting the script for the week version.

    I've tried uninstalling the month version, then removing the week version. Didn't work. I tried re-installing the week version. No go. Finally got tired of it and reinstalled the month version. Week version still shows as installed and needs update.

    Last night I gave up and tried doing an emergency patch repair, thinking it would remove all patches.
    After installing the EPR, the phone asked to reboot, then locked on the 'Palm' screen for an hour and a half. I had to remove the battery to reboot the phone.
    The patches were removed....sort of...all the working patches were gone and left the dead one there. Spent more time reinstalling the working patches.

    Any thoughts on how I'm supposed to get rid of that dead patch?
    Further to that, why doesn't Preware flag something/anything to let me know that there is a patch installed that either conflicts or will be borked upon installing a conflicting patch of the same type?
  8. #5068  
    Quote Originally Posted by SHolder View Post
    When removing patches etc... before downloading webos updates... do the following need to be removed as well? Using Preware:
    Installed Packages>Linux Application: Diffstat, Extract PDF Viewer, GNU Patch
    Installed Packages>Service: Package Manager Service, Upstart Manager Service
    If all your patches are up to date you don't have to remove them before a webos update either.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  9. #5069  
    Quote Originally Posted by CanadianPre View Post
    I've run into an issue with patches and haven't been able to solve it as I did in the past.

    I installed a simple patch via preware. (show Weekly Calendar upon opening)

    I had installed it shortly after the last 1.3.5.1 update. The 'month' version of that patch type wasn't available at the time. About a week after install, I noticed the 'month' version was up and I installed it.

    During the AutoUpdate patch for preware, I noticed that the 'week showing' calendar patch had an available update as did the 'monthly' version. I hit update and Preware updated the month version, but errors out after accepting the script for the week version.

    I've tried uninstalling the month version, then removing the week version. Didn't work. I tried re-installing the week version. No go. Finally got tired of it and reinstalled the month version. Week version still shows as installed and needs update.

    Last night I gave up and tried doing an emergency patch repair, thinking it would remove all patches.
    After installing the EPR, the phone asked to reboot, then locked on the 'Palm' screen for an hour and a half. I had to remove the battery to reboot the phone.
    The patches were removed....sort of...all the working patches were gone and left the dead one there. Spent more time reinstalling the working patches.

    Any thoughts on how I'm supposed to get rid of that dead patch?
    Further to that, why doesn't Preware flag something/anything to let me know that there is a patch installed that either conflicts or will be borked upon installing a conflicting patch of the same type?
    The patch would have failed to install on top of the other one if it was installed. However, maybe due to a doctor or other issue, the first patch wasn't really applied but the package data on media partition not cleaned up. Manually remove the stubborn package data for the not-really-applied week patch via command line:

    ipkg -o /media/cryptofs/apps remove <packageid>

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  10. #5070  
    the advanced phone menu wont update for me. the other 50 odd patches did, but that wont. i can tuninstall it via preware ot WOSQI, and i have 1.3.5.2, so i cant run the webos repair ulitilty, as GSM phones supported only upto 1.3.1

    is there anythign i can do?
  11. #5071  
    Quote Originally Posted by egaudet View Post
    The patch would have failed to install on top of the other one if it was installed. However, maybe due to a doctor or other issue, the first patch wasn't really applied but the package data on media partition not cleaned up. Manually remove the stubborn package data for the not-really-applied week patch via command line:

    ipkg -o /media/cryptofs/apps remove <packageid>
    Having installed everything via Preware, I'm not familiar with commandline use.
    To access the command line, I believe I have to install it via a patch on the phone. Is that correct?

    The other question, is how do I find the exact packageid for the installed patch that doesn't work?
  12. breitmike's Avatar
    Posts
    10 Posts
    Global Posts
    31 Global Posts
    #5072  
    Can anyone help me ? I had to use WebOS Doctor to correct my daughters Pre. I did...all went well.I installed Preware AND Package Manager using WebOS Quick Install. Preware seemed to install ok, but when I try to open it, I get an error message telling that Package Manager was NOT installed...try reset, Etc. I have reset the phone several times...ununstalled Package manager, re Installed it....same problem.
    Does this have anything to do with leaving the developer mode ON or something ?
    Any help will be appreciated.
  13. #5073  
    Quote Originally Posted by breitmike View Post
    Can anyone help me ? I had to use WebOS Doctor to correct my daughters Pre. I did...all went well.I installed Preware AND Package Manager using WebOS Quick Install. Preware seemed to install ok, but when I try to open it, I get an error message telling that Package Manager was NOT installed...try reset, Etc. I have reset the phone several times...ununstalled Package manager, re Installed it....same problem.
    Does this have anything to do with leaving the developer mode ON or something ?
    Any help will be appreciated.
    The most common cause of this is using an old version of WebOS Quick Install.

    Use the version you have to uninstall Preware and the Package Manager Service, then download version 3.01 or later and use it to reinstall both.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #5074  
    Quote Originally Posted by egaudet View Post
    The patch would have failed to install on top of the other one if it was installed. However, maybe due to a doctor or other issue, the first patch wasn't really applied but the package data on media partition not cleaned up. Manually remove the stubborn package data for the not-really-applied week patch via command line:

    ipkg -o /media/cryptofs/apps remove <packageid>
    Ok...working through this..

    Using WebOSQI 3.01.

    Just a question...where do I find the Package ID for a patch? Right now Preware & WOSQI both see the week/calendar patch, but neither can uninstall, update or re-install it.
  15. #5075  
    Does anyone know why I cannot install patch '100 More Autoreplace Words' I get an IPKG error.

    It says something like: 38 out of 47 hunks FAILED.

    What does this mean?

    Is there a way to get this installed.

    I do have 3000 Autoreplace words, is that the same? I thought this 100 More patch was adding 100 more words to the 3000 that I had install with the prior patch.

    Maybe you can't have both?

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #5076  
    I've been off the thread for a while because everything has been so perfect, so this is partly just to get re-subscribed. Also, I went back a few days and don't see anything about this yet. There seems to be a credible prediction about 1.4 coming on the 15th. I am in no hurry for it but wonder if the process is still basically EPR/Update/redo patches? Or did that mass repatch deal a couple weeks ago change the process? I won't be upset if the response is 'go read the rest of the forum' and sry in advance if that's what I should have done
    Treo 300,600,650,755p and now Pre
  17. #5077  
    Quote Originally Posted by rlanza1054 View Post
    Does anyone know why I cannot install patch '100 More Autoreplace Words' I get an IPKG error.

    It says something like: 38 out of 47 hunks FAILED.

    What does this mean?

    Is there a way to get this installed.

    I do have 3000 Autoreplace words, is that the same? I thought this 100 More patch was adding 100 more words to the 3000 that I had install with the prior patch.

    Maybe you can't have both?

    Rob
    You can't have both. They both edit the same file. I think the "100 more.." author mentions that in his post. There are ways to update the auto-correct list without using the patches... check out the other threads on the subject.... http://forums.precentral.net/webos-p...justments.html

    Doing the update manually using the process in that thread (afte first uninstalling the Google 3000 word patch) will allow you to insert any new typos (or shortcuts) you like or you find necessary based on your own usage and typing / spelling skills.
    Last edited by greenawayj; 02/11/2010 at 08:35 AM.
  18. #5078  
    Quote Originally Posted by hdhuntr View Post
    I've been off the thread for a while because everything has been so perfect, so this is partly just to get re-subscribed. Also, I went back a few days and don't see anything about this yet. There seems to be a credible prediction about 1.4 coming on the 15th. I am in no hurry for it but wonder if the process is still basically EPR/Update/redo patches? Or did that mass repatch deal a couple weeks ago change the process? I won't be upset if the response is 'go read the rest of the forum' and sry in advance if that's what I should have done
    It's no fun to yell GRTFF at you when you already admitted your guilt!!!

    Anyway, if you did upated all your patches through Preware a few weeks ago when the AUPT updates occurred (or more recently through WOSQI 3.1), then you should be fine to just go ahead and install the 1.4 update when (insert your carrier here) sends it out.
  19. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #5079  
    Quote Originally Posted by greenawayj View Post
    It's no fun to yell GRTFF at you when you already admitted your guilt!!!

    Anyway, if you did upated all your patches through Preware a few weeks ago when the AUPT updates occurred (or more recently through WOSQI 3.1), then you should be fine to just go ahead and install the 1.4 update when (insert your carrier here) sends it out.
    Thanks! I now realize I need to search on AUPT but didn't remember at the time. I knew I was supposed to be excited about it but couldn't research it at the time...
    Treo 300,600,650,755p and now Pre
  20. #5080  
    Does anyone know why I keep getting this error? I just got a replacement pre today. Installed Preware via WOSQI didn't work. Installed via Terminal app & it installed but this is what happens when I try to use it... Yfrog - 89764734 - Uploaded by Alexis_Casimiro please help... =(

Tags for this Thread

Posting Permissions