Page 250 of 305 FirstFirst ... 150200240245246247248249250251252253254255260300 ... LastLast
Results 4,981 to 5,000 of 6094
  1. #4981  
    Quote Originally Posted by niospecv View Post
    So I wiped out my phone and started fresh and I added package manager service and preware via webOSquickinstall and installed with no problems. Now when I run preware for the first time it is stuck on downloading http://www.prethemer.com/feeds/prewa...es/packages/gz

    It has been there for 10 mins. What should I do?
    close it and open it again
    Juan

    2010-2011 Champions!

  2. #4982  
    could you guys please put an option not to download feeds. When I have it set to check feeds on start and I have a bad connection it takes FORVER to download so I just have to wait. But if I do it manually only and hit update feeds when it's loading the feeds then it gets interrupted and I have to either wait or relaunch with update at start.
    Quote Originally Posted by NickDG View Post
    Welcome to open source. Things can get bumpy. Please fasten your seat belts.
    Quote Originally Posted by dianagr View Post
    You can also swipe a counterclockwise semi-circle around the center button to go back. [Do a back gesture]
  3. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #4983  
    Quote Originally Posted by maxima2k53 View Post
    close it and open it again
    Upon opening preware

    Go to the menu

    Manage feeds


    Turn off themes
  4. #4984  
    Quote Originally Posted by The_lane View Post
    could you guys please put an option not to download feeds. When I have it set to check feeds on start and I have a bad connection it takes FORVER to download so I just have to wait. But if I do it manually only and hit update feeds when it's loading the feeds then it gets interrupted and I have to either wait or relaunch with update at start.
    That option already exists in Preware's preferences. I update my feeds at every launch, but disabling the theming feeds is the real solution to your problems.

    Quote Originally Posted by niospecv View Post
    So I wiped out my phone and started fresh and I added package manager service and preware via webOSquickinstall and installed with no problems. Now when I run preware for the first time it is stuck on downloading http://www.prethemer.com/feeds/prewa...es/packages/gz

    It has been there for 10 mins. What should I do?
    As navinag suggested, disable the two theming feeds.
  5. #4985  
    Quote Originally Posted by grndslm View Post
    Since 1.3.5, WOSQI 2.96 has shown all patches under applications.

    In webOS land, things are changing quicker than a daily basis. webOS, Preware, and WOSQI are all going thru growing pains incessantly. With AUPT, a lot of problems will be solved. When Palm gets their foundation mostly finalized, then there won't be issues like WOSQI listing patches under applications.

    But yea... I stick with Preware to do everything I need. Even when WOSQI 3.0 implements AUPT, I will more than likely stick with Preware to handle everything. The only thing that WOSQI offers over Preware is tweaks... but, from my understanding, tweaks are essentially "closed-source patches", which I will not install merely on the basis that they are closed-source. They must be manually removed before each webOS update... and AUPT will not touch them since tweaks aren't patches.

    MY recommendation is to use Preware always and don't touch themes and tweaks until they implement some technology similar to AUPT. Of course, you are free to do whatever you'd like with your own property.
    Hmm ok all the patches i installed all 7 of them lol were all in the preware list as needing updates thanks for the help I guess i will stick with webos Qi or preware have not made up my mind lol both have advantages over each other they both rock haha...
  6. #4986  
    Anyone know why when I click the list of everything it freezes preware? Or how to fix it
  7. #4987  
    prethemer themes are not showing up anymore
    Juan

    2010-2011 Champions!

  8. #4988  
    I thought I posted this yesterday but I can't find it today, so I will re-post my issue.

    Preware is saying that 2 applications need to be updated and they are already updated.

    The first is pReader and the second is GroceryList.

    I think I understand why this is happening and need someone to confirm it?

    pReader and GroceryList are both available in Homebrew as well in Palm's App Catalog, but they have different versions.

    So I think Preware is seeing the different version numbers (and the Homebrew version usually have the latest version number or a higher number) and then informing me that I need to update but not realizing that I purchased these app from the App Store.

    So when I click to do the update, it brings me to the App Store which is correct, but of course there is no update available because I already have the latest version.

    I've tried to delete the apps and redownload them but I still get the same issue, so that is why I feel that Preware is getting mixed up between the Homebrew versions and Palm's App Catalog.

    Again can someone confirm, and if I'm write can it be fixed?

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  9. #4989  
    Anyone know why when I have 'show themes' OFF, why it's still trying to download them?

    I'm having trouble with it being stuck trying to download them and I can get anything else.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  10. #4990  
    Quote Originally Posted by navinag View Post
    Upon opening preware

    Go to the menu

    Manage feeds


    Turn off themes
    Its not working even with this setting, it's still trying to download prethemes.

    Oh wow, I just got an error message and forgot how to do a screen capture.

    Just looked it up... ok here is the error message from Preware:
    Attached Images Attached Images
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  11. #4991  
    Quote Originally Posted by rlanza1054 View Post
    Its not working even with this setting, it's still trying to download prethemes.

    Oh wow, I just got an error message and forgot how to do a screen capture.

    Just looked it up... ok here is the error message from Preware:
    same thing here
    Juan

    2010-2011 Champions!

  12. #4992  
    OK, got it to work finally, I had to turn off in both 'show feeds' and manual feeds section, that was turned on for prethemer and other themer location that I didn't know was there.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  13. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #4993  
    Quote Originally Posted by maxima2k53 View Post
    prethemer themes are not showing up anymore
    PreThemer seems to be down right now. The website doesn't load either.
  14. #4994  
    Quote Originally Posted by solarus View Post
    PreThemer seems to be down right now. The website doesn't load either.
    i cant even load preware now...it gets stuck and loading prethemer
    Juan

    2010-2011 Champions!

  15. #4995  
    Got that message too, disabled and we're good.
    "When there is no more room in hell, the dead will walk the earth"


    PM me your questions, If I cant find an answer, I'll show you who can.
  16. #4996  
    Quote Originally Posted by rlanza1054 View Post
    ...
    I think I understand why this is happening and need someone to confirm it?

    pReader and GroceryList are both available in Homebrew as well in Palm's App Catalog, but they have different versions.

    So I think Preware is seeing the different version numbers (and the Homebrew version usually have the latest version number or a higher number) and then informing me that I need to update but not realizing that I purchased these app from the App Store.

    So when I click to do the update, it brings me to the App Store which is correct, but of course there is no update available because I already have the latest version.

    I've tried to delete the apps and redownload them but I still get the same issue, so that is why I feel that Preware is getting mixed up between the Homebrew versions and Palm's App Catalog.

    Again can someone confirm, and if I'm write can it be fixed?
    Rob, I think I noticed a similar phenomenon (with one or two other apps) but they seem OK now (when I just reloaded preware). If they show up again, I'll try and mention it here.
    I'm both super! ... and a doer!
  17. #4997  
    Heh...at 250 pages in this thread, maybe it's time to make a sub-forum for PreWare, and split topics up a bit

    Great work, guys (though you don't need me to tell you that).
  18. bakerja's Avatar
    Posts
    145 Posts
    Global Posts
    171 Global Posts
    #4998  
    Getting "this is not a valid webOS application." error on apps in Palm Web feed.
  19. #4999  
    When I startup Preware, it informed me that enable add/delete page has update available, but I am sure I already remove that patch. So tried to update it, I get IPKG error and when I tried to remove it, I also get IPKG error.

    I am very sure I had remove this patch, how do I clean this up or force a reinstall so that I can uninstall again?
  20. #5000  
    Hey is it just me but I've had so many times recently where preware does not start. Like I need to try 4 or 5 times before it will actually start up. Anybody else have this problem or a fix for it.

Tags for this Thread

Posting Permissions