Page 25 of 305 FirstFirst ... 1520212223242526272829303575125 ... LastLast
Results 481 to 500 of 6094
  1. #481  
    Quote Originally Posted by rwhitby View Post
    Does Virtual Keyboard appear in your "Installed Packages" list?

    -- Rod
    figured it out...would share the whole story but will save pple from having to scroll through nonsense. thanks so much!! virtual keyboard is up and working and i just dled three apps using preware. you guys rock!
  2. #482  
    on my preware the secton or button where it says "Available Patches" is greyed out...can some one help please
  3. #483  
    I installed 0.8.5 and loving it but have a question.

    Reading through the thread, I noticed that there is a Preferences option in the Menu, honestly never realized it was there before. So I'm grateful that the topic was brought up.

    The question is this:

    In the preferences area at the bottom, I notice there is catagory titled 'Background' and it's options are 'disabled' and 'automatically install'

    All of this is grayed out, am I doing something wrong or has this feature not yet been fully developed or turned on?

    Thanks!

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  4. #484  
    Quote Originally Posted by gtstang300 View Post
    on my preware the secton or button where it says "Available Patches" is greyed out...can some one help please
    Please take the immense trouble and inconvenience to your precious time to look two posts above yours.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #485  
    Quote Originally Posted by rlanza1054 View Post
    In the preferences area at the bottom, I notice there is catagory titled 'Background' and it's options are 'disabled' and 'automatically install'

    All of this is grayed out, am I doing something wrong or has this feature not yet been fully developed or turned on?
    Not yet developed at all. That's why the whole box containing it is grayed out.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #486  
    I've been trying to install the virtual keyboard. I downloaded preware and the "Available patches" is grayed out, which is where the video posted on precentral.net told me I could find the virtual keyboard. Since it was grayed out I tried downloading the Virtual Keyboard from Preware from the WebOs. When I open Preware on my phone, "Virtual Keyboard" is listed under "Installed Packages" but I can't get the virtual keyboard to work. I try to use it in text by double tapping in the gesture area, but nothing pops up.

    Please help! I've been at it for hours...
  7. mikachu's Avatar
    Posts
    16 Posts
    Global Posts
    129 Global Posts
    #487  
    I cant manage to load preware. It just has the circly loading symbol going on forever. After 5 minutes of waiting i just give up and throw the card. Sometimes it loads, sometimes it doesnt. I have v0.7.7. I Installed the program via webos quick install.
    Right now i have had no luck running preware, but i need to run it so i can uninstall the keyboard patch before the update.
    so please help me out
  8. nitty917's Avatar
    Posts
    63 Posts
    Global Posts
    67 Global Posts
    #488  
    same here, maybe try to update preware
  9. #489  
    Quote Originally Posted by pakiplayer421 View Post
    I cant manage to load preware. It just has the circly loading symbol going on forever. After 5 minutes of waiting i just give up and throw the card. Sometimes it loads, sometimes it doesnt. I have v0.7.7. I Installed the program via webos quick install.
    Right now i have had no luck running preware, but i need to run it so i can uninstall the keyboard patch before the update.
    so please help me out
    Like the previous poster said... you need to update Preware to 0.8.5.

    BUT: (at least from my experience) You must first update the "Package Installer" as well!

    So... what worked for me (ymmv) was to:

    1) connect Pre to computer in Developer Mode and select "Just Charge"
    2) open WebOS QuickInstall (WebOS QI)
    3) go to Tools dropdown menu then Device Management
    4) check Preware and uninstall
    5) close Device Management
    6) go to Tools dropdown menu then Device Management again
    7) check Package Installer and uninstall
    8) close Device Management
    9) exit WebOS QI and safely remove hardware (Pre)
    10) restart/reboot from the Device Info app in the Launcher

    11) now follow the original instructions to install Package Installer and Preware (in that order!) that can be found in the OP's first post here in the beginning of this thread. EDIT: Actually the best results I had were when I downloaded and then installed Package Installer FIRST and then closed the feed window before then downloading and installing Preware. I thought this was outlined in a post here in this thread, but cannot find it now.

    Yes, I know that the reboots and exits from Device Managment are probably superfluous, but I have had the best luck when I perform multiple manipulations independently of each other.

    Best of luck... Preware Rocks!!!
    Last edited by superduperpre; 09/08/2009 at 03:58 AM. Reason: more details
  10. #490  
    Quote Originally Posted by superduperpre View Post
    BUT: (at least from my experience) You must first update the "Package Installer" as well!
    Package Manager Service.

    Note that all of this is detailed on the wiki page at Application:Preware - WebOS Internals

    I wonder why people don't look there? It's listed in Post #1 on this thread, and it's also linked as the HomePage when you open the entry for Preware in Preware itself.

    It's also listed in all the blog posts that mention Preware, and just about everywhere else on the Internet that Preware is mentioned.

    It even comes up as the first hit on Google ...

    I wonder what else we can really do to make it more prominent?

    Anyway, thanks for helping out, superduperpre.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. mlawrnce's Avatar
    Posts
    37 Posts
    Global Posts
    77 Global Posts
    #491  
    Updated PreWare to the latest version (0.8.5) and now the Virtual Keyboard does not show up as one of the "Available Patches" so therefore cannot remove the keyboard. Any ideas?? Thanx
  12. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #492  
    Quote Originally Posted by mlawrnce View Post
    Updated PreWare to the latest version (0.8.5) and now the Virtual Keyboard does not show up as one of the "Available Patches" so therefore cannot remove the keyboard. Any ideas?? Thanx
    Did you look under "Installed Packages"? If already installed, you can select it from there and click on the "Remove" button.

    Hope this helps... plee3
  13. plee3ac's Avatar
    Posts
    109 Posts
    Global Posts
    115 Global Posts
    #493  
    Quote Originally Posted by rwhitby View Post
    Package Manager Service.

    Note that all of this is detailed on the wiki page at Application:Preware - WebOS Internals

    I wonder why people don't look there? It's listed in Post #1 on this thread, and it's also linked as the HomePage when you open the entry for Preware in Preware itself.

    It's also listed in all the blog posts that mention Preware, and just about everywhere else on the Internet that Preware is mentioned.

    It even comes up as the first hit on Google ...

    I wonder what else we can really do to make it more prominent?

    Anyway, thanks for helping out, superduperpre.

    -- Rod
    A possible reason is that the first post has not been updated when new releases have been made (0.8.2 and 0.8.5) along with a change list.

    This gives the impression that the first post maybe out of date and since the thread is so long, they just go the last post instead of reading all the pages.

    You can also try to generate a FAQ in the first post to answer some of the common questions so people won't have to ask them again and again.

    Just some ideas... plee3
  14. #494  
    I have read that Preware overcomes the pre partition limit. Is this true? And if so how? Is it changing the partition size or just squeezing on existing partition? Is it safe?
  15.    #495  
    Quote Originally Posted by pjjohn73 View Post
    I have read that Preware overcomes the pre partition limit. Is this true? And if so how? Is it changing the partition size or just squeezing on existing partition? Is it safe?
    Palm's method has an arbitrary app count limit (it has nothing to do with running out of space.) Preware uses its own method for installing applications, and bypasses this app count limit palm imposed.

    Preware will install apps until there is no space left. It does not expand the space.
  16. sjcea's Avatar
    Posts
    20 Posts
    Global Posts
    31 Global Posts
    #496  
    anyone having problems with preware ?? takes forever to load on the phone when I try and open it, and most of the time never loads ?? what gives ?? It was working fine until recent ???
  17. #497  
    Quote Originally Posted by sjcea View Post
    anyone having problems with preware ?? takes forever to load on the phone when I try and open it, and most of the time never loads ?? what gives ?? It was working fine until recent ???
    for me its working perfectly...im getting awesome load times around 15 seconds...b4 it would never load or load to 30 or more seconds
  18.    #498  
    Quote Originally Posted by sjcea View Post
    anyone having problems with preware ?? takes forever to load on the phone when I try and open it, and most of the time never loads ?? what gives ?? It was working fine until recent ???
    What version are you using?

    The current is 0.8.5. If you're not using that, I suggest upgrading.
  19. #499  
    Quote Originally Posted by rwhitby View Post
    Note that all of this is detailed on the wiki page at Application:Preware - WebOS Internals

    I wonder why people don't look there?
    Yes! Thats the place I was thinking of.

    Thanks for your directing me to WebOS internals, I had not really explored there before, just stopped by and then forgot about it.

    In fact, seeing this post led me to read your post Accessing Linux and about rooting.

    I have been wanting for awhile to leap from my point n click mentality to a deeper understanding of the technologies I use. A few weeks back I bought a laptop and put Ubuntu on it, with the idea of unshackling myself from the microsoft tit.

    I have typed the word sudo in some capacity perhaps a total of 10 times so far () so not really anything to brag about yet... and lots of frustrations... but I wanna get better, and the Pre's Linux structure looks like a good way to get there!!

    Thanks for waving the WebOS Internals flag today... I saw it and I am going for it starting right now. I am home sick with the flu, so what better time?

    Wish me luck!!
  20. #500  
    I'm having the same problem with it not loading. Seemed to start with .8.0, .8.2 and .8.5 are the same.
    Curiously I'm having the same problem with Tweed.

Tags for this Thread

Posting Permissions