Page 246 of 305 FirstFirst ... 146196236241242243244245246247248249250251256296 ... LastLast
Results 4,901 to 4,920 of 6094
  1. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #4901  
    Quote Originally Posted by geneziz View Post
    I have installed the following 2 patches via WSQI 2.96:
    Advanced Reset Options v1.3.5-3 - Jason Robitalle
    Advanced Options in Launcher v1.3.5.1-1 - Jason Robitalle
    I would assume as that Jason maintains this site that his would be the most current versions.

    I see in Preware they are listed with different version numbers as follows:
    Advanced Options in Launcher v1.3.5-12 - Jason Robitalle
    Advanced Reset Options v1.3.5-12 - Jason Robitalle

    Are they listed differently so that they can be told apart from one site to the other? Or are they the same and if so why don't they show as installed via Preware. Instead of both versions showing (one installed and one not). Meaning green arrow and only one being listed as installed to eliminate confusion. (which version would you say is the most current?)

    Thanks
    Unfortunately, I don't use either of those tweaks, but I would think the Preware versions are most recent since that gets update much more often than WebOS QuickInstall (and those version numbers are also higher). I think you're better off dealing with Preware personally. You don't need to be worried about being at a computer or having your USB cable to modify a tweak that way, and you'll also have access to the latest updates that way. Perhaps Jason will read this thread and be able to confirm for you (or PM him?).
  2. #4902  
    so ever since 1.3.5 there have been some patches that i cannot install. such as 4x4 icons, reset to first page, etc. i am getting this: "error installing: see IPKG log." any help?
  3. #4903  
    Where on earth did the preware package run off to? http://get.preware.org redirects to precentral.
  4. #4904  
    Quote Originally Posted by ay View Post
    Which patch?? There used to be some compatibility issues between WebOS QuickInstall and Preware where some tweaks/patches weren't "cross-recognized", but this was supposedly worked out already. If you can provide more info on which patch and what version you're seeing in QuickInstall and which version you're seeing in Preware, it'll be easier for everyone to help. The simple answer is, though, that any patch installed in one should be recognized in the other.
    The compatibility got broken in 1.3.5 - we're working with Jason to restore compatibility in a future version of WebOS Quick Install.

    Quote Originally Posted by PREsumo View Post
    Don't know if this is common...

    I updated internalz and preware today (in that order), and after which I went to update the next 15 apps in the "Updates available" section of preware. Normally the "Update all" button is there winking & teasing me but today it seemed to finally have a function! Anyway after clicking it, preware started churning through them one by one and after it finished every app it updated is still showing up in the "Updates available" list.

    Just a heads up for the dev's!
    Thanks for the report. Did it update the list if you "Update Feeds" ?

    Quote Originally Posted by Pre2009 View Post
    so ever since 1.3.5 there have been some patches that i cannot install. such as 4x4 icons, reset to first page, etc. i am getting this: "error installing: see IPKG log." any help?
    You likely forgot to run EPR before the update. A partial erase or webOS Repair Utility or webOS Doctor will be needed now.

    Quote Originally Posted by JustinHoMi View Post
    Where on earth did the preware package run off to? http://get.preware.org redirects to precentral.
    It now redirects to the official set of instructions. There are new installers in testing, but they have not been released yet (webOS 1.3.5 broke them).

    Alternatively, look at the wiki page for how to use the Preware bootstrap script.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. botanu's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #4905  
    Quote Originally Posted by botanu View Post
    I had patches but no theme. Also quite a few homebrew apps. I updated my package manager and WebOSQI. I ran EPR and it removed all the patches. I performed a manual Backup. I noticed that Palm hasn't been doing automatic backups for me, even though I had checked this as a preference. Then I ran the update. Initially, I was worried because it took a long time -- more than the 15 or 30 minutes that I expected, perhaps an hour or so -- and it updated then rebooted several times (3 or 4?). I was worried it was stuck in an endless loop, but I didn't pull the battery or do anything except wait. It finally stopped and everything was fine that I checked (email, texts, contacts, WiFi connections, camera). One issue I had the next day was the time being off by an hour and 15 minutes and not being able to get back on the network time and timezone. I restarted my phone and fixed this issue. I haven't yet tried to migrate my homebrew apps or re-install patches, so I can't speak to this. My Pre seems to be working fine and faster with this new update.
    Update: I kept having a problem with the clock not keeping accurate time -- almost as if it was going to sleep in addition to not refreshing itself from the network. I got tired of restarting the phone to fix it (or cycling on and off airplane mode). So I tried swapping the battery out for a few minutes. I reinstalled the same battery and my Pre has been keeping the correct time for over a week since then.
  6. botanu's Avatar
    Posts
    14 Posts
    Global Posts
    20 Global Posts
    #4906  
    I'm having a problem with a couple of patches not showing as having been installed, so I can't remove them nor can I re-install them. These are the Remove Date and Remove Battery Level from the Device Menu. I did use EPR before the 1.3.5 update, though I think the 1.3.5.1 update happened before I realized it, so I didn't get a chance to remove patches that time. Is the only way to correct this by running EPR to remove all my patches and then re-installing them?
  7. #4907  
    i'm having trouble getting preware to work properly the last couple days. when it launches and checks the feed, it returns an error:
    "OnFeeds Error
    TypeError: Cannot call method 'split' of undefined"
    with an Ok button.

    i'm using Preware 0.9.18 and Package Manager Service 0.9.31 on a Sprint Pre running WebOS 1.3.5.1. it is in devmode, and i've tried uninstalling & reinstalling Preware via WOQI. any other help/tips?
  8. #4908  
    Quote Originally Posted by rklein8 View Post
    i'm having trouble getting preware to work properly the last couple days. when it launches and checks the feed, it returns an error:
    "OnFeeds Error
    TypeError: Cannot call method 'split' of undefined"
    with an Ok button.

    i'm using Preware 0.9.18 and Package Manager Service 0.9.31 on a Sprint Pre running WebOS 1.3.5.1. it is in devmode, and i've tried uninstalling & reinstalling Preware via WOQI. any other help/tips?
    You left out the version of WOSQI - it needs to be 2.96 or later.

    The Package Manager Service is up to 0.9.34 now too - if you didn't notice that, then you're not installing Preware correctly.

    http://install.preware.org/

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #4909  
    Quote Originally Posted by rwhitby View Post
    You left out the version of WOSQI - it needs to be 2.96 or later.

    The Package Manager Service is up to 0.9.34 now too - if you didn't notice that, then you're not installing Preware correctly.

    http://install.preware.org/

    -- Rod
    thanks rod. sorry, i am using WOQI 2.96. (WOSQI? same thing, right?)

    i don't know why package manager service was at the wrong version. i uninstalled both package manager service & preware, then reinstalled and both are OK. i had to modify the preware feed prefs and then it finally loaded (took a while).

    one thing i'm curious about, the other day both pkg mgr svc & preware showed up as available package updates in my preware feed. i updated PMS and then for some reason, preware disappeared from the list. i don't remember for sure, but that might be when preware quit working. is it "safe" to update PMS & preware via the preware feeds? or should it always be done via WOQI? i try to keep them up to date whenever i see an update is available in the preware feeds.
  10. #4910  
    Quote Originally Posted by rklein8 View Post
    thanks rod. sorry, i am using WOQI 2.96. (WOSQI? same thing, right?)

    i uninstalled both package manager service & preware, then reinstalled and both are OK. i had to modify the preware feed prefs and then it finally loaded (took a while).

    one thing i'm curious about, the other day both pkg mgr svc & preware showed up as available package updates in my preware feed. i updated PMS and then for some reason, preware disappeared from the list. i don't remember for sure, but that might be when preware quit working. is it "safe" to update PMS & preware via the preware feeds? or should it always be done via WOQI?
    You only need WOSQI for the first installation. Updates should be done in Preware (that's how I personally update my devices).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #4911  
    Does anyone know why I can't install 'Launcher Page Selection Tabs' version 1.3.5-11 by Imorchard.

    I keep getting an error when doing it.

    I don't know what the error is, so if someone can tell me how to read the error log, I am more than happy to supply that info.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  12. #4912  
    Quote Originally Posted by rlanza1054 View Post
    Does anyone know why I can't install 'Launcher Page Selection Tabs' version 1.3.5-11 by Imorchard.

    I keep getting an error when doing it.

    I don't know what the error is, so if someone can tell me how to read the error log, I am more than happy to supply that info.

    Rob
    Click on the IPKG Log menu item.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #4913  
    Quote Originally Posted by rwhitby View Post
    Click on the IPKG Log menu item.

    -- Rod
    Yes, I know how to bring up the log, but I'm not sure if there is a way of sending the log file to post here on Precentral, so everyone can take a look at it.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  14. #4914  
    Quote Originally Posted by rlanza1054 View Post
    Yes, I know how to bring up the log, but I'm not sure if there is a way of sending the log file to post here on Precentral, so everyone can take a look at it.

    Rob
    Screenshot.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #4915  
    Quote Originally Posted by rwhitby View Post
    Screenshot.

    -- Rod
    OK, I'm old and rusty, what are the keys to get a screenshot, I am trying everything on my computer and I forgot the one for the Pre.

    I think the one for the computer would be better from WESOSQI since it's bigger and easier to read.

    Preware, should have a way to do a copy and paste of the error log. I guess I should ask that for an update.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  16. #4916  
    This is the error message if I attached it correctly.

    Rob
    Attached Images Attached Images
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  17. #4917  
    Quote Originally Posted by rlanza1054 View Post
    Preware, should have a way to do a copy and paste of the error log. I guess I should ask that for an update.
    Agreed. Can someone contribute the code for that?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #4918  
    Heck, if we're making feature requests...

    (1) On a similar note, the ability to view the installation script in landscape mode would be most beneficial. I'd love to actually review most scripts, but if my only option is portrait mode... I will never even try.

    (2) Being able to start searching for apps from the "root menu" would be so much nicer than tapping thru categories, or even tapping "List of Everything". And this would be ridiculously easy to implement [for a programmer]... so please consider how much more people would love you for helping make their lives easier...
  19. #4919  
    Quote Originally Posted by grndslm View Post
    Heck, if we're making feature requests...

    (1) On a similar note, the ability to view the installation script in landscape mode would be most beneficial. I'd love to actually review most scripts, but if my only option is portrait mode... I will never even try.

    (2) Being able to start searching for apps from the "root menu" would be so much nicer than tapping thru categories, or even tapping "List of Everything". And this would be ridiculously easy to implement [for a programmer]... so please consider how much more people would love you for helping make their lives easier...
    Excellent features. If someone can contribute the code ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #4920  
    Quote Originally Posted by caj2008 View Post
    The upate all function on Preware is buggy current version of preware and package manager). It installs only the first package then stops. Could you check into this? Anyone else noticing this?
    What is the list of app being updated? Which are homebrew and which are app catalog?

    Preware can only update homebrew apps at the moment. It will skip app catalog apps in Update All.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions