Page 241 of 305 FirstFirst ... 141191231236237238239240241242243244245246251291 ... LastLast
Results 4,801 to 4,820 of 6094
  1. #4801  
    i just updated prewe and package manager and everything went smoothly and i got the feeds for the catalog and the new stuff but it doesnt show on the main screen of preware? any help?

    edit: nvm i got it to work lol nice work guys
    Last edited by Flush2810; 01/13/2010 at 01:12 PM.
  2. #4802  
    I think it was a GREAT idea to include the App Store feed in the new latest version. However would you be able to include a on/off toggle button to filter the paid from the free apps.

    At the moment paid apps are only available in the US. So it is annoying to fee all the apps we can't get. Also even if the paid apps were available in the rest of the world, you may still only want to browse the free apps....

    Just something to consider.
    Thanks for the great installer
    Vas
  3. #4803  
    Quote Originally Posted by Audemars02 View Post
    Now that we have a lot of different feeds for Applications (in addition to all the patches, etc), is there any chance we can get an option under "Preferences" to show which feed the App is in on the List views? Ideally, this would just be another Preference option for "Second Line". I would love an option for "Price, Feed" in there. Is that possible?

    Thanks
    Adam
    Great idea. Definitely doable.

    -- Rod
  4. #4804  
    For some reason preware wont remove my landscape messaging patch. any ideas? I dont want to remove the other patches. i have a lot. lol.
    Attached Images Attached Images
  5. #4805  
    Just came across preware today, and decided to install it, using webOS Quick Install, following instructions (i.e. PMS then Preware).

    First time I ran Preware I got some sort of ipkg configuration error, so restarted my Pre.

    The next time I ran preware, I got: Failure during 'getConfigs' operation. I did a search in the forums and nobody else has reported this. I googled it, and came across some chat pages for the preware developers - it seems this error occurred during development, probably due to a missing internal directory.

    But anyway.... how do I fix this error??? And what caused it?
  6. #4806  
    Quote Originally Posted by wonka68 View Post
    Just came across preware today, and decided to install it, using webOS Quick Install, following instructions (i.e. PMS then Preware).

    First time I ran Preware I got some sort of ipkg configuration error, so restarted my Pre.

    The next time I ran preware, I got: Failure during 'getConfigs' operation. I did a search in the forums and nobody else has reported this. I googled it, and came across some chat pages for the preware developers - it seems this error occurred during development, probably due to a missing internal directory.

    But anyway.... how do I fix this error??? And what caused it?
    Did you use version 2.96 of WebOS Quick Install ?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #4807  
    No. v2.82. OK, I'll download v2.96 and try that.
  8. #4808  
    Thanks Rod, downloading v2.96 fixed it - now got preware loading feeds.
  9. crholt's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #4809  
    I upgraded using Terminal and the preware-bootstrap script (no errors reported during the install) but now I get an error when running Preware and it is "Downloading Feed Information": "Failure during 'update' operation Collected errors:,wget: server returned error: HTTP/1.1 404 Not Found,wget: server returned error: HTTP/1.1 404 Not Found"

    Pre version 1.3.5.1
    Package Manager version 0.9.30
    Preware version 0.9.16

    What happened?
  10. #4810  
    Quote Originally Posted by crholt View Post
    I upgraded using Terminal and the preware-bootstrap script (no errors reported during the install) but now I get an error when running Preware and it is "Downloading Feed Information": "Failure during 'update' operation Collected errors:,wget: server returned error: HTTP/1.1 404 Not Found,wget: server returned error: HTTP/1.1 404 Not Found"

    Pre version 1.3.5.1
    Package Manager version 0.9.30
    Preware version 0.9.16

    What happened?
    That means you do not have a network connection from your Pre.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. crholt's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #4811  
    Quote Originally Posted by rwhitby View Post
    That means you do not have a network connection from your Pre.

    -- Rod
    And yet...I do have a connection. Any other ideas?
  12. #4812  
    Quote Originally Posted by crholt View Post
    And yet...I do have a connection. Any other ideas?
    Disable individual feeds till you find the problematic one.

    If they are all problematic then it's likely that the problem is at your end ;-)

    -- Rod
  13. crholt's Avatar
    Posts
    30 Posts
    Global Posts
    35 Global Posts
    #4813  
    Quote Originally Posted by rwhitby View Post
    Disable individual feeds till you find the problematic one.

    If they are all problematic then it's likely that the problem is at your end ;-)

    -- Rod
    The Preware feed was the culprit

    Thanks!
  14. #4814  
    Quote Originally Posted by crholt View Post
    The Preware feed was the culprit

    Thanks!
    It seems that has been left around from some really old manual instructions.

    I'll push a Package Manager Service update which automatically removes it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #4815  
    Rod,

    I did use WOSQI 2.96 but still got the "Failure during getconfigs operation". Any other ideas what I'm doing wrong? Thanks for all your hard work and providing one-on-one help.
  16. #4816  
    Thanks for the reply in advance,

    but I cant remember what exactly i had installed but i doc. my phone and cleared everything off.
    then i updated my phone to 1.3.5
    if you need to list the apps i have from the app catalog too i can.
  17. mullern's Avatar
    Posts
    117 Posts
    Global Posts
    143 Global Posts
    #4817  
    Quote Originally Posted by ggiffin View Post
    Thanks for the great update. Now us Canadians can see all the great paid apps that are not available to us. ;-) Cheers, Gerry
    Rod only wanted to make us non-US users jealous
  18. #4818  
    After updating the Pre to 1.3.5 Preware doesn't work, or more correctly, it doesn't allow me to install anything, themes, apps, patches... nothing.

    All the patches are shown with the little blue arrow like if they needed updating, every single one of them.

    I removed it with WEB OS QI and then re-installed it but no luck. What options have I got? Thanks
  19. #4819  
    Quote Originally Posted by crowning73 View Post
    After updating the Pre to 1.3.5 Preware doesn't work, or more correctly, it doesn't allow me to install anything, themes, apps, patches... nothing.

    All the patches are shown with the little blue arrow like if they needed updating, every single one of them.

    I removed it with WEB OS QI and then re-installed it but no luck. What options have I got? Thanks
    Did you update the Package Manager Service before updating Preware? And a restart couldn't hurt.
  20. #4820  
    Quote Originally Posted by crowning73 View Post
    After updating the Pre to 1.3.5 Preware doesn't work, or more correctly, it doesn't allow me to install anything, themes, apps, patches... nothing.

    All the patches are shown with the little blue arrow like if they needed updating, every single one of them.

    I removed it with WEB OS QI and then re-installed it but no luck. What options have I got? Thanks
    The best option would have been to run the EPR before updating to remove all your patches.

    You can try it again now, but you'll probably need to do a partial or full erase at this point.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions