Page 240 of 305 FirstFirst ... 140190230235236237238239240241242243244245250290 ... LastLast
Results 4,781 to 4,800 of 6094
  1. jrockkjs's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
    #4781  
    Quote Originally Posted by rwhitby View Post
    Did you do a Full Erase before running the WebOS Doctor?

    That's the only way to do a true and complete wipe of the device now.

    -- Rod
    actually, i did not. i will try that now and let you know if it worked. thanks
  2. jrockkjs's Avatar
    Posts
    8 Posts
    Global Posts
    11 Global Posts
    #4782  
    ohh myy gee. thanks for the help. i guess thats really all i needed to do. a full erase and now preware is working just fine. i cant believe it was that easy and i didnt even think of doing that. thanks again.
  3. #4783  
    i tryed to install preware on my phone through webos 2.96. it didnt work when i opened it so i installed Package Manager 0.9.24.3 on my phone through webos. and now when i open preware on my phone it says downloading feed info.....but its beengoing for more than 20 mi. any ideas? please help. btw i did a webosdoctor thing yesterday to wipe my phone
  4. #4784  
    Quote Originally Posted by bige1590 View Post
    i tryed to install preware on my phone through webos 2.96. it didnt work when i opened it so i installed Package Manager 0.9.24.3 on my phone through webos. and now when i open preware on my phone it says downloading feed info.....but its beengoing for more than 20 mi. any ideas? please help. btw i did a webosdoctor thing yesterday to wipe my phone
    Latest public versions of Preware and Package Manager Service are 0.9.12 and 0.9.29 respectively. Make sure you have both.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #4785  
    Quote Originally Posted by rwhitby View Post
    Latest public versions of Preware and Package Manager Service are 0.9.12 and 0.9.29 respectively. Make sure you have both.

    -- Rod
    ok how do i do that
  6. #4786  
    Quote Originally Posted by bige1590 View Post
    ok how do i do that
    http://install.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  7. #4787  
    Have a "OnFeeds Error"
    "Cannot read property 'length' of undefined
    Help
  8. #4788  
    Just doctored my GSM PRE that was running Sprint 1.3.5 with the O2 1.3.1 and after that updated to 1.3.5.2, after that updated all my old homebrew apps appeared again but also all old patches (tho only in preware, they are not working)... i didnt remove them before the upgrade cause i thought doctoring would fix this anyway... now im kinda stuck. Cant remove the patches... and cant install EPR.. any help???

    im getting this error in the ikpg-log:
    Unreversed patch detected! Ignore -R?[n]
    Apply anyway? [n]

    it goes on and skips all patch removals.
    Dont know what to do.. doctor wont help i think ...
  9. #4789  
    I add this post here because I have no answer from rwhitby and I do not know who to contact.

    Good news , Palm Pre+ will be available in France in the secondth quarter of this year.
    http://www.precentral.net/pre-coming-sfr-france
    I'm very happy. I wait a long time for this announce.

    Ok now, I will like to have Preware in french before Palm Pre+ will be sell in France.
    I have translated the .properties files from PrewareInstaller-0.9.5 in french.

    I think that the next Preware release (0.9.6 ?) should include the following ipk files :
    - applications/preware.git 0.9.14 (git.webos-internals.org Git - applications/preware.git/summary)
    - services/ipkgservice.git 0.9.30 (git.webos-internals.org Git - services/ipkgservice.git/summary)

    I want to start localize in french these 2 webos apps release but I don't know if there are the good release to choose for localizing these files :
    org.webosinternals.ipkgservice\resources\fr\* files
    org.webosinternals.preware\resources\fr\* files
    and
    patch (with diff -Naur command) to add $L() for all strings to translate in java-script parts in preware and ipkgservice.
    The java-script parts to i18n are in the files in org.webosinternals.ipkgservice\app\assistants\*.jsjsjs $and$ $org$.$webosinternals$.$preware$\$app$\$assistants$\*.$js$
    Palm explain howto localize a webOS app here :
    Localization – Palm Developer Center

    Is there anyone who can tell me that if I localize these files, my work (patch and french translation files) will be include in Preware git and committed ?

    PS : I have translated already several webOS apps in french :
    Minimap : http://www.precentral.net/homebrew-apps/minimap
    Agenda : http://www.precentral.net/homebrew-apps/agenda
    Tics'n'Tacs : http://www.precentral.net/homebrew-apps/ticsntacs
    gsmcalldiversion: http://www.precentral.net/homebrew-a...mcalldiversion
    gDial Pro : translation for nothing because I saw too later that Google Voice is only available in USA
    I choose to translate gDial Pro because it is free and it is in the ten best webOS apps for 2009.
    http://www.precentral.net/best-apps-2009

    Thanks for your help.
  10. #4790  
    Yesterday I posted the iPhone Black Launcher theme and a few hours later an update both on PreThemer as iPhone-Black-Launcher and PreCetral-Themes as iPhone Black Launcher.

    Preware immediately showed the PreThemer feed update but not the PreCentral-Themes feed update.

    So today, I updated both again. I was wondering if Preware ignored changes in the PreCentral-Themes feed unless the file changed and the version changed. I added a couple of icons so that the file size would be different. I changed the version from 1.0.4 to 1.0.5.

    The result was that the PreThemer theme was updated before I could load Preware. The PreCentral Theme is still not updated.

    So I checked the feeds.

    I can't find the PreThemer feed but in the PreCentral-Theme feed (http://ipkg.preware.org/feeds/precentral-theme) it shows:
    net.precentral.themes.iphone-black-launcher_1.0.5_all.ipk 12-Jan-2010 17:17 280K
    net.precentral.themes.iphone-black-launcher_1.0.4_all.ipk 11-Jan-2010 16:02 266K

    So the PreCentral-Themes feed did show the update to 1.0.4 yesterday afternoon and the 1.0.5 today. The PreCentral-Themes feed was actually updated almost instantly.

    Why can't Preware see the PreCentral-Themes update but can instantly see the PreThemer Update? Both feeds update almost instantly.

    Update: 7 hours later and the feed is showing iphone-black-launcher_1.0.5_all.ipk still but Preware does not show 1.0.5.

    - Craig
    Last edited by milominderbinder; 01/13/2010 at 12:34 AM.
  11. intlstyle's Avatar
    Posts
    86 Posts
    Global Posts
    88 Global Posts
    #4791  
    When ever i try to run Preware my Pre crashes, and freezes up telling me i have too many cards.

    is there anything i can fix
  12. #4792  
    Quote Originally Posted by milominderbinder View Post
    Yesterday I posted the iPhone Black Launcher theme and a few hours later an update both on PreThemer as iPhone-Black-Launcher and PreCetral-Themes as iPhone Black Launcher.

    Preware immediately showed the PreThemer feed update but not the PreCentral-Themes feed update.

    So today, I updated both again. I was wondering if Preware ignored changes in the PreCentral-Themes feed unless the file changed and the version changed. I added a couple of icons so that the file size would be different. I changed the version from 1.0.4 to 1.0.5.

    The result was that the PreThemer theme was updated before I could load Preware. The PreCentral Theme is still not updated.

    So I checked the feeds.

    I can't find the PreThemer feed but in the PreCentral-Theme feed (http://ipkg.preware.org/feeds/precentral-theme) it shows:
    net.precentral.themes.iphone-black-launcher_1.0.5_all.ipk 12-Jan-2010 17:17 280K
    net.precentral.themes.iphone-black-launcher_1.0.4_all.ipk 11-Jan-2010 16:02 266K

    So the PreCentral-Themes feed did show the update to 1.0.4 yesterday afternoon and the 1.0.5 today. The PreCentral-Themes feed was actually updated almost instantly.

    Why can't Preware see the PreCentral-Themes update but can instantly see the PreThemer Update? Both feeds update almost instantly.

    - Craig
    The Prethemer feed is hosted by prethemer.com and is most likely updated when you manually add the theme to the site. The precentral-themes feed is generated from the precentral theme gallery xml (made into ipkg) by an autobuilder that runs at 15 minute intervals.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  13. Mrbluepre's Avatar
    Posts
    11 Posts
    Global Posts
    17 Global Posts
    #4793  
    Having a similar issue with Extract PDF Viewer
  14. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #4794  
    I'm having a problem on my German GSM Pre.

    I was already running the latest Preware and Package manager service
    I ran EPR, it gave an error, but I didn't bother because the log confirmed that I didn't have any patches installed.
    I then updated to 1.3.5.2
    Then I wanted to run the EMH. I pushed the install button in Preware. There it stalls. Preware just keeps showing the spinner with downloading / installing???
    Does this mean the EMH script is running and should I wait (it is already spinning for more than half an hour) or is something wrong?
  15. vandelay's Avatar
    Posts
    55 Posts
    Global Posts
    61 Global Posts
    #4795  
    I'm not sure if this is a problem with preware or not, and if it is, if this is the best place to post it but anyways;

    If an app is in both the official app gallery and the precentral app gallery (I'm assuming it can be any other feed as well) such as Easy Stopwatch or Wabbit Hunt Lite, the installation hangs when installing from the official app catalog. However it can still be installed from preware. If you disable the feed in preware then update feeds, you can install it with the official app catalog again.

    I'm running WebOS 1.3.5.1, with preware v0.9.12 and package manager v0.9.29, is anyone else experiencing this? This doesn't seem to be too major since I can just use preware for those apps.
  16. #4796  
    Quote Originally Posted by emoney_33 View Post
    The Prethemer feed is hosted by prethemer.com and is most likely updated when you manually add the theme to the site. The precentral-themes feed is generated from the precentral theme gallery xml (made into ipkg) by an autobuilder that runs at 15 minute intervals.
    I am good on the 15 minutes.

    I am saying that it has been 7 hours.

    The feed updated within 15 minutes and is right.

    Preware is still not showing 1.0.5.

    Why won't Preware show the updated theme in PreCentral but will show the update in PreThemer?

    How can I get Preware to show the update of PreCentral?

    Help!

    - Craig
    Last edited by milominderbinder; 01/13/2010 at 12:37 AM.
  17. #4797  
    Preware 0.9.16 and Package Manager Service 0.9.30 have been released.

    Recent enhancements:

    0.9.16: Removed the partial app limit fix (obsolete as of webOS 1.3.5)

    0.9.15: Added Palm App Catalog feeds, including price information.

    0.9.14: Added support for installation of signed packages without confirmation.

    0.9.13: Enabled the Update All button, and added support for skipping restart actions (e.g. when installing multiple patches). (Thanks to Oil)

    To install Preware, see http://install.preware.org/

    Preware documentation lives at Application:Preware - WebOS Internals

    This is the official Preware thread.

    Enjoy.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #4798  
    Quote Originally Posted by Sonic-NKT View Post
    Just doctored my GSM PRE that was running Sprint 1.3.5 with the O2 1.3.1 and after that updated to 1.3.5.2, after that updated all my old homebrew apps appeared again but also all old patches (tho only in preware, they are not working)... i didnt remove them before the upgrade cause i thought doctoring would fix this anyway... now im kinda stuck. Cant remove the patches... and cant install EPR.. any help???

    im getting this error in the ikpg-log:
    Unreversed patch detected! Ignore -R?[n]
    Apply anyway? [n]

    it goes on and skips all patch removals.
    Dont know what to do.. doctor wont help i think ...
    Sorry to quote myself but cant someone help me?


    @new Preware version:
    yeah show me all that awesome us apps thank you...
  19. #4799  
    Now that we have a lot of different feeds for Applications (in addition to all the patches, etc), is there any chance we can get an option under "Preferences" to show which feed the App is in on the List views? Ideally, this would just be another Preference option for "Second Line". I would love an option for "Price, Feed" in there. Is that possible?

    Thanks
    Adam
  20. #4800  
    Thanks for the great update. Now us Canadians can see all the great paid apps that are not available to us. ;-) Cheers, Gerry

Tags for this Thread

Posting Permissions