Page 236 of 305 FirstFirst ... 136186226231232233234235236237238239240241246286 ... LastLast
Results 4,701 to 4,720 of 6094
  1. #4701  
    can any one tell me where to get the service package manager 0.9.24.3? the only link i found in the forums was for 0.9.24_all and this one appears to have had no effect.
  2. #4702  
    I just used the webos doctor and for some strange reason preware is still on my phone. It doesnt work because the packagemanager is gone but preware is still there. ***?
  3. #4703  
    Quote Originally Posted by IlyaK View Post
    Are you running QI 2.9 or 2.96?

    I was running 2.9 and upgraded to 2.96 (just replace your jar file with the new one) and stuff seemed to install much better.

    Only thing that wouldn't install via QI was themes. I found the one I wanted via preware and everything was good.

    Also, make sure your 'fix broken' or whatever that option for preware is. It fixes 160 things every time I boot up, but hey, at least it sees my older software, etc.
    can someone help me erasd EVERYTHING So I can start from scratch
  4. #4704  
    ...am I doing something wrong? I was going to run the Emergency Patch Recovery tool and upgrade to 1.3.5.1, but when I type in "Emergency" I only get "Limited Emergency Button"...

    Also, I keep reading about Quake being available through Preware now, but I don't see it in there. I have Doom installed.

    I have tried refreshing my feeds and restarting my phone, and I still can't see EPR...

    Should I uninstall Preware (and the Package Manager Service) and reinstall, or is there something else I need to do?

    EDIT: Also, every time I load Preware, it says "fixing unknown packages" and lists 34 items. This started right after the 1.3.5 release. I swear I've been trying to keep up on this thread, but I didn't see this question answered anywhere.
    Last edited by Ozmodiar; 01/04/2010 at 09:08 PM.
  5. #4705  
    I had just finished with my upgrade to 1.3.5 and I had doctor'd by phone and had also just finished getting all my patches and homebrew apps installed.

    Heck, I took the change and just did the upgrade to 1.3.5.1 and low and behold, it upgraded just fine all my patches were just fine.

    I think this upgrade only fixed that one thing and didn't touch anything else.

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  6. #4706  
    Hi all. I did some searching, but it is 5 am, and I have been working all night so I am asking.

    Is there any way to install patches via Webos quick install program? I have tried to add the patches feed but it keeps giving me an error. I wasnt sure if this was possible.

    Thanks in advance
    Hrolf
  7. #4707  
    Quote Originally Posted by Hrolf View Post
    Is there any way to install patches via Webos quick install program? I have tried to add the patches feed but it keeps giving me an error. I wasnt sure if this was possible.
    That would be a question for the WebOS Quick Install thread, which is under the Canuck Software forum (it's not developed by WebOS Internals).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. kdogokc's Avatar
    Posts
    63 Posts
    Global Posts
    68 Global Posts
    #4708  
    The first page of this thread lead me to believe that I had the most recent version of wosqi. I was having problems with preware that were not corrected until I installed version 2.96. If you follow the link on the first page of this thread you'll think that 2.03 is the most recent version.

    It's my bad for not keeping up with wosqi, but on only use it to load preware. I've never followed any other links to their page except via the first page of this thread.

    The link HERE current. After realizing my problem I searched this thread and see people mentioning 2.96 all over the place, I just already thought I had the most recent version due to the link on the first page and wasn't confirming talk of it in other posts.

    Preware will not work if you do not use the most recent version of wosqi 2.96
  9. #4709  
    Quote Originally Posted by kdogokc View Post
    The first page of this thread lead me to believe that I had the most recent version of wosqi. I was having problems with preware that were not corrected until I installed version 2.96. If you follow the link on the first page of this thread you'll think that 2.03 is the most recent version.

    It's my bad for not keeping up with wosqi, but on only use it to load preware. I've never followed any other links to their page except via the first page of this thread.

    The link HERE current. After realizing my problem I searched this thread and see people mentioning 2.96 all over the place, I just already thought I had the most recent version due to the link on the first page and wasn't confirming talk of it in other posts.

    Preware will not work if you do not use the most recent version of wosqi 2.96
    Thanks for reporting this. I'll get Oil to update the first post in this thread to simply point to http://install.preware.org, so we only have to keep one place up to date.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. DNic's Avatar
    Posts
    570 Posts
    Global Posts
    599 Global Posts
    #4710  
    Wanted to uninstall the theme and run EPR to update to 1.3.5.1, but I get a "OnFeeds Error: TypeError: Cannot call method 'split' of undefined"

    Tried to re-install Preware via QuickInstall, but same thing.
  11. #4711  
    Ok, so I'm sure I look like an ***** right now, but I'm asking for help anyway. I just installed preware on my pre and I know almost NOTHING about it. The installation guide was AWESOME!! But everytime I try to install something I get an error message. Once I hit "install" I get "Error Installing: See IPKG Log". I know I'm going to be laughed at, but I'm really trying to figure this out, and any advice would be GREATLY appreciated!! I've tried to restart my pre, and also update IPKG feed. Thanks!
    Last edited by rbutler1231; 01/05/2010 at 11:14 AM.
  12. #4712  
    I am getting the same thing. Preware wont even show me which patches I have installed. Hence I cannot remove OR add any patches on Preware. Preware gives me the IPKG log error even when I try to run the EPR.
  13. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #4713  
    Curious as to what the definitive answer is to the following question:

    Do we need to remove all patches/themes prior to installing 1.3.5.1?

    I'm hearing conflicting reports on this and would like to hear it from the WebOS Internals folks. Obviously, having just removed everything to install 1.3.5 just a few days ago I would love not to have to go through the entire process again?

    TIA for any information.
  14. #4714  
    Still having "onfeeds error" on preware startup. So far i believe i tried everything everybody has mention on the thread's. Installing first pms re-start then preware out of developer mode, with no luck. Even resorted to doctoring the phone with 1.3.5 with same problem. I did notice the first time i installed preware and pms all of my homebrew apps re appeared' strange.

    The only solution ive found was doctoring with 1.3.1 which is only a temp solution until i get the same error again. Then its only the process of re installing both preware and pms to correct the problem.

    is there anything out there u guys might suggest to try. Thanks in advance
  15. #4715  
    Quote Originally Posted by santosjrm View Post
    Still having "onfeeds error" on preware startup. So far i believe i tried everything everybody has mention on the thread's. Installing first pms re-start then preware out of developer mode, with no luck. Even resorted to doctoring the phone with 1.3.5 with same problem. I did notice the first time i installed preware and pms all of my homebrew apps re appeared' strange.

    The only solution ive found was doctoring with 1.3.1 which is only a temp solution until i get the same error again. Then its only the process of re installing both preware and pms to correct the problem.

    is there anything out there u guys might suggest to try. Thanks in advance

    If using QI you MUST use version 2.96 or later of QuickInstall to reinstall PMS/Preware

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  16. Spazo's Avatar
    Posts
    240 Posts
    Global Posts
    258 Global Posts
    #4716  
    Quote Originally Posted by emoney_33 View Post
    If using QI you MUST use version 2.96 or later of QuickInstall to reinstall PMS/Preware
    OMG,this was such a simple fix and yet it took forever (for me) to find.

    IF YOUR PREWARE ISN'T WORKING, DO THIS!!!
  17. blankiek's Avatar
    Posts
    83 Posts
    Global Posts
    100 Global Posts
    #4717  
    Okay, so I installed the droid theme but apparently, preware had a problem. It installed, but it doesn't show up like it's installed. SO NOW I CANNOT UNINSTALL IT! That creates a huge problem. Also, I tried reinstalling the same theme but it gives me an issue!

    Is there a fix for this? I tried Using WebOS quick install to uninstall it by reverting to default but it didn't work!
  18. #4718  
    Quote Originally Posted by emoney_33 View Post
    If using QI you MUST use version 2.96 or later of QuickInstall to reinstall PMS/Preware
    I did this...and I am still getting the "fixing unknown packages" at startup and says there are 30 of these...

    Help?
  19. #4719  
    I have a problem, im unable to to download the Doom and Terminal app. as you can see in the pictures i think the problem is the pathway of the Web-OS internals feed which is just "feed". anyone know how to solve this? thanks in advance
    Attached Images Attached Images
  20. #4720  
    Quote Originally Posted by Alexander M View Post
    I have a problem, im unable to to download the Doom and Terminal app. as you can see in the pictures i think the problem is the pathway of the Web-OS internals feed which is just "feed". anyone know how to solve this? thanks in advance
    If it just says 'feed', it means you didn't follow http://install.preware.org correctly.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions