Page 22 of 305 FirstFirst ... 1217181920212223242526273272122 ... LastLast
Results 421 to 440 of 6094
  1. robert323's Avatar
    Posts
    68 Posts
    Global Posts
    84 Global Posts
    #421  
    i followed ur steps got some apps downloaded except for polar bear are u having the same problem????????
  2. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #422  
    Quote Originally Posted by summer smile View Post
    Robert,

    You shouldn't have to uninstall any of your patches or tweaks. Just the Package Manager Service and Preware.
    Opps!?!
    Was I supposed to uninstall those first? I just installed new versions with old ones already there but everything seems to be working fine.
    I just checked the boxes with the ++ symbol next to them..
  3. diddly4's Avatar
    Posts
    158 Posts
    Global Posts
    164 Global Posts
    #423  
    Does anyone know if Preware and PackageManager need to be uninstalled prior to applying the webOS update? I removed other patches/tweaks already.

    TIA
  4. #424  
    Quote Originally Posted by robert323 View Post
    i followed ur steps got some apps downloaded except for polar bear are u having the same problem????????
    Actually, I just tried to download Polar over WOQI to check to see if I had a problem with it. It's not showing up in my app launcher, so maybe it's not just a problem with you, but a problem with that app? Perhaps you should post something in that thread, since it's not a preware problem: http://forums.precentral.net/homebre...ighlight=polar

    Quote Originally Posted by Freshyz View Post
    Opps!?!
    Was I supposed to uninstall those first? I just installed new versions with old ones already there but everything seems to be working fine.
    I just checked the boxes with the ++ symbol next to them..
    I don't think you have to uninstall, some people just like to have a clean slate for new updates. (P.S. I uninstalled Package, but not Preware. Just updated Preware over the old version, and everything's okay with mine, too.)
  5. Freshyz's Avatar
    Posts
    905 Posts
    Global Posts
    926 Global Posts
    #425  
    Quote Originally Posted by diddly4 View Post
    Does anyone know if Preware and PackageManager need to be uninstalled prior to applying the webOS update? I removed other patches/tweaks already.

    TIA
    Naaaahhhh...
    Just the Tweaks. Turn off ALL system and styling mods and we should be good to go. (from what I researched that is... and I'm sure the day the update comes we will all be 100% sure what's up so rest easy for now...)
  6. #426  
    when you talk about uninstalling package manager and preware. how are you doing it. i also noticed when launching preware to shut down the patch for the key board, you shut it down by going into list of everything instead of going back into patches, as you use to
  7. #427  
    I just tried installing polar bowling through Preware...it supposedly said it was installed but it didn't show up in my kauncher but it showed Preware saying it was installed...and I even tried universal search to make sure I don't have it and I don't so I don't know wuts going on there
  8. #428  
    Quote Originally Posted by james r View Post
    summer smile so everytime preware comes up with a new update you have to reinstall with webos quickinstall it wont update by launching it from the phone
    This is true only for services, plugins and patches. Normal webOS applications are no problem.

    Think of it as trying to change the tyres on a moving car ....

    But we'll work out how to do it safely before 1.0.0 ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #429  
    Quote Originally Posted by maxima2k53 View Post
    I just tried installing polar bowling through Preware...it supposedly said it was installed but it didn't show up in my kauncher but it showed Preware saying it was installed...and I even tried universal search to make sure I don't have it and I don't so I don't know wuts going on there
    Code:
    root@qemux86:/var/home/root# ipkg -o /var install com.jmaxkanter.polar
    Begin installation of com.jmaxkanter.polar
    Installing com.jmaxkanter.polar (0.2.0) to root...
    Downloading http://ipkg.preware.org/feeds/precentral/com.jmaxkanter.polar_0.2.0_all.ipk
    Nothing to be done
    Collected errors:
    Package com.jmaxkanter.polar md5sum mismatch. Either the ipkg or the package index are corrupt. Try 'ipkg update'.
    root@qemux86:/var/home/root# echo $?
    0
    root@qemux86:/var/home/root#
    Something fishy is going on. Both a problem with that package, and Preware not recognising the installation error, cause ipkg is returning a success status.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  10. #430  
    Quote Originally Posted by maxima2k53 View Post
    I just tried installing polar bowling through Preware...it supposedly said it was installed but it didn't show up in my kauncher but it showed Preware saying it was installed...and I even tried universal search to make sure I don't have it and I don't so I don't know wuts going on there
    Try removing the app, then doing an updated of the feeds, then installing the app.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  11. #431  
    Quote Originally Posted by robert323 View Post
    ... and the package crap still doesnt work ...
    You may want to reconsider your way of asking for assistance from those that are providing software to you free of charge ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #432  
    I just installed Preware (0.8.2). This was my first installation of preware. The installation went fine. However, when I started the app, it went into the updating mode. It has stayed in the updating mode for over 10 minutes. Is still normal? How long does it take to update the list? Is there something else I need to be doing?
  13.    #433  
    Quote Originally Posted by jingles View Post
    I just installed Preware (0.8.2). This was my first installation of preware. The installation went fine. However, when I started the app, it went into the updating mode. It has stayed in the updating mode for over 10 minutes. Is still normal? How long does it take to update the list? Is there something else I need to be doing?
    No, That happens sometimes in 0.8.2. Your best bet is to just close and relaunch the app if it seems like it's taking too long.

    Good news is that 0.8.5 (which will be released shortly) is way faster, and loads in under 10 seconds.
  14. #434  
    Quote Originally Posted by jingles View Post
    I just installed Preware (0.8.2). This was my first installation of preware. The installation went fine. However, when I started the app, it went into the updating mode. It has stayed in the updating mode for over 10 minutes. Is still normal? How long does it take to update the list? Is there something else I need to be doing?
    i am having that same problem right now....any suggestions?
  15. #435  
    Preware 0.8.5 is released.

    It requires version 0.8.5 of the Package Manager Service, and will complain loudly to you if you do not have at least that version installed.

    Initial "Loading" time is at least 10 times faster due to a major rearchitecture of both the service and the application.

    Check the preferences page before complaining about applications or patches being missing from lists.

    -- Rod
    Last edited by rwhitby; 09/07/2009 at 04:17 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #436  
    yes got the neweset preware update....doesn't show the virtual keyboard patch...if that is the case how would i be able to uninstall the virtual keyboard patch?
  17. #437  
    Quote Originally Posted by rwhitby View Post
    Preware 0.8.5 is released.

    It requires version 0.8.5 of the Package Manager Service, and will complain loudly to you if you do not have at least that version installed.

    Initial "Loading" time is at least 10 times faster due to a major rearchitecture of both the service and the application.

    Check the preferences page before complaining about applications being missing from lists.

    -- Rod
    Thanks!!!!

    Seems to open up fast every time now...

    Keep up the good work!!!!!
  18. #438  
    Preware v0.85 - I'm not certain that the " Show all Package Types is working correctly.
  19. #439  
    Quote Originally Posted by wburleson View Post
    Preware v0.85 - I'm not certain that the " Show all Package Types is working correctly.
    When it's "No", you will see "Available Applications" and "Available Patches" at the top level.

    When it's "Yes", you will see "Available Packages" at the top level, and under there will be a new Types filter.

    We're looking for end-user feedback on how all that should work best for usability and lack of surprise.

    -- Rod
    Last edited by rwhitby; 09/07/2009 at 04:35 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #440  
    You might want to change the descrption under preferences on the toggle to On or Off not Yes No.

Tags for this Thread

Posting Permissions