Page 217 of 305 FirstFirst ... 117167207212213214215216217218219220221222227267 ... LastLast
Results 4,321 to 4,340 of 6094
  1. Nismode's Avatar
    Posts
    152 Posts
    Global Posts
    157 Global Posts
    #4321  
    Quote Originally Posted by waddle View Post
    I have been trying to remove the "audio/video attachments" patch for a while now and can't make it happen. When I try to remove it it says "error removing: see IPKG Log". I don't know how to read the IPKG log.

    So I have been just dealing with this until today when the new WebOS update came down. Now I want to use Emergency Patch Recovery so I can DL the new update and it wont work because I think it can't get past the audio video patch.

    Can someone please help me.
    Same exact problem. It has been annoying me.
    Palm m100>Palm m130>Sony Clie>HP Jornada 525>Dell Axim X3i>Nokia 3395>Nokia 6630>Motorola i530>PPC 6700>Mogul (PPC-6800)

    Palm Pre!
  2. #4322  
    Quote Originally Posted by clmanning View Post
    anyone else try downloading anything from the app catalog yet?? i keep getting a "download failed" error as the phone says it must be restarted, so i restart it and i still cant get anything to happen.... HELP!!!!!
    I have the exact same problem...
  3. #4323  
    Installed 1.3.5, reinstalled PMS and Preware, working fine. But now in "Available Applications," it shows all including those installed. I have "installed available" marked as "no."
    Laissez Faire
  4. #4324  
    Quote Originally Posted by IlyaK View Post
    Anyone else having their phone sit at the Palm logo after a reboot? I already pulled the battery once.
    Mine does this as well...irritating to have to pull the battery every time I unplug from usb mode. Otherwise reinstallation of theme and patches is going well for me so far <crosses fingers>. I am wonder about the unthrottle download patch as well...anyone know if we still need it?
    Blaize, Mistress of Verbosity



    Be nice until it's time to not be nice.--Dalton, "Roadhouse"
  5. #4325  
    I have a problem getting Preware reinstalled.

    I have WebOS Quick Install 2.96, but it won't read any of my files when I go to the Device Manager. It recognizes I have 1.3.5 installed, and doesn't give any errors on loadup. I reinstalled WebOS Quick Install beforehand because I only had 2.6 at the time. I also reinstalled Novacom thinking that was the problem. I also restarted my PC. (sorry, just wanted to make sure all bases were covered)

    I get an error message that pops up around 10 times in a row as it's trying to read my applications on my Pre. Can anybody tell me why it won't read my phone? I can't get Preware up and running without it. HELP!!!
    Last edited by Strikerage; 12/29/2009 at 12:53 AM. Reason: wrong statement
  6. #4326  
    Quote Originally Posted by groovy View Post
    May be a silly question but did you turn on the "Fix unknown types" preference?
    I did this and it fixed my issue. I also had to re-install Preware again, maybe that fixed it?
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  7. #4327  
    Ilyak. Don't know if you were referring to me, but I tried it and still no Preware. I'm sure Preware will work again once I get it deleted and reinstalled. I'm mostly having problems with WebOS Quick Install. I had issues the first time I used it, and I can't even remember how I fixed it. Now, with all the different updates and installs that I've done, it will no longer read my phone's installed apps in order for me to delete Preware and the Package Manager Service. It just shows me my Phone specs and nothing in the apps section.

    Any clues?
  8. #4328  
    Quote Originally Posted by Strikerage View Post
    Ilyak. Don't know if you were referring to me, but I tried it and still no Preware. I'm sure Preware will work again once I get it deleted and reinstalled. I'm mostly having problems with WebOS Quick Install. I had issues the first time I used it, and I can't even remember how I fixed it. Now, with all the different updates and installs that I've done, it will no longer read my phone's installed apps in order for me to delete Preware and the Package Manager Service. It just shows me my Phone specs and nothing in the apps section.

    Any clues?
    Are you running QI 2.9 or 2.96?

    I was running 2.9 and upgraded to 2.96 (just replace your jar file with the new one) and stuff seemed to install much better.

    Only thing that wouldn't install via QI was themes. I found the one I wanted via preware and everything was good.

    Also, make sure your 'fix broken' or whatever that option for preware is. It fixes 160 things every time I boot up, but hey, at least it sees my older software, etc.
    Palm Pre | WebOS 1.4.1.1 | Sprint
    My CarDomain - 5/30/09
  9. #4329  
    Quote Originally Posted by clmanning View Post
    anyone else try downloading anything from the app catalog yet?? i keep getting a "download failed" error as the phone says it must be restarted, so i restart it and i still cant get anything to happen.... HELP!!!!!
    Same problem here. Never installed any themes. Uninstalled all patches prior to updating. After updating and running into this problem I ran mvapp ra to restore all original app locations, but that didn't fix it. I did notice that extra launcher pages are still there even though I removed the patch prior to updating and I wonder if that's causing the problem.

    Anyone out there have any ideas? I really don't want to doctor the thing if I don't have to.
    Treo 300 -> Treo 600 -> Treo 650 -> Treo 755p -> Pre -> Epic 4G -> TouchPad
  10. #4330  
    Quote Originally Posted by northward View Post
    Same problem here. Never installed any themes. Uninstalled all patches prior to updating. After updating and running into this problem I ran mvapp ra to restore all original app locations, but that didn't fix it. I did notice that extra launcher pages are still there even though I removed the patch prior to updating and I wonder if that's causing the problem.

    Anyone out there have any ideas? I really don't want to doctor the thing if I don't have to.
    Same here. Can't download anything from the app catalog. Very frustrating.
  11. #4331  
    Quote Originally Posted by Diyhai View Post
    phone stuck at the palm boot screen
    this happen to anyone else??????
    Same here. To BOTH mine and my hubby's Pre's. I am firmly convinced it was the Smartflex patches that did it. I installed all our other patches, restarted the Pres, running beautifully. Then installed the Smartflex 500 on both. Restarted again. Both sat on the flashing Palm logo for over 20 minutes. Played with battery pulls, got my husband's up and going, removed the Smartflex 500, and have now rebooted his Pre 7 times with no problems whatsoever.

    I'm doctoring mine. F*&%(&@ thing will NOT get past the flashing boot logo. Had to do the whole sneaky Volume-up-battery-pull-and-replace method to get it to work.

    I'm irritated, but what are you gonna do? *shrugs* It's a sideload patch and my own fault for futzing around with the system with "non-official" things.

    It's almost done now, then I'll get it up and going. I'd advise strongly against installing any of the patches that affect the processor however. While they may very well be compatible, they are most definitely NOT friendly with 1.3.5.

    ~Kelly

    "Two things are infinite: the universe, and human stupidity; and I'm not sure about the universe." ~Albert Einstein
  12. #4332  
    I doctored the phone before this latest update and now I can't get Preware to work for me. It's not the problem everyone else had, it's related to the GNU Patch and DiffStat services. They aren't being installed by Preware and if you try to install them via WOSQI, Preware still can't find them and so you can't download anything from Preware.

    Also, even though it installed both the Package Manager Service and Preware, if you go to Device Management, only the Package Manager shows up even after you reboot.
    Last edited by malpha; 12/29/2009 at 03:02 AM.
  13. #4333  
    Quote Originally Posted by rykatemom View Post
    I'd advise strongly against installing any of the patches that affect the processor however. While they may very well be compatible, they are most definitely NOT friendly with 1.3.5.
    Yeah, they are in the Dangerous category for a reason ;-)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. #4334  
    Quote Originally Posted by spectator52 View Post
    Same here. Can't download anything from the app catalog. Very frustrating.
    Try updating Package Manager Service to 0.9.24.3 ...

    That will allow the app migration to complete for the large majority of people.

    However, for a small number of people it also breaks Preware

    I can't reproduce that problem.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #4335  
    Here's the status of Preware and webOS 1.3.5 ... in summary, it's a dog's breakfast, even though Palm did everything they could to give us early access to 1.3.5 for testing.

    Firstly, there was a migration scenario that we couldn't test for (no way to get early access to OTA updates), and which broke Preware.

    Package Manager Service 0.9.24.1 fixes that.

    Next, it seems that the Palm migration functionality (which moves apps from /var to /media/cryptofs/apps) expects all packages to have an appinfo.json file, and barfs if they don't. When it barfs, it stops app catalog installs. Services, Plugins, Patches and Themes don't have that file.

    Package Manager Service 0.9.24.3 fixes that (we hope - assuming we correctly understand what the migration functionality does, since it's a binary that we can't read to see what it does).

    So everyone who is having app catalog problems should upgrade to Package Manager Service 0.9.24.3 ...

    However, it seems that for a small number of people, installing Package Manager Service 0.9.24.x breaks Preware with a Package Manager Service not running error. Note that reinstalling over and over won't fix this, so don't waste your time trying to reinstall it 100 times.

    We don't know why it breaks for some people, and we're not able to reproduce the problem locally.

    If you do have a problem with 0.9.24.3, but are able to install stuff from the app catalog ok (i.e. the apps have all migrated successfully), then you can try going back to 0.9.24 (use WebOS Quick Install 2.96 to install it from http://ipkg.preware.org/feeds/webos-...0.9.24_all.ipk) to see if that fixes the Package Manager Service not starting problem.

    If you're having problems installing patches, then use WebOS Quick Install 2.96 to install diffstat and patch and see if that fixes it.

    Make sure you only use WebOS Quick Install 2.96 if you're installing stuff - earlier versions than 2.95 will not work properly with 1.3.5 and will install stuff in the wrong place.

    If you want to skip all this hassle, you can use the WebOS Doctor and everything will work perfectly afterwards. If you're patient, we will sort stuff out over the coming days and you won't need to doctor. Your call.

    Be aware that the Virtual Keyboard has not been ported to 1.3.5, as the author did not get early access to 1.3.5 sorted out in time. So he needs to start porting it now.

    For real-time updates, follow @webosinternals on Twitter.

    UPDATE:

    See post #4320 for an update on Package Manager Service 0.9.25 and the new Emergency Migration Helper tool.

    -- Rod
    Last edited by rwhitby; 12/29/2009 at 06:33 AM.
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. #4336  
    So doing a partial reset isn't really necessary?

    How do I update QuickInstall?

    How do I tell what version of the doctor I have? Update?

    Sure it is covered somewhere but I looked without sucess.
    Thanks
  17. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #4337  
    It seems I have version 0.9.24 of Package Manager Service istalled. I can't find any additional .release number. It's dated Dec 7th. Is this the latest version or not? I also don't so any update available in Preware. I'm on a German GSM Pre and want to be prepared before the update is available here.
  18. #4338  
    everything is working beautifully ( including preware ), added my theme bacl thorugh preware and added all my patches back through WOSQI (the patches took a couple tries, some got errors but worked on 2nd or 3rd tries)

    but I too can not download anything from the app catalog - and decided Id rather not risk updating package service manager since it could kill preware - ill just deal with no app catalog till its fixed
    smiles for your day ~ pixielee
    In a love/hate relationship w/my PalmPre(s) 6/6/09 3/22/10 4/12/10 and 5/5/10 (ops yes I lost one!)

    Its Life - Live it, Love it, PLAY in it
  19. #4339  
    Quote Originally Posted by spud101 View Post
    It seems I have version 0.9.24 of Package Manager Service istalled. I can't find any additional .release number. It's dated Dec 7th. Is this the latest version or not? I also don't so any update available in Preware. I'm on a German GSM Pre and want to be prepared before the update is available here.
    When I run Preware and I look under Installed Packages then look under Services, I see v0.9.24.3 under the Package Manager Service Icon - Hopefully that will help you. From what you say, it would appear that you do not have the latest version.
  20. #4340  
    Quote Originally Posted by rwhitby View Post
    Try updating Package Manager Service to 0.9.24.3 ...

    That will allow the app migration to complete for the large majority of people.

    However, for a small number of people it also breaks Preware

    I can't reproduce that problem.

    -- Rod
    Worked! Thanks a million.

Tags for this Thread

Posting Permissions