Page 212 of 305 FirstFirst ... 112162202207208209210211212213214215216217222262 ... LastLast
Results 4,221 to 4,240 of 6094
  1. #4221  
    Quote Originally Posted by milominderbinder View Post
    As of today, Preware is does not allow you to simply "Type To Search" from the main menu.

    You have to know the search trick.

    Tap List of Everything and then type "Virtual Keyboard". By the time you type "Vir" you will see these:
    * OBSOLETE Virtual Keyboard
    * Virtual Keyboard

    Click the one that is not obsolete.

    -Craig
    It's not a search trick, it's filtering a list. The list of pacakges is a mojo list, start typing and it filters the on screen list. If there's no list on screen, there's nothing to filter. It is not searching anything, it is filtering an already rendered list.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  2. #4222  
    hi again , seems like its giving me trouble again, when i click preware it does to this goes to the loading screen, and then freezes my phone....
  3. #4223  
    once again with the filtering to find the virtual keyboard i still cant find it..
  4. tsnum4's Avatar
    Posts
    330 Posts
    Global Posts
    339 Global Posts
    #4224  
    Quote Originally Posted by mxu030 View Post
    Well if I ever need to sell it I imagine the buyer would expect a clean handset.
    probably only to come here and load it back up - LOL
  5. #4225  
    I figured out what it was I did not have the 1.31 webos update Thanks guys!
  6. #4226  
    I didn't a full reset on the Pre (didn't uninstall patches) and when I restored everything, my patches, such as landscape e-mail, still work perfectly, but when I open Preware or WOSQI, it doesn't see these patches. I can't re-install, the patch as I get an error message.

    I don't know how to uninstall a patch that can't be seen.

    I know that we are supposed to uninstall all patches prior to WebOS system update. Should I be concerned?

    Any thoughts as to how to proceed are appreciated.
  7. #4227  
    Quote Originally Posted by orange-man View Post
    I didn't a full reset on the Pre (didn't uninstall patches) and when I restored everything, my patches, such as landscape e-mail, still work perfectly, but when I open Preware or WOSQI, it doesn't see these patches. I can't re-install, the patch as I get an error message.

    I don't know how to uninstall a patch that can't be seen.

    I know that we are supposed to uninstall all patches prior to WebOS system update. Should I be concerned?

    Any thoughts as to how to proceed are appreciated.
    Being concerned is relative. Does it hurt your Pre? No. Can you remove the patches installed? Not through Preware. Does this bother you? That is the question you need to ask. If not, there is no problem keeping it the way it is until the next update comes out. Then I would run WebOSDoctor and then upgrade your phone. I went a couple weeks with a similar situation and it didn't really bother me. Ultimately, worst case you could always just run WebOSDoctor.
  8. #4228  
    No, it doesn't bother me in the slightest. If I install 1.3.5 when it is released, do I need to run WebOSDoctor first? I've never tried WebOSDoctor so if I could just leave things as they are without hurting the Pre in future update, then I will just leave it alone.
  9. #4229  
    I very need this feature, someone can help me?
  10. #4230  
    I very need this feature???? *** does that mean? What do you need? Preware rund on the Pre, and the Pre emulator.....webOS quick install is what you are looking for.
    I likey take apart thingies....
  11. #4231  
    Quote Originally Posted by Jordan2323 View Post
    once again with the filtering to find the virtual keyboard i still cant find it..
    Do you have Preware installed?
    Can you see 100+ Available Patches?
    Do you have webOS 1.3.1?

    If YES,

    Tap Launcher
    Tap Preware
    Tap List of Everything
    Type "Virtual Keyboard".
    By the time you type "Vir" you will see these:
    * OBSOLETE Virtual Keyboard
    * Virtual Keyboard
    Tap Virtual Keyboard
    Tap Install

    What step does not work?

    -Craig
    Last edited by milominderbinder; 12/12/2009 at 09:03 PM.
  12. #4232  
    I downloaded preware on my phone and when i open it
    it says

    "the package manager service is not running.did you remember
    to install it? If you did, first try restarting preware then try rebooting
    your phone and not launching preware until you have a stable network connection
    available."

    I have no idea what it is talking about can you help me please?
  13. #4233  
    I'm having the same problem what did you do?



    Quote Originally Posted by kunedogg View Post
    It was a update on the service manager. I did do a restart on the phone and it is saying...



    The package Manager Service is not running. Did you remember to install it? If you did, first try restarting Preware, then try rebooting your phone and not launching Perware untill you hav a stanlenetworkconnection available
  14. #4234  
    Quote Originally Posted by happygoluckysv View Post
    I downloaded preware on my phone and when i open it
    it says

    "the package manager service is not running.did you remember
    to install it? If you did, first try restarting preware then try rebooting
    your phone and not launching preware until you have a stable network connection
    available."

    I have no idea what it is talking about can you help me please?
    http://install.preware.org

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #4235  
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. as4life's Avatar
    Posts
    577 Posts
    Global Posts
    733 Global Posts
    #4236  
    Anyone having issues with preware? I keep getting an onfeeds error. "Typeerror: Cannot call method 'split' of undefined. Please help
    My first theme - Mac OSX Theme Gallery or Pre Themer

    Learn how to run your pre at 800mhz Here!
  17. #4237  
    Way back when the update was first discussed there was some discussion around how Preware gets around the app limit update and that certain precautions might have to taken prior to updating to 1.3.5.

    Did this go anywhere? I haven't see any additional discussion. Just curious as I would like to think the update is coming soon (fingers crossed).

    Thanks!
  18. #4238  
    Bump! Would also like to know
  19. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #4239  
    I believe Preware's handling of the app limit is now accomplished through the Package Manager Service.

    Before an OS update, all themes and patches must be removed from the device. Themes must be removed individually; patches can be removed using Emergency Patch Recovery (it can be found in Preware). Preware, Package Manager Service and homebrew apps can remain on the device before and after the update.
  20. #4240  
    I understand that an ipkg package file can install multiple files at one time.

    Is there any reason that an ipkg file cannot also install a service as it installs an app?

    I understand that a reboot might need to be set in the postinst.

    - Craig

Tags for this Thread

Posting Permissions