Page 198 of 305 FirstFirst ... 98148188193194195196197198199200201202203208248298 ... LastLast
Results 3,941 to 3,960 of 6094
  1. #3941  
    Quote Originally Posted by adamvp5 View Post
    I went to install EPR and now it is giving an error message saying

    Check IPKG Log under the log it says:
    Failed
    ErrorGenericMethodException:Failure during post-install script execution

    What now? All pactches are still on the phone...
    When EPR doesn't work, you're only choices are WebOS Repair Utility (make sure it's the 1.3.1 version) or webOS Doctor.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #3942  
    im running windows xp and when i download the webos quick installer it downloads fine. but when i try and click on the button with the green arrow nothing happens... why?! please help! i just want preware! :-)
  3. #3943  
    For those people who are having problems with Preware installation where Preware says that the Package Manager Service is not running, please try this alpha version of the Package Manager Service and tell me if it fixes the problem:

    http://ipkg.preware.org/feeds/webos-...0.9.20_all.ipk

    You can install this package using WebOS Quick Install. Do not use fileCoaster, it will not work.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  4. #3944  
    What works and doesnt work on 1.3.1 with Preware?
  5. #3945  
    Quote Originally Posted by krisnicaj View Post
    What works and doesnt work on 1.3.1 with Preware?
    Don't know anything that doesn't work with Preware. I've done everything with Preware on 1.3.1 that I have on every previous version.

    There are some patches that still may not be moved to 1.3.1 but that has nothing to do with Preware.
  6. #3946  
    Preware is smart enough to know what version of WebOS you have and what will and won't work with it.. Patches that aren't compatible aren't even visible.

    Unless you're talking about themes which is tricky business to know what will and won't work regardless of WebOS version
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  7. #3947  
    my preware wont work with 1.3.1...
    Own:

    Palm Pre
    Xbox 360
    Xbox
    PS1
    Dreamcast
    Nintendo DSi
    Nintendo DS
    Gameboy SP
    Gameboy Color
    Gameboy Advanced
  8. #3948  
    <moved>
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  9. ChiPalm's Avatar
    Posts
    9 Posts
    Global Posts
    11 Global Posts
    #3949  
    Is there an update to preware and if so, where and how can I install. I keep getting "checking version" with the silver/gray spinner going on endlessly. what gives??
  10. #3950  
    ok, I updated to the 1.3.1 but before I did I made sure to remove all the patches and the theme I had. After it updated I loaded the pms and preware back on the phone and for some reason, its saying there is an error with the ipk log, every time I want to install the patches I had! can someone help me?
  11. #3951  
    I just ran preware and only one theme from precentral is the the la lakers theme all apps are on there and my feed is turned on any ideas y
  12. #3952  
    For those people who are having problems with Preware and the app catalog install limit, please try this alpha version of Preware which has a new preference for enabling or disabling the Partial App Limit Fix (which attempts to fix the 64MiB installed limit, but does not attempt to fix the 100MiB free limit) and tell me if it fixes the problem:

    http://ipkg.preware.org/feeds/webos-...0.9.11_all.ipk

    You can install this package using WebOS Quick Install.

    Note that there is no guarantee that this Partial App Limit Fix will actually fix your problem. For some people (and we don't know why it affects some and not others), turning on this preference will actually make things worse. So that's why we've now made it into a preference that you can fiddle with to see which works best for your device.

    Also note that lots of people for who it does not work have actually come up against the 100MiB free space limit. If you have less than 100MiB free in the /var partition, you need to use the MvApp package to move stuff to /media/internal instead. There are other threads on PreCentral which explain how to do this.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #3953  
    Quote Originally Posted by rwhitby View Post
    For those people who are having problems with Preware installation where Preware says that the Package Manager Service is not running, please try this alpha version of the Package Manager Service and tell me if it fixes the problem:

    http://ipkg.preware.org/feeds/webos-...0.9.20_all.ipk

    You can install this package using WebOS Quick Install. Do not use fileCoaster, it will not work.
    I was one of those reporting that error - but haven't seen it since I doctored my phone so I can't offer any feedback on whether this alpha addresses the issue. Thank you for hammering away at the issue though - other folks still have it, and I'm sure it will continue to rear its head if not addressed.
  14. Trident's Avatar
    Posts
    337 Posts
    Global Posts
    343 Global Posts
    #3954  
    Quote Originally Posted by gc916 View Post
    The SMS Tone per Contact patch currently available via Preware is an inoperative version. The revised version has reportedly been uploaded to Preware, but has not yet been "published."
    I noticed this also...
    It was fixed my manually updating the feeds on Preware and then the new versions showed up.
    I had tried it immediately previously and noticed that on a clean restart (of both the Pre and Preware) the patch had failed to install. After the fail I went back to the patch description and noticed that the date was from two days ago. I selected "update feeds" and the new patch (from today) immediately showed up. [Installed correctly.]
    Why doesn't Preware update the feeds when it's started fresh? Kind of strange.
  15. Nismode's Avatar
    Posts
    152 Posts
    Global Posts
    157 Global Posts
    #3955  
    I'll try that alpha release later on today. Do I have to uninstall the current version that I have?

    Also, I used Preware to install the Virtual Keyboard patch, it says that it has to restart luna, and it does, but double tapping the gesture area afterwards to bring it back up doesn't work...
    Palm m100>Palm m130>Sony Clie>HP Jornada 525>Dell Axim X3i>Nokia 3395>Nokia 6630>Motorola i530>PPC 6700>Mogul (PPC-6800)

    Palm Pre!
  16. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #3956  
    Quote Originally Posted by Nismode View Post
    I'll try that alpha release later on today. Do I have to uninstall the current version that I have?

    Also, I used Preware to install the Virtual Keyboard patch, it says that it has to restart luna, and it does, but double tapping the gesture area afterwards to bring it back up doesn't work...
    Makre sure you are trying to use the keyboard like in messaging that has a cursor in a text field....It will not work otherwise. You have to have an active text field.
  17. #3957  
    Quote Originally Posted by rwhitby View Post
    For those people who are having problems with Preware installation where Preware says that the Package Manager Service is not running, please try this alpha version of the Package Manager Service and tell me if it fixes the problem:

    http://ipkg.preware.org/feeds/webos-...0.9.20_all.ipk

    You can install this package using WebOS Quick Install. Do not use fileCoaster, it will not work.

    -- Rod
    No luck for me. Does this alpha version write out any logging information? With previous versions I could at least get Preware to work after installing both packages before I restarted my phone. This time I got the 'package manager service not running' error before I restarted. I wish I had time to get on the IRC to help debug this. I'm more than willing to troubleshoot some on my own and report back to you if there is anything you can tell me to look at/for. I am an experienced developer, this is just a new environment for me and I don't know where to look.
  18. #3958  
    hey some help. i start preware and try to install some applications. for example checkbook. it starts to install but it stays there and never finish installing why is that. also i try to install the virtual keyboard and is says installing then it says that it needs to restart after the restart the keyboard patch is not installed can some one help.
  19. #3959  
    as of 11am est time the precentral theme feed is back to normal. had problems all night last night with my theme and it is all fixed now. you should be able to find it in preware without a problem
  20. #3960  
    Quote Originally Posted by yunior View Post
    hey some help. i start preware and try to install some applications. for example checkbook. it starts to install but it stays there and never finish installing why is that. also i try to install the virtual keyboard and is says installing then it says that it needs to restart after the restart the keyboard patch is not installed can some one help.
    the keyboard patch should be installed...go to ur messaging app as if ur gonna text someone...when u c the cursor...double tap the gesture area it will come up...as for installing checkbook...ru sure ur in a good signal area?
    Juan

    2010-2011 Champions!

Tags for this Thread

Posting Permissions