Page 192 of 305 FirstFirst ... 92142182187188189190191192193194195196197202242292 ... LastLast
Results 3,821 to 3,840 of 6094
  1. #3821  
    Quote Originally Posted by stix View Post
    i used the link for preware install and pasted it into filecoaster and downloaded it but i don't see it anywhere please help me out
    fileCoaster cannot install advanced homebrew such as Preware or Internalz. It cannot install services, plugins, themes or patches. It cannot install packages from the Canuck Software feed, the Optware feeds, the WebOS Internals feeds, or the PimpMyPre feed.

    Please do not ignore the Preware installation instructions and try to use fileCoaster to install it. It simply will not work.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #3822  
    Preware 0.9.9 is released, with massive speed improvements and a fix for the theme hanging problem (courtesy of oil), and Pixi patching support (courtesy of yours truly).

    Just use Preware to update Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #3823  
    Wow you weren't kidding about the speed increase! Nice work, and thank you.
  4. Mpre's Avatar
    Posts
    143 Posts
    Global Posts
    153 Global Posts
    #3824  
    Thank you sir!
  5. #3825  
    I installed Open to Call Log via Preware. It worked the first time I opened the dialer and when I opened the dialer again it went right to the keypad. Uninstalled and tried again....Same thing...am I doing something wrong?
    Thanks,
    geneziz
  6. #3826  
    ok I have filecoaster on my pre now but it is till currently non functioning and seem to go down a lot I have been holding off on using preware since i already had filcosater just did not feel I need 2 installers and have no desire to install any patches. Well i decided to give preware a go and so far so good just installed it using the webos quickinstall method above and everything looks good so far I am currently waiting on my pre to reboot just to take it out of dev mode if i have an problems I'll let you know but i don't anticipate any..
  7. #3827  
    Run preware "emergency patch removal". it can be found on the preware app under linux applications. or just go to list of everything and type in the name.

    Reboot the phone
    Try the call log install again
    Reboot the phone
    Open dialer and check out the log
  8. #3828  
    Is anyone else seeing the changelog intro screen each time they start Preware (v0.9.9)?
  9. #3829  
    Quote Originally Posted by enormous View Post
    Is anyone else seeing the changelog intro screen each time they start Preware (v0.9.9)?
    Not each and every time but I have seen it more than once...ok let me patch or something or another.( at the end )
  10. #3830  
    ok just tried out preware for a bit and so far i am am impressed much better than filecoaster and i am not so tempted to install the star trek theme I already have a start trek ringtone and with the new sms tone that can be set separately now I have the communicator sound for that...


    I do have 1 question though as I have read in this forum above i only need 1 installer so is there anything special I need to know on un-installing filecoaster or is it just the usual way of holding the orange button and tapping the screen to un-install it like everything else...
  11. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #3831  
    Below is what I just posted in Checkbook as well. I know 1.3.1 is causing all kinds of freaky stuff. Except for Classic being totally whacked I had everything working fine until just a few minutes ago. Now I am getting the Slider-death. Any ideas? Until now Preware was working fine.


    Note though that I need to check something... I doubt it has anything to do with checkbook but just in case, I updated Preware and Checkbook at same time...only 2 things I changed. Now when I close slider the phone dies and then reboots only after putting on the Touchstone...
    Treo 300,600,650,755p and now Pre
  12.    #3832  
    Quote Originally Posted by enormous View Post
    Is anyone else seeing the changelog intro screen each time they start Preware (v0.9.9)?
    Sounds like you cookie is screwed.

    Orange-Tap to delete preware from the launcher, and reinstall it with quick install.

    Quote Originally Posted by rjbphotos View Post
    I do have 1 question though as I have read in this forum above i only need 1 installer so is there anything special I need to know on un-installing filecoaster or is it just the usual way of holding the orange button and tapping the screen to un-install it like everything else...
    Orange-Tap will remove filecoaster fine.
  13. #3833  
    Quote Originally Posted by oil View Post
    Sounds like you cookie is screwed.

    Orange-Tap to delete preware from the launcher, and reinstall it with quick install.
    Nope, still getting it each time. Is it possible that a reboot is needed between the removal and re-installation?
  14. #3834  
    Quote Originally Posted by enormous View Post
    Nope, still getting it each time. Is it possible that a reboot is needed between the removal and re-installation?
    When you say slider death, do you mean that when you open the slider the phone goes dead?

    If so, that is a battery/hardware issue. If you take it to sprint they will install a new battery - it's still under warranty.

    Or you could try reseating the battery yourself, clean the contacts and see if that fixes it.

    Very early versions of the phone had batteries that were known to have this problem
  15. #3835  
    Quote Originally Posted by dbtrade View Post
    When you say slider death, do you mean that when you open the slider the phone goes dead?

    If so, that is a battery/hardware issue. If you take it to sprint they will install a new battery - it's still under warranty.

    Or you could try reseating the battery yourself, clean the contacts and see if that fixes it.

    Very early versions of the phone had batteries that were known to have this problem
    Say whaaaaaat?
  16. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3836  
    Quote Originally Posted by enormous View Post
    Is anyone else seeing the changelog intro screen each time they start Preware (v0.9.9)?
    Yes - I'm having this too, but only since upgrading to version 9.9 this morning...

    Update: After a hard reset, I'm no longer seeing the intro screen.
    Last edited by ay; 11/17/2009 at 12:19 PM. Reason: Update
  17. #3837  
    Quote Originally Posted by enormous View Post
    Say whaaaaaat?
    Sorry Enormous, I clicked the wrong post to quote... I meant this one:

    Quote Originally Posted by hdhuntr View Post
    Below is what I just posted in Checkbook as well. I know 1.3.1 is causing all kinds of freaky stuff. Except for Classic being totally whacked I had everything working fine until just a few minutes ago. Now I am getting the Slider-death. Any ideas? Until now Preware was working fine.


    Note though that I need to check something... I doubt it has anything to do with checkbook but just in case, I updated Preware and Checkbook at same time...only 2 things I changed. Now when I close slider the phone dies and then reboots only after putting on the Touchstone...


    When you say slider death, do you mean that when you open the slider the phone goes dead?

    If so, that is a battery/hardware issue. If you take it to sprint they will install a new battery - it's still under warranty.

    Or you could try reseating the battery yourself, clean the contacts and see if that fixes it.

    Very early versions of the phone had batteries that were known to have this problem
  18. #3838  
    Tried updating preware today (via preware btw). It of course reminds me that it will update the package manager service as well, to which I agreed.

    Then I got an error that says "Sorry -- Too many cards open" and it just hung there. Tried a couple times with same result.

    Next I tried to restart my device and try again, but now Preware doesn't show the update available anymore. I checked the help section in Preware and it still shows my version as 9.5.

    Anybody else run into anything like this, have any suggestions!!?
  19. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #3839  
    No but thanks db...It's not a HW issue. By sliderdeath I meant that when I close the phone it would go dead,turn black etc etc. Then when I put on touchstone it would reboot.

    I just tried to replicate it after a couple hours and now it isn't happening at the moment...

    Oh and no... I only got changelog first time on PreWare
    Treo 300,600,650,755p and now Pre
  20. #3840  
    Quote Originally Posted by enormous View Post
    Is anyone else seeing the changelog intro screen each time they start Preware (v0.9.9)?
    Quote Originally Posted by enormous View Post
    Nope, still getting it each time. Is it possible that a reboot is needed between the removal and re-installation?
    I was too...

    Quote Originally Posted by ay View Post
    Yes - I'm having this too, but only since upgrading to version 9.9 this morning...

    Update: After a reset, I'm no longer seeing the intro screen.
    Org+Sym+R fixed it for me as well.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers

Tags for this Thread

Posting Permissions