Page 190 of 305 FirstFirst ... 90140180185186187188189190191192193194195200240290 ... LastLast
Results 3,781 to 3,800 of 6094
  1. dwags's Avatar
    Posts
    45 Posts
    Global Posts
    46 Global Posts
    #3781  
    Quote Originally Posted by bugeye41510 View Post
    preware freezing with webos 1.3.1 any suggetions
    Yeah, read the post above yours for starters.

    WebOS doctor via QI version 2.83, updated to 1.3.1 again, then installed preware and package service manager, resulting in Preware working normally
    That's the best suggestion of them all, considering that your pre is an island with any number of variables on it that make it impossible to diagnose.
  2. #3782  
    Quote Originally Posted by ekesqueaky View Post
    I was getting a "split" error when launching Preware or trying to update feeds (0.9.7), so I couldn't get to the emergency patch remover. My phone was bouncing on and offline and didn't even know what it's phone number was anymore, so I did a Partial Erase. Now that it's all good and I've put Preware (0.9.8) back on, it doesn't recognize that any patches are installed... So, what should I do now? I don't want it to get messed up when I update to 1.3.1 because patches are installed, but I'm not sure how to remove them at this point. Thanks for your help!
    Nevermind, I ran the WebOS Repair Utility with "Override Compatibility" checked and it removed the patches.
  3. Cares's Avatar
    Posts
    32 Posts
    Global Posts
    347 Global Posts
    #3783  
    Incredibly slow. Especially when I try to load the list of Themes to download! It has been sitting there for a good 3 minutes and still not loaded.
  4. #3784  
    I'm having the same problems. Delays when selecting things. And the Themes section doesn't even load, yet the List of Everything will load.
  5. texasjack's Avatar
    Posts
    93 Posts
    Global Posts
    94 Global Posts
    #3785  
    Does anyone know when if the patch for the keyboard is working for 1.3.1?
  6. ay
    ay is offline
    ay's Avatar
    Posts
    720 Posts
    Global Posts
    772 Global Posts
    #3786  
    Quote Originally Posted by texasjack View Post
    Does anyone know when if the patch for the keyboard is working for 1.3.1?
    It's not working yet.
  7. gc916's Avatar
    Posts
    233 Posts
    Global Posts
    294 Global Posts
    #3787  
    Quote Originally Posted by texasjack View Post
    Does anyone know when if the patch for the keyboard is working for 1.3.1?
    According to this thread, under "MoJo (System)," VK is not yet available for 1.3.1
  8. #3788  
    Same, Themes don't load and it takes forever to do so for anything else. Im assuming it would have fixed itself IF i hadn't messed with it in the first place. Now I can't get Preware to install again but Filecoaster is good. Oh well. A nice reboot perhaps
  9. #3789  
    Quote Originally Posted by MaxLOL View Post
    package manager can be found in the same feed under webos internals feed (all)


    you are welcome you can hit the thank you button if you want
    I had the same problem. I assumed that re-installing Preware would fix the issue I had with it. And it did. But before I couldn't remember how to do it on QuickInstall ^__^ Thanks
  10. #3790  
    Anyone else having problems with the "themes" not loading. Everything else in pre-ware works fine but when I try to view the list of themes preware freezes up. This happens on both mine and my wife's pres and happens even when we are using our fast wi-fi connection.
  11. #3791  
    I got a stupid question, well I don't think it is a stupid question, but here goes. Can you use Preware to update a program that was installed by filecoaster? I just did it with the MusicPlayerRemix, and I wonder if I should of uninstalled it first?
  12. #3792  
    Quote Originally Posted by dfine1966 View Post
    Can you use Preware to update a program that was installed by filecoaster?
    You can. Preware is the "inclusive" universal installer, the only one you really need

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. #3793  
    Quote Originally Posted by rwhitby View Post
    You can. Preware is the "inclusive" universal installer, the only one you really need

    -- Rod
    With filecoaster down, I decided to try Preware. But, I wasn't sure if I should uninstall the programs that filecoaster installed first or can I just continue updating with PreWare without uninstalling the other programs first.

    So, you say that I can update programs that filecoaster installed with PreWare. Doesn't Preware put programs in a different directory. Does that mean that it uninstalls where Filecoaster put the file, then reinstall in a different directory?
  14. #3794  
    Quote Originally Posted by dfine1966 View Post
    With filecoaster down, I decided to try Preware. But, I wasn't sure if I should uninstall the programs that filecoaster installed first or can I just continue updating with PreWare without uninstalling the other programs first.

    So, you say that I can update programs that filecoaster installed with PreWare. Doesn't Preware put programs in a different directory. Does that mean that it uninstalls where Filecoaster put the file, then reinstall in a different directory?
    You do not need to uninstall anything.

    As I said, Preware is the inclusive installer, and works perfectly irrespective of whether applications are installed using the Palm app catalog, the SDK palm-install program, fileCoaster, PreLoad, or manual ipkg -o /var install.

    This is the reason why Preware is the only installer you really need. It's designed that way

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #3795  
    Quote Originally Posted by thehomelessguy View Post
    Anyone else having problems with the "themes" not loading. Everything else in pre-ware works fine but when I try to view the list of themes preware freezes up. This happens on both mine and my wife's pres and happens even when we are using our fast wi-fi connection.


    I second this question... any info??
  16. #3796  
    Quote Originally Posted by thehomelessguy View Post
    Anyone else having problems with the "themes" not loading. Everything else in pre-ware works fine but when I try to view the list of themes preware freezes up. This happens on both mine and my wife's pres and happens even when we are using our fast wi-fi connection.
    Quote Originally Posted by mycbtech View Post
    I second this question... any info??
    Please see post #3166, #3171 or #3184 in this thread.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #3797  
    my preware was working fine and i opened it up and it said there was a update so i did it. Now when i open the app it comes up with a error.

    The package Manager Service is not running. Did you remember to install it? If you did, first try restarting Preware, then try rebooting your phone and not launching Perware untill you hav a stanlenetworkconnection available.


    Anyhelp? How do i find the Manager Service to Install or make sure it is installed? Thanks for any help that you can giveme!!!!!
  18. #3798  
    is it just me or has preware been very laggy since last update...its been loading very fast...faster than any other update but since this last update scrolling and w.e takes longer to recognize...maybe 5 something seconds it lags
    Juan

    2010-2011 Champions!

  19. #3799  
    i try to unistall the preware. I still gets errors so right now im usin webosrepair
  20. #3800  
    Sorry new to all this what is the webosrepair?

Tags for this Thread

Posting Permissions