Page 171 of 305 FirstFirst ... 71121161166167168169170171172173174175176181221271 ... LastLast
Results 3,401 to 3,420 of 6094
  1. spud101's Avatar
    Posts
    868 Posts
    Global Posts
    876 Global Posts
    #3401  
    Just to prepare for 1.3.1. I already read everywhere that homebrew apps can stay on the phone, but patches should be removed.

    But what should I do with the package manager service. Should that be removed as well before upgrading or not? Or should I completely delete Preware before upgrading the phone?
  2. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3402  
    Quote Originally Posted by spud101 View Post
    Just to prepare for 1.3.1. I already read everywhere that homebrew apps can stay on the phone, but patches should be removed.

    But what should I do with the package manager service. Should that be removed as well before upgrading or not? Or should I completely delete Preware before upgrading the phone?
    Preware and the Package Manager Service are not patches. There is no need to remove either.
  3. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3403  
    Quote Originally Posted by rwhitby View Post
    Changelog:
    Fixed the display of packages with multiple maintainers.
    Excellent! Thank you. My installed patches thank you, too.
  4. JoshMend's Avatar
    Posts
    88 Posts
    Global Posts
    100 Global Posts
    #3404  
    I have the new 0.9.6 update. Preware gets stuck when Fixing "Unknown Packages" during the start-up process. Seems one of my "unknown packages" is giving Preware conniptions. Is there a way to fix or bypass this?
  5. #3405  
    Quote Originally Posted by JoshMend View Post
    I have the new 0.9.6 update. Preware gets stuck when Fixing "Unknown Packages" during the start-up process. Seems one of my "unknown packages" is giving Preware conniptions. Is there a way to fix or bypass this?
    Try restarting your phone. I was having the same issue but it seemed to fix itself after a full reboot. Hope it works for you.
  6. #3406  
    Thanks.

    That did the trick, my Pre is happy again.


    Thanks to everyone who replied.


    JBB
  7. JoshMend's Avatar
    Posts
    88 Posts
    Global Posts
    100 Global Posts
    #3407  
    Quote Originally Posted by jokerzwyld77 View Post
    Try restarting your phone. I was having the same issue but it seemed to fix itself after a full reboot. Hope it works for you.
    Neither a luna nor full re-start fixed the problem. Still stuck at "Fixing Unknown Packages - 22 of 23"
  8. #3408  
    Quote Originally Posted by JoshMend View Post
    Neither a luna nor full re-start fixed the problem. Still stuck at "Fixing Unknown Packages - 22 of 23"
    having same issue, stuck at 32 of 33.

    Reboot didnot fix it.

    db
  9. #3409  
    Quote Originally Posted by dbtrade View Post
    having same issue, stuck at 32 of 33.

    Reboot didnot fix it.

    db
    I was experiencing the same problem. I was getting stuck at 14/15. I did a luna restart. Stuck at 4/15. Did a full reboot. Stuck at 3/15.
    ???
    I then disabled the theme feeds. Works. I've gotten it to work 4 times in a row now. Now it just breezes through all 15 hella fast. I'm not sure if what I did had anything to do with anything, just thought I'd post my experience.
  10. #3410  
    so, i've changed the "update feeds" option to manually only, but preware still has that long startup screen where it "checks" all of the feeds. What is it doing there? Because it's not actually updating feeds.

    Is it reading from some local file that it's cached the feeds to or something?
  11. JoshMend's Avatar
    Posts
    88 Posts
    Global Posts
    100 Global Posts
    #3411  
    Per MrJSpeed, tried disabling theme feeds then all feeds. Still getting stuck on the last "Fixing Unknown"
  12. #3412  
    so can anyone suggest the easiest way for me to tell someone else how to get preware onto their phone? I've installed it for a few people and once they have it, they are totally set and able to do all the patches/apps/themes that are available without a problem but not everyone has the time, and it's not really convenient to come to me just to install that for them since I'm already set up with the novacom drivers, webosqui and what not....

    I thought the preware installer exe would work at get.preware.org
    but it just asks for the novacom drivers, I suppose I could tell them to install those? but I'm wondering if there is an even more simple way for a complete novice to do this without me having to speak to them and it come out as japanese...

    any help greatly appreciated, by my few friends that this is "BEYOND" as well

    thanks
  13. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #3413  
    I dont see the EPR in the Patch list.
    Attached Images Attached Images
  14. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3414  
    Quote Originally Posted by RMB View Post
    I dont see the EPR in the Patch list.
    You appear to be looking in Available Patches, not the List of Everything.
  15. #3415  
    Look in the list of everything, it is right there, do it alphabettically and you will see it
  16. RMB175's Avatar
    Posts
    418 Posts
    Global Posts
    447 Global Posts
    #3416  
    Quote Originally Posted by cas_esq View Post
    You appear to be looking in Available Patches, not the List of Everything.
    Got it. Thank you.
  17. tuz
    tuz is offline
    tuz's Avatar
    Posts
    145 Posts
    Global Posts
    149 Global Posts
    #3417  
    my tale (log) of woe as well:

    update preware
    stuck on unknown package 21 of 22
    restart phone
    Disabled all but webos internnals patches, stuck on 65 of 66
    Disabled all, stuck on 1 of 100, actually eventually got to 92.
    Enabled all but the 2 theme feeds and stuck, once again, at 20 of 21. Zooms though the first 20 instantaneously.
    restart phone
    no luck

    preware useless save me!
  18. #3418  
    Quote Originally Posted by bpdamas View Post
    Is there a way to get more description in what is actually going on when patches are ran through Preware? For instance, I have tweaked certain files myself but there is no patch available to do exactly what I am wanting to do. It would be nice to know what specific files the patches affect in the description so I don't screw anything up. Obviously this is not a necessity since that information is listed on webos-internals. I just figured it could help out some users and not require them to check on the web to find out what files are changed.

    Is this easily accomplished or would something have to be changed with how each patch is listed?

    Thanks for the great work and continue to make this phone a top tier device.
    Is the above even possible? Can anyone confirm or deny that it is? Maybe I am the only one who would like to see this so if I am, disregard and don't waste any time looking into it.
  19. gAnDo's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #3419  
    Got the unknown package error and simply turned the phone off and back on again. Worked for me at least
  20. #3420  
    I'm also stuck on fixing unknown packages, 1 of 26.

    I already had the themes feeds disabled, so it can't be that.

Tags for this Thread

Posting Permissions