Page 164 of 305 FirstFirst ... 64114154159160161162163164165166167168169174214264 ... LastLast
Results 3,261 to 3,280 of 6094
  1. #3261  
    Quote Originally Posted by agiudici View Post
    Tried the volume up thing for USB did not work, Also tried by removing battery that also did not work. Can not get to USB.
    If all of those things did not work and you followed all of the steps here then it sounds like you have a hardware problem. Not software.
  2. #3262  
    You guys continue to amaze me with this app and all the patches you release! I have one huge request for a patch. I would like it so when I put my phone on silent at night, that if an event comes up on the calendar, it still has an audible alert. I use my phone as my alarm clock but I don't like hearing the dinging through the night for new alerts and messages. Thanks!
  3. navinag's Avatar
    Posts
    455 Posts
    Global Posts
    489 Global Posts
    #3263  
    What is the equivalent preware command line to install patches. Also for EPR if it is different?

    I know you can do "ipkg -o /var install <package>

    ...but I think preware does some oether stuff..

    I am going to write a script that I can run vial terminal to uninstall and resintall all my patches because of this dreaded 1.2.1 random repeated update.

    This is what I am gonna make it do..

    -Grab a list of all patches installed via auto patch
    -Run EPR

    Then user Reboots.

    -THen reinstall all the same patches

    Reboot.

    This will save me a lot of time...if I hit the 1.2.1 update again. On the upside...this might be some motivation for me to find a fix for the update issue.
  4. slp15's Avatar
    Posts
    21 Posts
    Global Posts
    28 Global Posts
    #3264  
    I have been using preware for about a month now with about 8 tweeks and a theme going. Just the other day an update for splash id came out and I wanted to update it. I clicked the update button and of course I got the message memory full. So I began to delete apps for this one update. Now before I get ahead of my self I only had about 30 apps installed. I deleted 15 apps and still was getting the memory full.
    I knew something had to be wrong so I uninstalled preware first and still got the message. Next however when I uninstalled the package manager that was the ticket. I was able to redownload all the apps I just deleted in the app catalog! So my question is, is something wrong with the package manager? I have the current versions of it and preware.
    Thanks guys.
  5. rfceo's Avatar
    Posts
    114 Posts
    Global Posts
    117 Global Posts
    #3265  
    Try holding the power button down and switch the silence switch back and forth at least three times that should reset the phone.
  6. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #3266  
    to slp15, I'm just a nobody, but I don't think that you will know the real answer until you run mvapp and see where your resources are allocated. You might be surprised what you use up in mail and attachments that you thought were deleted. Until you check, you never know how much space each app is taking up.
  7. #3267  
    Quote Originally Posted by rwhitby View Post
    0) Make sure you are using WOSQI 2.82, Preware 0.9.5 and Package Manager Service 0.9.16
    1) Use WOSQI to remove both Preware and Package Manager Service.
    2) Reboot the phone.
    3) Use WOSQI Device Management screen to ensure they are gone.
    4) Install just Package Manager Service
    5) Restart WOSQI
    6) Install just Preware
    7) Reboot the phone
    8) Wait until your carrier name appears in the top left corner
    9) Check that you have a network connection
    10) Use WOSQI Device Management screen to check the installed versions of Package Manager Service and Preware.
    11) Start Preware
    12) Make sure you don't move from Preware as the full-screen application while it is updating
    13) Make sure the phone doesn't go to sleep and loose the network connection after you start Preware
    14) If updating fails, then disable all feeds except the webos-internals feed and try again
    15) Enable feeds one by one to find any that are failing

    -- Rod
    Carried out all the above and still cant get preware working...says package manager not installed. Am on GSM 1.1.3

    Gx
  8. #3268  
    Quote Originally Posted by Griffinx View Post
    Carried out all the above and still cant get preware working...says package manager not installed. Am on GSM 1.1.3

    Gx
    What's the output of running:

    ls -l /etc/event.d/org.webosinternals.ipkgservice

    ?

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #3269  
    Im confused......when did preware update to 0.9.5? There is an article dated today that is titled 'Preware 0.9.5 supports multiple webOS versions'. That would lead one to believe that the update to 0.9.5 was today but reading through the posts it seems thats not the case. My biggest question is this..if 0.9.5 supports multiple webOS versions, does that mean we no longer have to delete all our patches before a webOS update?
  10. #3270  
    i had preware on my pre and installed various themes/patches on it. some of them would give me an error when trying to uninstall certain patches (such as the landscape mode while in messenger which i hate now).. well i took it to sprint and they did a complete hard reset and wiped the phone.. it still kept the theme and patches even after that. and when i reinstalled preware i was stuck with those patches, they didnt even show up as being installed. how can i completely clear all those patches and get back to normal and start from there??
  11. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3271  
    Quote Originally Posted by shaidan6453 View Post
    Im confused......when did preware update to 0.9.5? There is an article dated today that is titled 'Preware 0.9.5 supports multiple webOS versions'. That would lead one to believe that the update to 0.9.5 was today but reading through the posts it seems thats not the case. My biggest question is this..if 0.9.5 supports multiple webOS versions, does that mean we no longer have to delete all our patches before a webOS update?
    0.9.5 was released on or about Oct. 22.

    The support for multiple webOS versions allows Pre owners in Europe to use Preware until all Pres are running the same OS. It has nothing to do with patches and updates.
  12. #3272  
    Quote Originally Posted by shaidan6453 View Post
    Im confused......when did preware update to 0.9.5? There is an article dated today that is titled 'Preware 0.9.5 supports multiple webOS versions'. That would lead one to believe that the update to 0.9.5 was today but reading through the posts it seems thats not the case. My biggest question is this..if 0.9.5 supports multiple webOS versions, does that mean we no longer have to delete all our patches before a webOS update?
    Preware updated to 0.9.5 two weeks ago (git.webos-internals.org Git - applications/preware.git/tags) and the Package Manager Service (which is the bit which actually brought the webOS patch compatibility feature) was updated to 0.9.16 6 days ago (git.webos-internals.org Git - applications/preware.git/tags).

    Yes, it took 6 days for the news to get from the @webosinternals tweet (Twitter / WebOS Internals: Preware's Package Manager ...) to the PreCentral front page - we need a better PRPRPR $manager$ $in$ $WebOS$ $Internals$ ;-)

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  13. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3273  
    Quote Originally Posted by themorningsleeve View Post
    i had preware on my pre and installed various themes/patches on it. some of them would give me an error when trying to uninstall certain patches (such as the landscape mode while in messenger which i hate now).. well i took it to sprint and they did a complete hard reset and wiped the phone.. it still kept the theme and patches even after that. and when i reinstalled preware i was stuck with those patches, they didnt even show up as being installed. how can i completely clear all those patches and get back to normal and start from there??
    They couldn't have "wiped" the phone if by that you mean they returned it to factory settings (or doctored it). You will get different advice (run EPR, for example), but I run WebOS Repair Utility with compatibility override enabled. It allows me to watch the RU remove my patches. I like to watch; I'm odd like that.
  14. #3274  
    Quote Originally Posted by themorningsleeve View Post
    i had preware on my pre and installed various themes/patches on it. some of them would give me an error when trying to uninstall certain patches (such as the landscape mode while in messenger which i hate now).. well i took it to sprint and they did a complete hard reset and wiped the phone.. it still kept the theme and patches even after that. and when i reinstalled preware i was stuck with those patches, they didnt even show up as being installed. how can i completely clear all those patches and get back to normal and start from there??
    That just shows that most Sprint employees have no idea about the Pre. They should have used the WebOS Doctor to completely wipe your phone - the Erase options in the UI don't wipe hardly anything other than the contents of /media/internal).

    Just use the WebOS Doctor to completely return your phone to factory condition.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #3275  
    Quote Originally Posted by cas_esq View Post
    0.9.5 was released on or about Oct. 22.

    The support for multiple webOS versions allows Pre owners in Europe to use Preware until all Pres are running the same OS. It has nothing to do with patches and updates.
    Actually, the update to Package Manager Service 0.9.16 is what allowed the .eu Pre owners to safely use patches from the 1.1.3 feed (the creation of which was the other half of all the stuff which happens behind the scenes to get all this to work in a way which is easy for end users).

    Using Preware to install applications has worked on the .eu Pre webOS version since day one.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  16. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #3276  
    Quote Originally Posted by rwhitby View Post
    Actually, the update to Package Manager Service 0.9.16 is what allowed the .eu Pre owners to safely use patches from the 1.1.3 feed (the creation of which was the other half of all the stuff which happens behind the scenes to get all this to work in a way which is easy for end users).

    Using Preware to install applications has worked on the .eu Pre webOS version since day one.

    -- Rod
    What I meant to say is that European Pre owners have a way to find compatible patches using Preware. But that probably isn't precisely accurate either. I'll go away now. . . .
  17. #3277  
    Quote Originally Posted by cas_esq View Post
    What I meant to say is that European Pre owners have a way to find compatible patches using Preware.
    Yes, that's spot on.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #3278  
    Quote Originally Posted by PhantomPhreak53 View Post
    You guys continue to amaze me with this app and all the patches you release! I have one huge request for a patch. I would like it so when I put my phone on silent at night, that if an event comes up on the calendar, it still has an audible alert. I use my phone as my alarm clock but I don't like hearing the dinging through the night for new alerts and messages. Thanks!
    Look in the Maintainer field of each patch to see the many independent developers who are the people creating these patches.

    There is a webOS Patches forum where you can discuss individual patches.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #3279  
    Quote Originally Posted by navinag View Post
    What is the equivalent preware command line to install patches. Also for EPR if it is different?

    I know you can do "ipkg -o /var install <package>

    ...but I think preware does some oether stuff..
    You also need to run the prerm and postinst scripts in /var/usr/lib/ipkg/info/<package>.{prerm,postinst} - that's where the installation and remove actually happens.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #3280  
    Quote Originally Posted by slp15 View Post
    I have been using preware for about a month now with about 8 tweeks and a theme going. Just the other day an update for splash id came out and I wanted to update it. I clicked the update button and of course I got the message memory full. So I began to delete apps for this one update. Now before I get ahead of my self I only had about 30 apps installed. I deleted 15 apps and still was getting the memory full.
    I knew something had to be wrong so I uninstalled preware first and still got the message. Next however when I uninstalled the package manager that was the ticket. I was able to redownload all the apps I just deleted in the app catalog! So my question is, is something wrong with the package manager? I have the current versions of it and preware.
    Thanks guys.
    Please post the output of "du -s /var/usr/palm/applications" and "df /var" so we can debug the problem. We have seen this in a couple of isolated cases, but have not been able to reproduce it or work out why it is happening, so we need people who are able to help us diagnose the cause ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions