Page 155 of 305 FirstFirst ... 55105145150151152153154155156157158159160165205255 ... LastLast
Results 3,081 to 3,100 of 6094
  1. #3081  
    orange + sym + r
    is a quick reboot
  2. #3082  
    how do u take it out of developer mode??????
  3. #3083  
    Ok, last night i sold a palm pre to a girl on craigslist. I wipe my device clean and sold it to her. When I got home I realized that I had not manually uninstalled the patches that I had installed. I since then contacted her and told her that i would walk her through the process of removing the patches. My question is this...
    can i have her just reinstall preware and then load the program and go into preinstalled apps...and remove the patches. Will preware still recognize that the patches are installed since i have already completed a full erase?
    Or would i be better off using webos doctor and reinstalling the os.

    Thanks Guys
  4. #3084  
    web doctor it for sure
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  5. #3085  
    i figured so
  6. #3086  
    Do i have to enter DEVMODE...in order to use web doctor?
  7. #3087  
    nope !!
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  8. #3088  
    you do need to be in dev mode though
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  9. #3089  
    This is interesting, were you able to remove the Palm Profile stuff before you gave it to her?
  10. #3090  
    yea. u just do a clean install...and then it loads up for the first time and asks for your palm account info
  11. #3091  
    idk what was wrong with it but it was working fine the next day
  12. gwyneth's Avatar
    Posts
    53 Posts
    Global Posts
    60 Global Posts
    #3092  
    I installed optware bootstrap and optware patches after that but still cannot seem to transfer pics using bluetooth. My questions:
    1. Should I have put my pre in dev mode prior to installing optware bootstrap through preware? It was not in the instructions and found contradicting answers when researched on the net.
    2. Should I have restarted java or luna or both after I installed the bootstrap but before I installed the patches?
    3. How can I see the apps optware has ready for installation?
    4. If I should have turned dev mode on as in question #1... Should I remove all the optware patches then the bootstrap then turn dev mode on and reinstall...
  13. #3093  
    good looking out. i appreciate your help, i didnt understand it at first but i got it. thanks again
  14. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #3094  
    if u were helped.....

    NOT "HP webOS"!!!
  15. jeffmcc's Avatar
    Posts
    619 Posts
    Global Posts
    621 Global Posts
    #3095  
    the thanks button is this way>>>>>>

    NOT "HP webOS"!!!
  16. #3096  
    How do you uninstall the patches and themes? In preware? I dont have it loaded yet to check for my self.
  17. #3097  
    Quote Originally Posted by arsenalrule View Post
    orange + sym + r
    is a quick reboot
    thats a soft reboot which is the same long *** reboot of around 3 minutes...the luna restart takes 45-50 seconds
    Juan

    2010-2011 Champions!

  18. #3098  
    man im searching all over the place...where can i install preware??? can someone please give me a link?
  19. #3099  
    Quote Originally Posted by oyousu View Post
    man im searching all over the place...where can i install preware??? can someone please give me a link?
    u have to get webOS quick install first...then u get preware+package manager service from quick install

    http://forums.precentral.net/canuck-...-7-beyond.html
    Juan

    2010-2011 Champions!

  20. #3100  
    I get the infinite update also. I have found that closing the card when it is stuck like that, then retrying works fine. BUT, make sure your preferences say update only ONCE a day.

Tags for this Thread

Posting Permissions