Page 151 of 305 FirstFirst ... 51101141146147148149150151152153154155156161201251 ... LastLast
Results 3,001 to 3,020 of 6094
  1. #3001  
    I believe precentral feeds have to be manually approved before they will show up. Not sure how often the webos-internals guys regenerate the preware feeds, but I'm sure it's fairly often.
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  2. #3002  
    if ur theme is on precentral and it is published then it automatically shows up on preware nothing you have to do except make sure the theme is published on precentral
    Army ACU Theme - Download Version 0.0.9
    24 Theme - Download Version 0.2.2
    Orangish Theme - Download Version 0.3.0
    Chelsea F.C. Theme - Download Version 0.0.5

    Much of the work on themes and the posts on how to's take time. Feel free to donate if you feel so inclined.

  3. #3003  
    Quote Originally Posted by slinkster213 View Post
    if ur theme is on precentral and it is published then it automatically shows up on preware nothing you have to do except make sure the theme is published on precentral
    see thats what i originally thought, but one of my themes has been published for some time (neon-theme), but its not in the feed... i contacted precentral and waiting for an answer.
  4. #3004  
    Quote Originally Posted by hoppy785 View Post
    see thats what i originally thought, but one of my themes has been published for some time (neon-theme), but its not in the feed... i contacted precentral and waiting for an answer.
    Which theme is it?

    There are a couple of themes which have errors in them, and therefore the automatic packaging rejects them.

    Take a look in http://logs.nslu2-linux.org/buildlog...mason-last.txt to see if one of yours is affected.

    Some of the errors are:

    Fetching: net.precentral.themes.inspi(red)_0.5_all.zip
    sh: -c: line 0: syntax error near unexpected token `('
    sh: -c: line 0: `curl -R -L -o zips/net.precentral.themes.inspi(red)_0.5_all.zip http://www.precentral.net/sites/prec...ired-Pre_2.zip'
    Fetching: net.precentral.themes.it's-always-sunny-in-philadelphia_1.0.1_all.zip
    sh: -c: line 0: unexpected EOF while looking for matching `''
    sh: -c: line 1: syntax error: unexpected end of file
    Fetching: net.precentral.themes.p(wn)alm-theme_1.13.0_all.zip
    sh: -c: line 0: syntax error near unexpected token `('
    sh: -c: line 0: `curl -R -L -o zips/net.precentral.themes.p(wn)alm-theme_1.13.0_all.zip http://www.precentral.net/sites/prec...LM_THEME_5.zip'

    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.google_1.1.0_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 140, in <module>
    saxparser.parse(datasource)
    File "/usr/lib/python2.5/xml/sax/expatreader.py", line 107, in parse
    xmlreader.IncrementalParser.parse(self, source)
    File "/usr/lib/python2.5/xml/sax/xmlreader.py", line 123, in parse
    self.feed(buffer)
    File "/usr/lib/python2.5/xml/sax/expatreader.py", line 211, in feed
    self._err_handler.fatalError(exc)
    File "/usr/lib/python2.5/xml/sax/handler.py", line 38, in fatalError
    raise exception
    xml.sax._exceptions.SAXParseException: build/net.precentral.themes.klingon_0.9.0_all/net.precentral.themes/theme.xml:15:4: not well-formed (invalid token)
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.minnesota-vikings_.91_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.neon-theme_0.02_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.nevermore---steampunk_2.0.0_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.preberry_1.0.6_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 140, in <module>
    saxparser.parse(datasource)
    File "/usr/lib/python2.5/xml/sax/expatreader.py", line 107, in parse
    xmlreader.IncrementalParser.parse(self, source)
    File "/usr/lib/python2.5/xml/sax/xmlreader.py", line 123, in parse
    self.feed(buffer)
    File "/usr/lib/python2.5/xml/sax/expatreader.py", line 211, in feed
    self._err_handler.fatalError(exc)
    File "/usr/lib/python2.5/xml/sax/handler.py", line 38, in fatalError
    raise exception
    xml.sax._exceptions.SAXParseException: build/net.precentral.themes.skulls_1_all/net.precentral.themes/theme.xml:2142:6: mismatched tag
    [zips/net.precentral.themes.sticker-theme_1.0_all.zip]
    End-of-central-directory signature not found. Either this file is not
    a zipfile, or it constitutes one disk of a multi-part archive. In the
    latter case the central directory and zipfile comment will be found on
    the last disk(s) of this archive.
    unzip: cannot find zipfile directory in one of zips/net.precentral.themes.sticker-theme_1.0_all.zip or
    zips/net.precentral.themes.sticker-theme_1.0_all.zip.zip, and cannot find zips/net.precentral.themes.sticker-theme_1.0_all.zip.ZIP, period.
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.sticker-theme_1.0_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.ubuntu-theme_0.1.0_all/net.precentral.themes/theme.xml'
    Traceback (most recent call last):
    File "../../scripts/xml-theme-converter.py", line 139, in <module>
    datasource = open(sys.argv[1],"r")
    IOError: [Errno 2] No such file or directory: 'build/net.precentral.themes.windows-7-theme_7.0.8_all/net.precentral.themes/theme.xml'
    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  5. #3005  
    Quote Originally Posted by AnOutsider View Post
    I believe precentral feeds have to be manually approved before they will show up. Not sure how often the webos-internals guys regenerate the preware feeds, but I'm sure it's fairly often.
    Every 15 minutes.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #3006  
    i down loaded this new preware and im getting loading package infoemation. ive reinstalled it twice and did all the steps but still no luck...
  7. mejifair's Avatar
    Posts
    53 Posts
    Global Posts
    65 Global Posts
    #3007  
    I tried to post this in homebrew, but I got an error saying I did not have permission...

    For the last couple of days I have not been able to load PreWare on my Pre. It says it is updating regardless of how long I leave it.

    Any ideas?

    Thanks,

    Erik
  8. #3008  
    The package manager & Preware was updated the other day. Try uninstalling it and then reinstalling. That should fix it.
  9. #3009  
    I just installed with the preware installer of 0.9.4. It loads fine but whenever I try and install a patch it does not work. Prolly just doing something noob like. Log says ErrorGenericMethodException: Failure during "install" operation.
  10. #3010  
    try rebooting both the phone and computer and try again make sure dev mode is on and in just charge mode
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  11. #3011  
    Its in dev mode although I have read it will install patches even when it is not in dev mode. I was able to update preware and package manager from the phone.
  12. #3012  
    I uninstalled and reinstalled with the webosquickinstall method. Fixed it.
  13. #3013  
    Quote Originally Posted by sreyes View Post
    i down loaded this new preware and im getting loading package infoemation. ive reinstalled it twice and did all the steps but still no luck...
    "Loading Package Information" is an expected step of the Preware startup sequence. It should last for less than a minute, and should progress through each of the feeds that you have enabled in the feeds management page.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  14. Behi's Avatar
    Posts
    9 Posts
    #3014  
    I downloaded preware, but I cant choose the virtual keyboard...I have only access to Installed Packages and List of Everything. Please tell me what am I doing wrong?
  15. #3015  
    Quote Originally Posted by rwhitby View Post
    "Loading Package Information" is an expected step of the Preware startup sequence. It should last for less than a minute, and should progress through each of the feeds that you have enabled in the feeds management page.

    -- Rod
    yea went through the steps about 5 times .... i let it load the phone dimms out turns off screen and whwn i hit te power button the screen comes back on and still loading.... this happen to me last update .... i rebooted and redownlaoded preware till it finally worked then it was perfect.... this last one wont work... i used EPR then had to use wosqi for the tweaks..thanks for answering me back though... ill keep trying
  16. #3016  
    Preware is great. I only really have one feature request: please require app authors to include "what's new" release notes with their updates. And please display those on the app's page on the pre.
  17. #3017  
    I having trouble using preware... each time I try to start the program, the memory used by my pre increase at high speed and suddenly the phone is restarted... It happen everytime I try and it also happen when I run fileloader... Any idea? somebody...???
  18. #3018  
    Quote Originally Posted by don_isc View Post
    I having trouble using preware... each time I try to start the program, the memory used by my pre increase at high speed and suddenly the phone is restarted... It happen everytime I try and it also happen when I run fileloader... Any idea? somebody...???
    I had that problem once too, and never really figured out why it happened. Try uninstalling/reinstalling Preware with QuickInstall. I ended up using the doctor, but I'm sure there is a better solution than that.
  19. #3019  
    Quote Originally Posted by don_isc View Post
    I having trouble using preware... each time I try to start the program, the memory used by my pre increase at high speed and suddenly the phone is restarted... It happen everytime I try and it also happen when I run fileloader... Any idea? somebody...???
    I'm not sure what you mean exactly, what's happening?
  20. #3020  
    Quote Originally Posted by Sprugman View Post
    Preware is great. I only really have one feature request: please require app authors to include "what's new" release notes with their updates. And please display those on the app's page on the pre.
    We have no control over what authors put in their descriptions.

    Please request such things from the authors, or petition PreCentral to make Changelog a separate required field on the homebrew application submission page.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions