Page 149 of 305 FirstFirst ... 4999139144145146147148149150151152153154159199249 ... LastLast
Results 2,961 to 2,980 of 6094
  1. #2961  
    Whats the point of this thread?
  2. d1sq0's Avatar
    Posts
    46 Posts
    Global Posts
    47 Global Posts
    #2962  
    the last update was weird once i did preware (after pkg mgr)... it took longer than it said it would, but it eventually came through.
  3. #2963  
    I installed LED Notifications via Preware; however, It will not work, neither will it let me removethe patch because it is not recognized under applied patches...

    please help
  4. #2964  
    Did u restart Luna?
  5. #2965  
    yes. multiple times.
  6. #2966  
    i ran the EPR to remove all the patches, and then i updated the preware and now its not letting me re-install the virtual keyboard
  7. #2967  
    i also am restoring my phone to "start over"
  8. #2968  
    thats what i did but i still cant install the virtual keyboard, i dont know how to get it back on there
  9. #2969  
    Quote Originally Posted by soccerpathic View Post
    I installed LED Notifications via Preware; however, It will not work, neither will it let me removethe patch because it is not recognized under applied patches...

    please help
    Did you activate it on the screen and lock app?
    Laissez Faire
  10. #2970  
    yes
  11. #2971  
    why cant i install the virtual keyboard after i just updated the preware...i did everything i was supposed to and i cant install the keyboard now...i restarted it twice and still cant install it
  12. #2972  
    will running the web os dr remove preware and items?
  13. #2973  
    ??
  14. #2974  
    Is there an easier way to download the zip file (for themes)? Maybe a feature in Preware to download the zip file? I don't have internet all the time and would like to put these themes on my computer for quick WEBOS QI from USB Mode don't always get "Ev" service which makes it a real slow process.
  15. #2975  
    steps to get rid of tweeks/ bad installs/ bad removals. do in this order. stop when your phone is fixed. you shouldn't have to do all of them.

    1) use webos quick install and go to tools/ device management/ use looks through the applications and also patches drop down menus. tweeks will be in both. don't worry if an error come up. it will still remove it.

    2) run preware emergency patch removal

    3) run web os repair utility. go under options/ override compatabliity. this will get rid of all tweek/ patches errors. and put you back to 1.2.1 without messing up anything.

    4) webos doctor. Puts you back a 1.2.1 erases some things also.
  16. cas_esq's Avatar
    Posts
    618 Posts
    Global Posts
    656 Global Posts
    #2976  
    Quote Originally Posted by duke120287 View Post
    why cant i install the virtual keyboard after i just updated the preware...i did everything i was supposed to and i cant install the keyboard now...i restarted it twice and still cant install it
    Before you run EPR and remove all of your patches, you might try deleting any leftover VKB files on your Pre. Using Internalz, look for a VKB file and delete it. That worked for me; I was able to reinstall with no problem.
  17. Change's Avatar
    Posts
    113 Posts
    Global Posts
    144 Global Posts
    #2977  
    I'm up to date on preware (updated yesterday) and now today, I've got multiples of the same patches displayed. LED Notifications, Dev Mode Icon, Messaging Landscape, Email Landscape, on and on...

    Some say they were updated on the 6th, some say the 16th.

    Why are the older and duplicate patches showing up? Shouldn't they be removed or overwritten when a patch is updated in preware?
  18. #2978  
    did you reboot luna
    ĦṔ-Ḷṫ-Ŧḯη
    Here is a direct link to webOS Doc for all carriers
    http://www.webos-internals.org/wiki/...octor_Versions
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  19. Change's Avatar
    Posts
    113 Posts
    Global Posts
    144 Global Posts
    #2979  
    Quote Originally Posted by Shadavis08 View Post
    did you reboot luna
    Yep. Even did a hard reset. I'm still getting all these duplicate patches showing up.
  20. gigaorg's Avatar
    Posts
    132 Posts
    Global Posts
    136 Global Posts
    #2980  
    I saw some apps that wanted to be updated that I had done the day before. Still worked, just a bit strange

Tags for this Thread

Posting Permissions