Page 147 of 305 FirstFirst ... 4797137142143144145146147148149150151152157197247 ... LastLast
Results 2,921 to 2,940 of 6094
  1. cwgtex's Avatar
    Posts
    608 Posts
    Global Posts
    609 Global Posts
    #2921  
    Package Manager Service 0.9.8 10/22/2009

    I see this as an update available today. Is it safe to just click "update" for this within Preware? Or are there special instructions to update?
  2. #2922  
    Quote Originally Posted by cwgtex View Post
    Package Manager Service 0.9.8 10/22/2009

    I see this as an update available today. Is it safe to just click "update" for this within Preware? Or are there special instructions to update?
    Just ciick Update in Preware.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  3. #2923  
    What happened to installing My Tether? Got a new phone and cannot find the installation for this on Preware or on WebOSI.
    Laissez Faire
  4. #2924  
    I am having problems with my wallpaper when I use Preware Themes. I will delete an old theme and go to install a new theme. I will download and install a new theme and the wallpaper will not install. The phone dialer and icons in the launcher will install but not the wallpaper. Any thoughts, anybody?
  5. #2925  
    Quote Originally Posted by cwgtex View Post
    Package Manager Service 0.9.8 10/22/2009

    I see this as an update available today. Is it safe to just click "update" for this within Preware? Or are there special instructions to update?
    There is now a 0.9.9 update, which retains the disabled status of feeds instead of re-enabling them on each package manager service update.

    Again, just click update :-)

    -- Rod
    Last edited by rwhitby; 10/22/2009 at 09:37 PM. Reason: Typo "fields" -> "feeds"
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  6. #2926  
    can someone help...I am really new at this & did the WebOS Quick Install & the WebOSDoctor.. I get the screen to come up, but it doesn't offer me any choices for options the area is grayed out so I can't select WebOS-Internals Feed (all) in order to install the Package Manager Service. I'm not sure what to do?? I bought the Pre for my fiance & he's not technically inclined and I want to install the virtual keyboard for him. He's having trouble with the regular keyboard..he has large fingers LOL... Thanks
  7. #2927  
    Quote Originally Posted by rummer1 View Post
    can someone help...I am really new at this & did the WebOS Quick Install & the WebOSDoctor.. I get the screen to come up, but it doesn't offer me any choices for options the area is grayed out so I can't select WebOS-Internals Feed (all) in order to install the Package Manager Service. I'm not sure what to do?? I bought the Pre for my fiance & he's not technically inclined and I want to install the virtual keyboard for him. He's having trouble with the regular keyboard..he has large fingers LOL... Thanks
    If you're using the latest version of WebOS Quick Install, and it's still not working, try one of these stand-alone installers.

    http://get.preware.org/

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  8. #2928  
    Quote Originally Posted by rwhitby View Post
    There is now a 0.9.9 update, which retains the disabled status of fields instead of re-enabling them on each package manager service update.

    Again, just click update :-)

    -- Rod
    awesome, thanx guys for the great work u all doing... and can u explain me in english what all that mean? lol sorry my skills are not that good!
  9. #2929  
    Thanks Rod...will definitely try that..when do I actually connect the Pre to the computer via USB? I didn't have trouble with the developer mode...once I get there I just select "just charge" correct? I'm so nervous I'll select the wrong options & delete his contacts like I did the last time I ran the WebOSDoctor... I thought he was going to have a heart attack on me.. but I got the contacts to all come back up....thank goodness or I'd have been sleeping in the yard.
  10. #2930  
    Am I the only one not able to access Preware tonight -- it's 812p on the West Coast and it has been checking version for hours now.
  11. #2931  
    Quote Originally Posted by mandystreasures View Post
    Am I the only one not able to access Preware tonight -- it's 812p on the West Coast and it has been checking version for hours now.
    A hang at Checking Version means that you've interrupted an update or download operation. You need to either restart Preware (this should work after such a long time) or reboot the Pre and wait until you have a stable network connection before launching Preware.

    All this type of information will be written on that status screen in the next version of Preware ...

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #2932  
    how do you do it? im confused and was wondering if anyone could help me
  13. #2933  
    Rod, Can you explain a way for me to uninstall package service manager? When I go to the launcher and choose List Apps, I saw preware and uninstalled that, but package service manager is not located there. I don't know where to find it in order to uninstall. If I can somehow do it through Quick Install, can you tell me the steps for that?
  14. #2934  
    Quote Originally Posted by Prepopscience View Post
    Rod, Can you explain a way for me to uninstall package service manager? When I go to the launcher and choose List Apps, I saw preware and uninstalled that, but package service manager is not located there. I don't know where to find it in order to uninstall. If I can somehow do it through Quick Install, can you tell me the steps for that?
    Use the Device Management page in WebOS Quick Install.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #2935  
    HI first of thanks very much!!

    I've had already installed Preware, but after a recent update everytime i started Preware it froze. I uninstalled it, now trying to re-install it, I followed the instalation process exactly but NOTHING shows up in my Pre. I get no errors during the installation. I installed it with QuickInstall. Any idea?
  16. #2936  
    Quote Originally Posted by ariroth View Post
    HI first of thanks very much!!

    I've had already installed Preware, but after a recent update everytime i started Preware it froze. I uninstalled it, now trying to re-install it, I followed the instalation process exactly but NOTHING shows up in my Pre. I get no errors during the installation. I installed it with QuickInstall. Any idea?
    We need someone who is experiencing this problem to do the following at the Linux command line (you can even use the latest WOSQI to do this):

    ipkg -o /var list_installed | grep webosinternals

    and post the results.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  17. #2937  
    Quote Originally Posted by erniemac0582 View Post
    how do you do it? im confused and was wondering if anyone could help me
    do u have WebOS quick installer in ur computer?
  18. #2938  
    Tnx - this is the results.

    org.webosinternals.diffstat - 1.45 - Diffstat
    org.webosinternals.ipkgservice - 0.9.9 - Package Manager Service
    org.webosinternals.patch - 2.5.9-3 - GNU Patch
    org.webosinternals.patches.enable-landscape-email - 0.4.0 - Enable Landscape Email
    org.webosinternals.patches.message-forwarding - 0.4.0 - Message Forwarding
    org.webosinternals.patches.messaging-new-card-per-convo - 0.4.0 - New Card Per Convo
    org.webosinternals.patches.phone-enable-roam-only - 0.1.16 - Roam Only Patch
  19. #2939  
    Quote Originally Posted by ariroth View Post
    Tnx - this is the results.

    org.webosinternals.diffstat - 1.45 - Diffstat
    org.webosinternals.ipkgservice - 0.9.9 - Package Manager Service
    org.webosinternals.patch - 2.5.9-3 - GNU Patch
    org.webosinternals.patches.enable-landscape-email - 0.4.0 - Enable Landscape Email
    org.webosinternals.patches.message-forwarding - 0.4.0 - Message Forwarding
    org.webosinternals.patches.messaging-new-card-per-convo - 0.4.0 - New Card Per Convo
    org.webosinternals.patches.phone-enable-roam-only - 0.1.16 - Roam Only Patch
    ok, now run the following command, and paste any entries that have org.webosinternals.preware in them:

    cat /var/usr/lib/ipkg/status

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  20. #2940  
    Quote Originally Posted by erniemac0582 View Post
    how do you do it? im confused and was wondering if anyone could help me
    here man tell me if u need any help

    First you need to put your Pre in development mode, plug it into your computer and launch WebOS Quick Install (Make sure you have the latest 2.01 version!). Now you'll click that button that loads repositories That will open up a dialog, within which you're want to choose the WebOS-Internals Feed ((all)) respository.
    Now you want to download one file, install it, then download a second file, and install that. It's important do you do it in that order, so:

    Select "Package Manager Service"
    Click download, then close
    Click "Install" on the Main WebOS Quick Install Page
    Click the feeds button again
    Go back to the WebOS Internals (all) feed
    Select "Preware"
    Click download, then close
    Click "Install" on the Main WebOS Quick Install Page

Tags for this Thread

Posting Permissions