Page 134 of 305 FirstFirst ... 3484124129130131132133134135136137138139144184234 ... LastLast
Results 2,661 to 2,680 of 6094
  1. #2661  
    Quote Originally Posted by emoney_33 View Post
    Rod was on vacation and I didn't have admin access to the feed so I couldn't remove the obsolete packages. Thanks for bringing this up, we will get them removed tonight.



    Yes, I threw it together quickly last night. The landscape patch depends on the extract. We will eventually have working advanced dependencies to run scripts and then this can be automated better. I forgot to put dependency metadata for removal protection, will fix tonight. For now you must install extract and THEN landscape, and to remove you must NOT remove extract while landscape is installed.




    The error message is not valid, it's a javascript error trying to access a method on an undefined object. The function creating the error has no functional impact on the app, but the error is still due to a bug in the javascript.



    Not sure, will look into it tonight.



    Thank you for this, I was under the impression that the bookmark patch was obsoleted by 1.2. I will check it out.




    Some will, some won't. It is very useful for people who use the terminal app or any ssh in.



    It offers the same functionality as the roam control patch in category phone preferences. This duplicated patch (Roam Only Patch) will be removed from the ipk feed.



    The first one replaces the battery icon with a xxx% number in the top right. The second one changes what is displayed as percent (in device menu drop down) from the gui mapping (which maps a range of actual percentages, for instance 97 will show as 100 by default).



    The icon used as the button in the camera app. The first one uses a grayish icon and the latter one uses a green colored icon. This will be better seen when we have all the screenshots added to the ipk metadata.



    Anytime, good questions



    Concerning having the PDF patches installed. I goofed and installed the "Enable Landscape PDF Viewer" first and now I can no remove it. I tried EPR, no luck. How do I go about removing this patch now so I can install WebOS1.2.1?
  2. #2662  
    I just installed Preware this afternoon, and both "Package Updates" and Available Packages" are completely grayed out. I followed all installation instructions exactly so I'm not sure what the issue is.
  3. #2663  
    Quote Originally Posted by derekharten View Post
    I just installed Preware this afternoon, and both "Package Updates" and Available Packages" are completely grayed out. I followed all installation instructions exactly so I'm not sure what the issue is.
    did u install package manager seervice first????
  4. #2664  
    Quote Originally Posted by SISGO View Post
    did u install package manager seervice first????

    Yes, I followed the instructions.
  5. #2665  
    Then they are likely from prethemer's feed (people often upload themes to both sites). I'm fairly certain the webos internals guys haven't created icons for all the themes (they manage the precentral feed)
    PreThemer - Palm Pre Themes, Wallpapers & Bootlogos - packaged for easy installation. Themers! Post your themes!
    ***UNINSTALL THEMES BEFORE INSTALLING NEW ONES!***

    My Themes | Follow @PreThemer on Twitter!
  6. #2666  
    Quote Originally Posted by SISGO View Post
    did u install package manager seervice first????
    I have a question. After I installed the package manager service, but before I rebooted, I have a "Package Manager" icon. After rebooting it goes away. However, now when my Pre reboots, I get the old boot screen, then the new boot screen from my theme. That didn't happen before loading Package Manager and Preware. Is there any way to fix it?
  7. #2667  
    Quote Originally Posted by aolbites View Post
    I have a question. After I installed the package manager service, but before I rebooted, I have a "Package Manager" icon. After rebooting it goes away. However, now when my Pre reboots, I get the old boot screen, then the new boot screen from my theme. That didn't happen before loading Package Manager and Preware. Is there any way to fix it?

    now you have installed some new theme , why you dont try to uninstall the theme then install again package manager service and preware after that try installing again the theme!
  8. #2668  
    Quote Originally Posted by derekharten View Post
    I just installed Preware this afternoon, and both "Package Updates" and Available Packages" are completely grayed out. I followed all installation instructions exactly so I'm not sure what the issue is.
    try uninstall em and before you install it again make sure you using the last webos quick install 2.82!
  9. #2669  
    I've been using preware since practically the beginning, so until today I gave it no thought, but after the loading process the main scene that comes up lists: Package Updates, Available Packages, Installed Packages, and list everything. However for the 1st time I installed preware on my brothers pre so he can install all the goodies with it. After preware loads on his the main scene lists: Package Updates, Available Applications, Available Themes, Available Patches, Installed Packages, and List of Everything just like the pic at the start of the thread. Why the difference and how do I get mine to look like his?
  10. #2670  
    Hi I'm new here and I just went from an HTC touch pro to the Pre and I gotta say Its different than Windows mobile. I have a question, is there any way for me to install preware ota? I don't have internet service in my home. I did download webos quick install from my pre then extracted it to my PC but it asked for webos doctor. I can't seem to download it from the pre. I really wanna give this preware a try but do I just have to wait for my internet service or is there a way to do it from the pre? Thanx n sorry for the newb question.
  11. #2671  
    Quote Originally Posted by StoneRyno View Post
    how do I get mine to look like his?
    Sounds like you're running an old version, so update.
  12. #2672  
    searched for this but can't find it....do I have to uninstall and reinstall theme updates or can I just use the update directly. My instincts says uninstall, but I'd like to know if updating is safe(ish). Thanks!
  13. #2673  
    Quote Originally Posted by Templarian View Post
    Sounds like you're running an old version, so update.
    I have the latest version but I finally figured it out. In settings under main theme there is a show all package types if it is set to yes apparently that means lump them all into one heading named available packages. Which contributed to my bewilderment. So then I decided well I'm going to mess with the settings. So I turned that off and it revealed toggle switches for the previously mention headings so I turned them all on. Kind of strange but after seeing how it works I actually would have expected the show all to be a one click to show it the way it is seen toggling all of the individual types to yes.
  14. #2674  
    Got it. Just did the same.
    Great it creates the Thuimbnail whne you publish, Nice
  15.    #2675  
    Quote Originally Posted by FReshluchador View Post
    I did all that and even uninstalled Preware and installed it again but that didn't work. And I'm currently on the 5th hour of downloading megaman theme
    It shouldn't take that long. My suggestion is to restart preware and try installing it again.

    Quote Originally Posted by enm2307 View Post
    Everytime i install patches thorugh preware i get errors when i try to unistall. They install perfectly and work great, but then i want to remove them and there is always one that doesnt want to go away. that one varies. Then my phone decides it just wants to go offline and lose service like every 30 seconds. It was really getting to me and i wanted to throw my phone across the room. I resart it like crazy and even the epr many times. until it finally starts to work fine again.

    anyone else experiencing this?

    It is only when i install patches through preware.
    Simply saying you got an error uninstalling does nothing to help us help you. You should post the output of the IPKG log. And you should post it in the webos-patches forum, not here.

    Quote Originally Posted by OrR View Post
    EPR worked fine to remove everything. Except that the 5x4 v2 patch is still in my list of installed patches... Weird... (It also did not remove the Extract PDF Viewer patch but I could remove that by hand.)
    You can get help for patches in the webos-patches forum.

    Quote Originally Posted by mgojcaj1 View Post
    Quick question, when updating to official palm WebOS software updates. I know I will use EPR to remove my patches before I do this. However, under linux applications in preware. Should I remove "Diffstat" and "GNU Patch" as well?
    There should be no need to remove them for an update.

    Quote Originally Posted by mgojcaj1 View Post
    I installed the patch "Enable Landscape PDF Viewer" before "Extract PDF view app". Now I can't uninstall the enable landscape patch. any ideas? I tried EPR and it did nothing.
    You can get help for patches in the webos-patches forum.

    Quote Originally Posted by derekharten View Post
    I just installed Preware this afternoon, and both "Package Updates" and Available Packages" are completely grayed out. I followed all installation instructions exactly so I'm not sure what the issue is.
    Quote Originally Posted by SISGO View Post
    did u install package manager seervice first????
    Quote Originally Posted by derekharten View Post
    Yes, I followed the instructions.
    Does it display any error before going to the grayed out list? Are you using preware 0.9.4?

    Quote Originally Posted by legendx81 View Post
    Hi I'm new here and I just went from an HTC touch pro to the Pre and I gotta say Its different than Windows mobile. I have a question, is there any way for me to install preware ota? I don't have internet service in my home. I did download webos quick install from my pre then extracted it to my PC but it asked for webos doctor. I can't seem to download it from the pre. I really wanna give this preware a try but do I just have to wait for my internet service or is there a way to do it from the pre? Thanx n sorry for the newb question.
    There is no OTA install for preware and the package manager itself. If you're having trouble with webos quick install, you could always try the standalone preware installer (still requires it to be plugged into your computer in devmode) Index of /

    Quote Originally Posted by holley2583 View Post
    searched for this but can't find it....do I have to uninstall and reinstall theme updates or can I just use the update directly. My instincts says uninstall, but I'd like to know if updating is safe(ish). Thanks!
    The suggested path is remove/install. In 0.9.4 preware gives an update button for themes and patches, but really, it just pops up a message telling you to remove/install.
  16. #2676  
    I just bought a Palm Pre in the UK today. I've managed to install a few patches but others give the same error "Hunk #[number] FAILED at [number]".

    Is it fixable or is it down to outdated firmware or something?

    thanks
  17.    #2677  
    Quote Originally Posted by johncox88 View Post
    I just bought a Palm Pre in the UK today. I've managed to install a few patches but others give the same error "Hunk #[number] FAILED at [number]".

    Is it fixable or is it down to outdated firmware or something?

    thanks
    Yes, It's because the GSM pre's are running 1.1.3, and not 1.2.1 (which the patches are created against.)
  18. exclip#WN's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #2678  
    I know that i've read when you install patches and such, including themes, with preware that you will have to de-install all of that before you do an OS update, when they become available, or it will reak havoc on your phone. My question is do you have to do the same with with apps that are installed through homebrew? I understand that if you do a reset of the phone the backup only saves the apps that you downloaded out of the app store but do i have to de-install the apps i installed using homebrew and do the OS update and then re-install the apps? Or does it not matter, it wont mess my phone up?
  19. #2679  
    i dont think so .. the homebrew apps are like any other app in your phone dont afect in the updates!
  20. exclip#WN's Avatar
    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #2680  
    I figured as much i just wasnt sure, so i figured i would ask.... if anyone else has any experience with this or knows for sure please post.. SISGO thanks for your input i appreciate it!

Tags for this Thread

Posting Permissions