Page 128 of 305 FirstFirst ... 2878118123124125126127128129130131132133138178228 ... LastLast
Results 2,541 to 2,560 of 6094
  1. #2541  
    Quote Originally Posted by adma84 View Post
    why would they submit a windows binary to palm? The only thing I can see them submitting to Palm (via the URL method) is preware itself.
    As oil said, there is no way that Palm is going to allow advanced homebrew that can run installation scripts as root into any of their official processes.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  2. #2542  
    Hey Fellas,
    I am having trouble instlling the "Landscape PDF" and "Multi-Mod" tweaks. It says I am getting an "Error Installing". Any idea whats going on?

    Thanks
    There is no spoon
  3. #2543  
    Quote Originally Posted by Blipstein View Post
    Hey Fellas,
    I am having trouble instlling the "Landscape PDF" and "Multi-Mod" tweaks. It says I am getting an "Error Installing". Any idea whats going on?

    Thanks
    maybe u install em before?
  4. #2544  
    Quote Originally Posted by SISGO View Post
    maybe u install em before?
    I have had the PDF Landscape installed before but definitely not the Multi-Mod. I dont know what to do.
    There is no spoon
  5. #2545  
    Quote Originally Posted by Blipstein View Post
    I have had the PDF Landscape installed before but definitely not the Multi-Mod. I dont know what to do.
    multi mod is the browser multi patch well if u install em before try to clean your old patches with emergency recovery patch to restore your origina files and try installing again ... secod option go to webos quick install >>tools and device management look for these patches and uninstall em and third option go to webos repair utility and run it to clean the files corrupteds!
  6. #2546  
    i just installed preware on my phone and it loads up but then i cant lick anything because it is all greyed out.. any ideas??
  7. #2547  
    did u install package manager service first????
  8. #2548  
    i cant get the drop list to come (ungrey) of allow the options to drop down.

    any ideas i have two pre's one lets me the other does not
  9. blaidan's Avatar
    Posts
    145 Posts
    Global Posts
    267 Global Posts
    #2549  
    Just wanted to thank all involved with the development of this wonderful app. I just successfully completed the update of the Package Manager Service as well as PreWare.

    My updating went as follows:

    - Had the following tweaks installed along with PreWare 0.9.2 and Package Manager Service 0.9.4:
    - Virtual Keyboard
    - Enable LED Notifications
    - Landscape Mode for Messaging
    - Landscape Mode for Email
    - Battery % and Icon
    - Removed all of the above tweaks one by one and restarted Pre after each removal (I know that I could have done the EPR and removed everything in one shot but I like to be thorough and I can't think of any reason why what I did would be a problem)
    - Updated Package Manager Service to 0.9.7 via PreWare (restarted Pre)
    - Updated PreWare to 0.9.4 via PreWare (restarted Pre)
    - Installed Luna Manager
    - Installed Virtual Keyboard (ran Luna Manager)
    - Installed Enable LED Notifications (ran Luna Manager)
    - Installed Landscape Mode for Messaging (ran Luna Manager)
    - Installed Landscape Mode for Email (ran Luna Manager)
    - Installed Battery % and Icon (ran Luna Manager)

    All reinstalled tweaks work as advertised. PreWare is also running as expected. My restarts of the Pre were probably overkill but as I said I like to be thorough and I couldn't see the restarts causing any issues.

    Thanks again for a great application!
  10. djraw's Avatar
    Posts
    370 Posts
    Global Posts
    393 Global Posts
    #2550  
    Quote Originally Posted by atlanta View Post
    Code:
    cd /var/luna/preferences
    sqlite3 systemprefs.db
    update Preferences set value='{ "fullPath": "\/usr\/palm\/sounds\/notification.wav", "name": "notifications.wav" }' where key='notificationtone';
    update Preferences set value='{ "fullPath": "\/usr\/palm\/sounds\/alert.wav", "name": "alerts.wav" }' where key='alerttone';
    update Preferences set value='{ "fullPath": "\/usr\/palm\/sounds\/notification.wav", "name": "notifications.wav" }' where key='messagetone';
    .quit
    There you go run those commands
    Can someone please tell me how and where to run thoes commands? I'm lost. I installed Terminal Service, but have no idea how to use it.
    IT'S NOT A DAMN BLACKBERRY!....
  11. PR24FLAVA's Avatar
    Posts
    7 Posts
    Global Posts
    33 Global Posts
    #2551  
    i downloaded preware properly and i see it as an app on my launcher,, i than click on patches...

    i than pick one i wanted so i clicked on the one that gives you the date up top,,,i also tried the text fowarding one too

    it than gives me the option ( ok, view or cancel) so i hit ok,,,and it says error!!! and it does not install....any patch i pick..it does not install..please help

    also when i try to tweak the phone from installer 2.7,,none of them are working...the phone is resetting but i get nothing....its saying error 5 or different errors....

    what can i do,,i want my preware to work or installer to work??
  12. PR24FLAVA's Avatar
    Posts
    7 Posts
    Global Posts
    33 Global Posts
    #2552  
    i downloaded preware properly and i see it as an app on my launcher,, i than click on patches...

    i than pick one i wanted so i clicked on the one that gives you the date up top,,,i also tried the text fowarding one too

    it than gives me the option ( ok, view or cancel) so i hit ok,,,and it says error!!! and it does not install....any patch i pick..it does not install..please help

    also when i try to tweak the phone from installer 2.7,,none of them are working...the phone is resetting but i get nothing....its saying error 5 or different errors....

    what can i do,,i want my preware to work or installer to work??
  13. 02589's Avatar
    Posts
    242 Posts
    Global Posts
    248 Global Posts
    #2553  
    Quote Originally Posted by djraw View Post
    Can someone please tell me how and where to run thoes commands? I'm lost. I installed Terminal Service, but have no idea how to use it.
    copy/paste
  14. solarus's Avatar
    Posts
    554 Posts
    Global Posts
    575 Global Posts
    #2554  
    +1 Grayed out drop down list.
  15. jcross22's Avatar
    Posts
    91 Posts
    Global Posts
    92 Global Posts
    #2555  
    did you install package manager service before installing preware?
  16. #2556  
    have you had tweaks installed before? if so, try using the emergency patch utility in preware, or installer to remove all tweaks, reboot, and then try installing tweaks again.
  17. #2557  
    the thought is the same from the last time you asked: have you had tweaks installed before? if so, try using the emergency patch utility in preware, or installer to remove all tweaks, reboot, and then try installing tweaks again.
  18. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #2558  
    Quote Originally Posted by Blipstein View Post
    Hey Fellas,
    I am having trouble instlling the "Landscape PDF" and "Multi-Mod" tweaks. It says I am getting an "Error Installing". Any idea whats going on?

    Thanks
    Landscape PDF is probably that you have to 'install' Extract PDF Viewer first and THEN do Landscape PDF. It's in the instructions but it can be missed (I am proof of that).
    Treo 300,600,650,755p and now Pre
  19. #2559  
    im having the same issue
  20. #2560  
    The most common cause of this is not installing the Package Manager Service, or an incorrect installation of the Package Manager Service.

    You should uninstall the Package Manager Service, and then reinstall the latest version (0.9.7 at the moment).

    If you forget to uninstall it first, it will not work.

    If you allow WebOS Quick Install to automatically install the 0.9.4 version, it will not work.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals

Tags for this Thread

Posting Permissions