Page 127 of 305 FirstFirst ... 2777117122123124125126127128129130131132137177227 ... LastLast
Results 2,521 to 2,540 of 6094
  1. #2521  
    Thanks works nicely!! For the install, easier than the WebOS installer which wasn't working properly.
  2. #2522  
    Aww no reply's?

    I did try and do some research. I didnt find the answers. Mainly due to the fact that Im currently at work !
  3. #2523  
    I used WebOS Quick INstall to install Package Manager, then rebooted my Pre and then afterward used WebOS Quick Install to install Preware.

    When I launch Preware I get an error message saying that: "The Package manager Service is not running. Did you remember to install it? If you did, perhaps you should try rebooting our phone."

    When I click OK on the error message, Preware opens but all the items are grayed out and inaccessible.

    I have tried rebooting but still get he same error.

    What am I doing wrong? Can someone help?
  4. #2524  
    Quote Originally Posted by adma84 View Post
    why would they submit a windows binary to palm? The only thing I can see them submitting to Palm (via the URL method) is preware itself.
    I took his response to mean that creating a standalone installer is necessary before it could be submitted to Palm as a standalone app. Now I see, the installer would be for Windows via USB, so this doesn't really answer the Palm URL question yet. It would be great to see it become available via that official method.
  5. #2525  
    I have tried to install the SMS tone per contact patch, but I get an "Error Installing: See IPKG Log"
    Anybody know what the issue is and how to fix it?
  6. Leke's Avatar
    Posts
    597 Posts
    Global Posts
    603 Global Posts
    #2526  
    Ok tryna understand, as I open Preware it says there is an update to it, do I click it and update to the newest or use WebOS Quick Install first?
  7. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #2527  
    Quote Originally Posted by Leke View Post
    Ok tryna understand, as I open Preware it says there is an update to it, do I click it and update to the newest or use WebOS Quick Install first?
    Do you see an update to package manager service?

    If No, then feel free to update via Preware (yes it can update itself)

    Otherwise, if yes, refer to http://forums.precentral.net/webos-p...ches-feed.html
    My Programs: TipIt(TipCalc), FillUps
  8.    #2528  
    Quote Originally Posted by archcommus View Post
    I took his response to mean that creating a standalone installer is necessary before it could be submitted to Palm as a standalone app. Now I see, the installer would be for Windows via USB, so this doesn't really answer the Palm URL question yet. It would be great to see it become available via that official method.
    Preware will never be available through palm's official channels.
  9. #2529  
    is there an update for pack. Mgr I don't see one only an update for preware do I have to remove patches before I update
  10.    #2530  
    Quote Originally Posted by bigpapa2001 View Post
    is there an update for pack. Mgr I don't see one only an update for preware do I have to remove patches before I update
    Shouldn't have to.
  11. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #2531  
    Quote Originally Posted by oil View Post
    Preware will never be available through palm's official channels.
    I think the question was directed at palms new open platform, where we devs can submit apps to palm (not to be reviewed) and a URL will be returned to us which will allow installation onto WebOS (legitimately)
    My Programs: TipIt(TipCalc), FillUps
  12. runner77's Avatar
    Posts
    30 Posts
    Global Posts
    39 Global Posts
    #2532  
    Quote Originally Posted by ravsteve View Post
    I used WebOS Quick INstall to install Package Manager, then rebooted my Pre and then afterward used WebOS Quick Install to install Preware.

    When I launch Preware I get an error message saying that: "The Package manager Service is not running. Did you remember to install it? If you did, perhaps you should try rebooting our phone."

    When I click OK on the error message, Preware opens but all the items are grayed out and inaccessible.

    I have tried rebooting but still get he same error.

    What am I doing wrong? Can someone help?

    I'm also having this same problem this afternoon.

    I've been using Preware and Package Manager Service the past 3-4 months and have never run into this issue.

    I've tried uninstalling, reinstalling, and rebooting about 5 times today using Quick Install 2.72 and I'm still getting the "P.M.S. not installed or please reboot" error.

    Please help.
  13. #2533  
    was there an update for pack mgr
  14. hdhuntr's Avatar
    Posts
    218 Posts
    Global Posts
    696 Global Posts
    #2534  
    Just saying Yay Jason and renewing my subscription. It WAs a bit scary when I hit Preware knowing I had to do PkgMgr first and it said updating just opening Preware... After that I found PkgMgr update and all was smooth as silk. Thanks,Dave.
    Treo 300,600,650,755p and now Pre
  15. #2535  
    is there an update for pack. Mgr
  16.    #2536  
    Quote Originally Posted by migfran View Post
    I have tried to install the SMS tone per contact patch, but I get an "Error Installing: See IPKG Log"
    Anybody know what the issue is and how to fix it?
    First of all, you need to post what is in the IPKG Log. Simply saying your error told you to look there does nothing for anyone trying to help you.

    Secondly, this thread is for preware, not every package (including patch) it can install. You will be better served asking your qustion in the webos-patches forum.

    Quote Originally Posted by adma84 View Post
    I think the question was directed at palms new open platform, where we devs can submit apps to palm (not to be reviewed) and a URL will be returned to us which will allow installation onto WebOS (legitimately)
    No, I knew what the question was, and that is what I answered

    Preware needs the package manager service, which is "advanced" homebrew. It requires a post-installation script be ran for it to be usable by preware.

    Until palm comes out with some way to do that in some official way, it's simply not possible.

    Quote Originally Posted by runner77 View Post
    I'm also having this same problem this afternoon.

    I've been using Preware and Package Manager Service the past 3-4 months and have never run into this issue.

    I've tried uninstalling, reinstalling, and rebooting about 5 times today using Quick Install 2.72 and I'm still getting the "P.M.S. not installed or please reboot" error.

    Please help.
    Some people have solved this problem by removing all their patches with quick install before installing the new package manager service.

    Quote Originally Posted by bigpapa2001 View Post
    was there an update for pack mgr
    There was on the 9th.
  17. #2537  
    so I can just update preware and I don't have to remove patches
  18. #2538  
    I applied the Add Date MM/DD/YY patch with the latest PreWare and it did not appear at the top of the screen. I removed the patch with WebOS quick install and tried to reinstall with the error patch already installed? What should I do?
  19. #2539  
    run emergency recovery patch to restore the original files, restart luna and try to install again!
  20.    #2540  
    Quote Originally Posted by bigpapa2001 View Post
    so I can just update preware and I don't have to remove patches
    If you already have version 0.9.7 of the package manager, yes.

Tags for this Thread

Posting Permissions