Page 115 of 305 FirstFirst ... 1565105110111112113114115116117118119120125165215 ... LastLast
Results 2,281 to 2,300 of 6094
  1. #2281  
    Quote Originally Posted by oil View Post
    Luna Manager also uses the Package Manager Service to do its actions.

    If the service is currently hung up trying to update, it won't take the request from luna manager.
    I wonder...couldn't some type of timeout be added to preware? If an server update gets hung up, just timeout and move on to the next one.

    Or, is there an easy way to kill it while it's updating? I thought that closing it out would do that because in the past when it got hung up, I would close it and re launch it and 99% of the time it would load on the second try.
  2. #2282  
    Quote Originally Posted by dbulante View Post
    Can I install Preware outside of webOSQI?
    NO!

    And you will want to learn to use WEBOS Quick Install because that is what you will use to get your phone back to factory defaults.

    More accurately WebOS Doctor will do that.

    But you do need to learn WebOS Quick Install if only to install Preware.

    In some ways it's better, even though its a longer learning curve and you have to physically hook it up to your PC.

    It's really very easy in the long run.

    Just read the step by step guide, and it will be easy.

    And now this version, just read the first message in the WebOS Quick Install 2.7.2 thread. It's all there.

    http://forums.precentral.net/homebre...ml#post1946232

    Rob
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  3. #2283  
    Same here I updated and installed virtual key board and nadda.
  4. #2284  
    Ok, now I know something is going on with the server. I remember the night that Palm pushed out 1.2.0 and I couldn't get my Palm Profile restored after doing the upgrade. And then it turned out it was just that the server was down.

    So I might just give up at this point myself. Unless someone is near that server to reboot it or check on it's connection it will confuse a lot of us all night long.

    Rob

    PS If you are new to using Preware, this 'updating' delay is out of the ordinary! There is probably something wrong at the server end. Take a break, and don't mess with your Pre any more tonight with Pre, otherwise you might make matters worse when there is nothing you are doing wrong right now.

    This is just my opinion for the new people trying to get Preware installed and getting stuff install via Preware.
    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Version 1.4.1.1
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

  5.    #2285  
    Quote Originally Posted by Trekker View Post
    I wonder...couldn't some type of timeout be added to preware? If an server update gets hung up, just timeout and move on to the next one.

    Or, is there an easy way to kill it while it's updating? I thought that closing it out would do that because in the past when it got hung up, I would close it and re launch it and 99% of the time it would load on the second try.
    Unfortunately there isn't any way to time out (besides the really long timeout thats currently there.) The way the ipkgservice works (the package manager service) is it just runs the command line ipkg program when asked. So the java service is really just sitting there waiting for ipkg to respond.

    We are in the process (and by we, I mean, not me, others in webos-internals) of creating a new ipkgservice in c. Which will directly do what ipkg does now, instead of just being an in-between like the java service. It will be giving us improved speed and more control over how feeds are updated and pretty much everything else. (But this is a post-1.0 milestone.)

    As far as restarting it while its waiting for an update. I think the only option is to run the java restart commands via terminal or putty. (You should be able to find them on the wiki.) Or restart your pre.

    The last few people I've helped through problems updating, it was either the preyourmind or pimpmypre feeds which were causing them trouble. With this new version we've added the ability to enable/disable feeds. So you might try that, and see if it will update.

    To disable the feeds, go to the preferences scene, and in the pref scene's app menu, select feeds, and then set them to off. Once you do that, back-gesture back to the updater scene, and from the app menu, select update feeds.

    Give that a try.
  6.    #2286  
    Update: The server that hosts the feeds is getting absolutely hammered right now.

    If you're having trouble updating, try later.
  7. #2287  
    i was worried that it was me screwing up but it looks like the servers since everyone else is having the updating prob too
  8. #2288  
    i'm having problems with preware... i just updated to the new preware... i install Packaage Manage Service(newest update 0.9.7) using webOD QuickInstall 2.7... i then installed preware again using QuickInstall 2.7... wen i try to run in on my pre i can never get past the "Updating" screen in preware... shud i leave Dev mode on while running preware?
  9.    #2289  
    No, it doesn't need to be in dev mode to run preware.

    As far as your updating problem, please read 2 posts before yours.
  10. #2290  
    I have the latest version pf the packager manger service installed, and the latest version of preware installed.
    For some reason now when preware loads, everything is greyed out???
    I have no idea why.
    I uninstalled both, then installed the packager manger service 1st, then preware. Restarted phone, and still the same issue?

    Anyone have any suggestions on what to try next?
    Thanks.
  11. #2291  
    when I ran the new preware update this mourning it went fine, then I read I am supposed to run the EMP removal tool and I did. But I did not uninstall and reinstall the VK board patch is this going to be a problem?
  12. #2292  
    hey oil why doesnt my preware have the black background, Mine is white.

  13. #2293  
    Quote Originally Posted by 2sslow View Post
    hey oil why doesnt my preware have the black background, Mine is white.

    Preferences> Palm Dark Theme.
  14. #2294  
    Quote Originally Posted by jhoff80 View Post
    Preferences> Palm Dark Theme.
    Thanks Jhoff80, I had a brain fart.
  15. #2295  
    I still cant get Preware to work.
    Now when I click on tweaks in QI, I get a message saying that services are missing and need to be installed.
    So I hit O.K, and it installs a certain IPK file.
    I can then close out the tweaks menu and reopen and still have the same error and it then once again reinstalls the missing file.
    I restarted my Pre numerous times, still cant get preware to work.
    Any thoughts here.!!!!!!!
  16. #2296  
    Quote Originally Posted by rem_kujawa View Post
    when I ran the new preware update this mourning it went fine, then I read I am supposed to run the EMP removal tool and I did. But I did not uninstall and reinstall the VK board patch is this going to be a problem?
    Apparently it was for me...

    I installed the VK, then I also heard that I had to install the EPR patch. After that, VK wasn't on my pre so I went to install it again from preware and it keeps having errors when installing. I checked my versions of preware, package manager service, and I even downloaded the luna manager to see if that made any difference, and they are all up to date, so I'm not real sure what's going on. I uninstalled Preware and reinstalled, and still no luck. I've reset my Pre several times also. Anyone know what's wrong?
  17. #2297  
    Quote Originally Posted by rlanza1054 View Post
    NO!

    And you will want to learn to use WEBOS Quick Install because that is what you will use to get your phone back to factory defaults.

    More accurately WebOS Doctor will do that.

    But you do need to learn WebOS Quick Install if only to install Preware.
    In the near future we will be using greg_roll's stand-alone open-source cross-platform ipkg installer to release a Preware installer that can be run on the host to install Preware, since we're not comfortable having a single point of failure in any part of the ecosystem (that's why it's good to have multiple host-based installers, multiple on-device installers, and why we will be looking into mirroring preware.org on multiple world-wide servers to spread the load before the GSM Pre is released).

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  18. #2298  
    Quote Originally Posted by oil View Post
    Update: The server that hosts the feeds is getting absolutely hammered right now.

    If you're having trouble updating, try later.
    Try again now - you can see the server hitting the previous 200 connection limit in Server response should be back to normal. on Twitpic and you can see where we doubled that to 400 (by adding more RAM) which has brought things back to normality. The impact of the Preware 0.9.3 release on our preware.org an... on Twitpic shows that our headroom of double normal capacity was not enough so we now have four times normal capacity.

    Hopefully enough donations will come through so that the cost of the extra RAM will not have to come out of my pocket ....

    You can donate to webos-internals at WebOS Internals:Site support - WebOS Internals to help with the cost of the server upgrades.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  19. #2299  
    Hi all. i have not been keeping up with this thread at all lately... but when i first updated preware today also stuck at update as some of the others. now its 2:14am (mountain time) and it loaded up just fine. but trying for a second time not so much luck. so it seems as if its a server overload at the moment. the host might want to consider giving preware a little more resources if at all possible but just be patient i am sure the app is working fine server side just needs a little boost.
    MatterOfFactJack
  20. tim135150's Avatar
    Posts
    25 Posts
    Global Posts
    27 Global Posts
    #2300  
    i am having a problem removing the Full IM Stats package.

    i get "error removing: see ipkg log"
    i click ipkg log button and that leads to the log
    confirm
    nothing interesting
    unlock
    nothing interesting
    prerm
    nothing interesting

    failed
    ErrorGenericMethodException: failure during 'prerm' operation
    patching file usr/palm/applications/com.palm.app.messaging/app/views/listview/buddyList-row.html
    unreversed patch detected! ignore -R? [n]
    apply anyway [n]
    skipping patch.
    1 out of 1 hunk ignored -- saving rejects to file usr/palm/applications/com.palm.app.messaging/stylesheets/messaging.css.rej

    thanks.

Tags for this Thread

Posting Permissions