Page 113 of 305 FirstFirst ... 1363103108109110111112113114115116117118123163213 ... LastLast
Results 2,241 to 2,260 of 6094
  1. #2241  
    it working now. i got in preware and went into installed packages. there is two linux apps that are installed on my phone that i never did. diffstat and gnu patch. do i need these?
  2. bamf1500's Avatar
    Posts
    80 Posts
    Global Posts
    82 Global Posts
    #2242  
    same here used WOQI to update the package manager after that worked fine
  3. #2243  
    Here is how you fix it. I am assuming you installed Preware first before you updated package manager. I did it that way and I had the same problem you guys did. I fixed it by installing the package manager update via QI and left preware alone. Then it works fine now. Hope that helps!
  4. #2244  
    If you are having a problem with preware right now check out this link, it might help some of you.

    http://forums.precentral.net/showthread.php?p=1964240
  5. #2245  
    I can install with Filecoaster no problem, and I can through Preware no problem...but app catalog...NO GO!! Has anyone tested the theory of maybe a patch or something else that's preventing the apps from loading? I do not had very many apps installed but have just about EVERY patch. I've heard of others unistalling their apps but still getting this same error message.

    Thoughts anyone?
    Last edited by libraryguy72; 10/09/2009 at 03:27 PM.
  6. #2246  
    It may not be a blackberry but basic resets dont do the job of a battery pull!! Atleast from my findings
  7. #2247  
    Quote Originally Posted by TheLuMan7 View Post
    preware version is 0.9.3
    quick install is 2.72

    am I up to date?
    TheLuMan,
    You need to get in Dev mode, connect your phone, open QI, and click on Tools, Device Management, click on Package Manager Service and it will tell you what version you have on your Pre. If it isn't 0.9.7, then uninstall it and reload the new one after you have downloaded it from the WebOSinternals feed in Quick Install. Good luck. That should fix u up.
  8.    #2248  
    Quote Originally Posted by jetsfanccr View Post
    i updated the preware and pack manger. preware was working fine. i installed some apps and patches. they all work fine. now whenever i try to get in preware it says checking version and wont stop. can anyone help me
    See the "Checking Version" FAQ in the first post of this thread.

    Quote Originally Posted by jetsfanccr View Post
    also when everyone says reboot. do you mean just turn your phone off then on. if not. how do you reboot
    You can reboot with orange + sym + r.

    Quote Originally Posted by jetsfanccr View Post
    it working now. i got in preware and went into installed packages. there is two linux apps that are installed on my phone that i never did. diffstat and gnu patch. do i need these?
    Those packages are needed for patching in preware.
  9. Luisgb's Avatar
    Posts
    25 Posts
    Global Posts
    59 Global Posts
    #2249  
    Quote Originally Posted by spyderfry View Post
    TheLuMan,
    You need to get in Dev mode, connect your phone, open QI, and click on Tools, Device Management, click on Package Manager Service and it will tell you what version you have on your Pre. If it isn't 0.9.7, then uninstall it and reload the new one after you have downloaded it from the WebOSinternals feed in Quick Install. Good luck. That should fix u up.
    thanks so much on that info on how to check the package manager version... weird thing is i dont know how i got 0.9.4 on it instead of 0.9.7 since i downloaded it to my phone this morning along with preware the same exact way i just did it now... everything seems to be working again like before though so thanks to everyone who offered a hand!
  10. #2250  
    same thing is happening to me as well. i probably only have 4 apps from the app catalog, and not even 14 homebrews, but pretty much all the patches.

    very odd.
  11. #2251  
    Quote Originally Posted by jwdv22 View Post
    Can we get Emergency Patch Recovery in an ipk format in case Preware gets hosed(that is the technical term) and we need to remove patches?
    In such a scenario, you should have the Terminal (and it's plugin dependency) installed so you can "ipkg -o /var install <package>" the Emergency Patch Recovery tool. The ipkg for EPR can be downloaded directly from preware.org if required.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. #2252  
    This happens to me.. what i do is close preware and then reopen it. 99% of the time it opens on the 2nd try if not on the 1st.
  13. #2253  
    I have a question about preware and the patches. I have installed patches from preware and normally when I install 1 it takes it off the list of available patches to install. I updated my preware to version .9.3 and now when i go to the patches list there are patches that I have already downloaded and am using. It does not show that i have any updates needed so I am wondering if I need to uninstall all the patches I have already downloaded and reinstall them. The versions are even different. Example "Enable Landscape Email" that I already have downloaded is version 0.4.0. The one that is in the available patches is version 1.2.1. If someone could help me figure out what to do.

    Thank You,
    Zach Robey
  14. #2254  
    Quote Originally Posted by clevin View Post
    remind me again why linux sucks in various aspects.

    is that so unbelievably difficult for you guys to make PreWare upgrade checking if package service is updated?

    or is that so unbelievably difficult to bundle two packages together?

    "unfriendly to end users" is exactly whats dooming linux community.

    yeah, Im ranting. yeah I appreciate the apps, its just so frustrating from time to time, and always remind users here and there that there is something wrong with OSS community.
    Thanks for your insightful opinions on Preware, Linux, and the OSS community. We're glad that some of your constructive criticism matches our roadmap of improvements already planned to be implemented before the 1.0.0 release of Preware.

    In future, you should receive a more "friendly to end users" experience if you exclusively use the official Palm App Catalog and official Palm support channels to install any homebrew, themes or patches that you desire to use. Be sure to let us know how that works for you.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  15. #2255  
    Has anyone noticed if using many tweaks at once drains the battery faster?
  16. #2256  
    new version removed the installed patches option. Weird and also the updates is grayed out
    Ivan's Themes main thread

    Oklahoma Sooner theme

    If you would like to because you like my work or you just want to buy me a drink I would really appreciate it.
  17. #2257  
    thanks for that its working now. i am having one problem now though. i dont know if its from updating preware and downloading some patches. so far i installed enable add/delete pages, enable forwarding, hide nascar app(cause nascar sucks) sms tone per contact, sound toggle -grey, unhide dev mode icon, virtual keyboard. now when i tap the green phone button to call i cant see the numbers but i can still tap them. has anyone had this problem or heard of it?
  18. #2258  
    Can anyone get Preware successfully launched? I upgraded both the package manager and Preware earlier today with no problems. Ran EPR, deleted the old autopatch feed and re-installed all my patches.

    Everything was working great until I decided to install virtual keyboard for the first time. After Luna restart, I've had a heck of a time launching Preware. It just sits there "updating". I think I got in 1 out of 5 tries and then tried the Browser Multi patch, where I got the same errors that everyone else was reporting.

    I've rebooted the Pre, and have been trying to get into Preware for the last 10 minutes, but it just sits there "updating." In the past I could close it out, relaunch it and it would work. Now....no dice. I've tried at least 5 or 6 times.

    Everything was working great until the virtual keyboard install, then everything went south.
  19. #2259  
    Quote Originally Posted by Trekker View Post
    Can anyone get Preware successfully launched? I upgraded both the package manager and Preware earlier today with no problems. Ran EPR, deleted the old autopatch feed and re-installed all my patches.

    Everything was working great until I decided to install virtual keyboard for the first time. After Luna restart, I've had a heck of a time launching Preware. It just sits there "updating". I think I got in 1 out of 5 tries and then tried the Browser Multi patch, where I got the same errors that everyone else was reporting.

    I've rebooted the Pre, and have been trying to get into Preware for the last 10 minutes, but it just sits there "updating." In the past I could close it out, relaunch it and it would work. Now....no dice. I've tried at least 5 or 6 times.

    Everything was working great until the virtual keyboard install, then everything went south.
    I am having the same problem.
  20. #2260  
    me too, way too long to load. I figure about 5 minutes for me.

Tags for this Thread

Posting Permissions