Page 103 of 305 FirstFirst ... 353939899100101102103104105106107108113153203 ... LastLast
Results 2,041 to 2,060 of 6094
  1. #2041  
    in Pre-ware you should have "installed Applications" from there you can view your apps and remove or if you have a icon of the prog in you menu hold the orange key and click on the icon - should remove
  2. #2042  
    absolutely love preware! i had the same deal with webosi not seeing my pre, make sure its in just charge and try opening and closing the app a few times. it worked for me
  3. #2043  
    I tried to install everything like it says, a friend of mine told me I had to go to file, options and attempt novacom resinstallation. I do this but nothing happens. a window pops up stating it is preparing to install then it goes away and never does and the webos is not recongnizing my phone connection.. anyone else having this problem? Or am i just doing something seriously wrong?
  4. #2044  
    Quote Originally Posted by bigbrent80 View Post
    absolutely love preware! i had the same deal with webosi not seeing my pre, make sure its in just charge and try opening and closing the app a few times. it worked for me
    reading is fundamental! Thanks for the post that did it
  5. #2045  
    Will Preware uninstall WebOSQI installs, and vice versa? I want to add some further tweaks, but ran into a situation last night. My Pre was on the touchstone for a short while and I got an audible alert. I looked, and it was prompting me to download 1.2.1 *again* the next time I charged the Pre. I had only a little charge left, and only had the LED notification installed via Preware so was able to take it off before putting the Pre back on the charger. I'm just thinking ahead--based on what I've read recently about repeated updates being forced--that before I install more tweaks, it would be best to have a couple of uninstall options.
  6. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
    #2046  
    Hi, I installed a bunch of patched on 1.2.0 with WebOS Quick Install 2.7. I then upgraded to 1.2.1 without removing any patches at all. The only patch still working after the upgrade was the LED blinking one. However, I cannot add any patches through preware. I always get the error:

    Error Installing [4]


    Any ideas?
  7. #2047  
    Wow,

    It amazes me the number of people that would install an update without removing the patches...

    Anywho... Run preware install the emergency patch removal, restart phone. You should be able to now install patches again...
  8. #2048  
    where can i find a emergency patch removal
  9. #2049  
    It's under available patches, you need to install it.
  10. lk
    lk is offline
    lk's Avatar
    Posts
    6 Posts
    Global Posts
    11 Global Posts
    #2050  
    Installed preware and several patches. All works great. Thanks. The problem is that I cannot find the virtual keyboard. I've looked through all patches and apps. what am I missing. thanks again.
  11. #2051  
    mudotron your the **** i looked for 3 days you fixed it in 2 min thxs again
  12. #2052  
    I can not find Virtual Keyboard on Preware.... Is it working with 1.2.1?
  13. trusigma's Avatar
    Posts
    3 Posts
    Global Posts
    39 Global Posts
    #2053  
    the patch is not available from my phone, anywhere else i can download this from?
  14. #2054  
    hi. i just got the palm pre. this is my first smart phone so im new to all of this. these forums really helped me on figuring all this out. the only thing i cant figure out is where all these patches people are talking about like the virtual keyboard, another one i want is the push the volume button to take a picture. can anyone help me with this or can you no longer get these patches. when i open preware on my phone there are no patches available.
  15. #2055  
    bump
  16. shaklee3's Avatar
    Posts
    50 Posts
    Global Posts
    60 Global Posts
    #2056  
    Quote Originally Posted by luvmyq9c View Post
    Wow,

    It amazes me the number of people that would install an update without removing the patches...

    Anywho... Run preware install the emergency patch removal, restart phone. You should be able to now install patches again...
    that would work except no preware patches work. I tried that one and I got the same error. Anything else?
  17. #2057  
    also is there a app that will let me set up groups of people to text too. the only way i can figure out how to do it is select each of their names one by one then send the text out. on my old phone i could set up groups in my phone book so i could just select one contact that had as many numbers in it as i wanted
  18. #2058  
    I have updated to 1.2.1. I do not vitrual keyboard on "Available Patches" Is it there or is it in the process?
  19. duuce25's Avatar
    Posts
    10 Posts
    Global Posts
    12 Global Posts
    #2059  
    Can anyone tell me where the third button on the right is.I might be dumb but please help.
  20. #2060  
    shaklee3 first install auto feed in preware apps then exit out of launcher and go back to preware patches should work

Tags for this Thread

Posting Permissions