Page 101 of 305 FirstFirst ... 519196979899100101102103104105106111151201 ... LastLast
Results 2,001 to 2,020 of 6094
  1. #2001  
    Quote Originally Posted by christopherok View Post
    I really hate to bother but I've tried ti myself many times and I searched the forums and the wiki on how to fix this but. I tried to install the PreWare and it wont install it says that I am missing/can't access this "org.webosinternals.ipkgservice"

    Idk if anybody else had a problem with it, but if somebody has I'd be happy for the help.
    go to webos quick install and download the ipkg service.
  2. #2002  
    Quote Originally Posted by christopherok View Post
    I really hate to bother but I've tried ti myself many times and I searched the forums and the wiki on how to fix this but. I tried to install the PreWare and it wont install it says that I am missing/can't access this "org.webosinternals.ipkgservice"

    Idk if anybody else had a problem with it, but if somebody has I'd be happy for the help.

    did u install package manage service first? if u dont !!! u have to do it!
  3. #2003  
    any one lives in jersey city, nj that knows how to do all this to the pre...... all i want is to change the color of the dialer and to forward text messages...
  4. #2004  
    by the way if u use quick install do one tweak at a time...wait for it to reset and do the next tweak..and the doctor resets ur fone to 1.2.0 then u have to update to 1.2.1

    edit: one more thing if u apply tweaks thru QI remove them with QI...if u apply tweaks thru Preware remove them with Preware...and when ur updating tweaks...u gotta remove then install again

    edit2: also very important...if u apply a theme...and u want a different one...remove the CURRENT theme then u install the next new theme..many ppl dont do this and ***** up their pre's
    Last edited by maxima2k53; 10/07/2009 at 05:53 PM.
    Juan

    2010-2011 Champions!

  5. #2005  
    Quote Originally Posted by phone queen View Post
    any one lives in jersey city, nj that knows how to do all this to the pre...... all i want is to change the color of the dialer and to forward text messages...
    its not that hard to learn...we dont have to live close to u
    Juan

    2010-2011 Champions!

  6. #2006  
    Quote Originally Posted by SISGO View Post
    did u install package manage service first? if u dont !!! u have to do it!

    I never install any packeage manager service?

    Where do I get the download?
  7. #2007  
    Quote Originally Posted by speedygodzilla View Post
    I never install any packeage manager service?

    Where do I get the download?
    quick install....button under the - drop down box where it shows webosinternals (all) and download and install package manager service
    Juan

    2010-2011 Champions!

  8. #2008  
    Quote Originally Posted by Liberty Rebellion View Post
    I installed Optware Bootstrap and then Drop Bear via Preware. Drop Bear doesn't appear to be working

    I had it installed on webOS 1.1 and it worked great, but I did it the rooting way listed on weos-internals.org

    Anyone have any insight on how to get this working through Preware?

    EDIT - Forgot to add I"m currently on webOS 1.2.1. Before installing 1.2.1, I ran webOS Doctor
    Take a look at the HomePage link in the Dropbear package for instructions on how to use it.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  9. #2009  
    so is it possible with a Vista 64 bit to run Preware?
  10. adma84's Avatar
    Posts
    285 Posts
    Global Posts
    323 Global Posts
    #2010  
    Quote Originally Posted by biggamer3 View Post
    so is it possible with a Vista 64 bit to run Preware?
    preware runs on ur pre and has nothing to do with ur computer
    My Programs: TipIt(TipCalc), FillUps
  11. #2011  
    Quote Originally Posted by biggamer3 View Post
    so is it possible with a Vista 64 bit to run Preware?
    Preware is an application written by webos-internals.org which runs on the Pre and is therefore independent of host operating system version.

    Perhaps you are referring to WebOS Quick Install written by Canuck Software, which runs on the host. If so, please use an existing thread for WebOS Quick Install.

    Thanks,

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ webos-internals.org if you find our work useful.
    All donations go back into development.
    www.webos-internals.org twitter.com/webosinternals facebook.com/webosinternals
  12. antmon1's Avatar
    Posts
    224 Posts
    Global Posts
    311 Global Posts
    #2012  
    this is a kick ***** tool..... THANK YOU
    Palm Pre (Sprint)
  13. GAM5's Avatar
    Posts
    46 Posts
    Global Posts
    59 Global Posts
    #2013  
    I just installed Preware which seemed to go fine but under available patches it only shows the keyboard patch. I don't have that many on my Pre so where do the others show up?

    Also where does the Emergency Recovery Patch show up.

    Never mind, I thought I already installed the autopatch feed but I didn't.
    Last edited by GAM5; 10/07/2009 at 09:07 PM.
  14. nick3681's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #2014  
    Quote Originally Posted by maxima2k53 View Post
    by the way if u use quick install do one tweak at a time...wait for it to reset and do the next tweak..and the doctor resets ur fone to 1.2.0 then u have to update to 1.2.1

    edit: one more thing if u apply tweaks thru QI remove them with QI...if u apply tweaks thru Preware remove them with Preware...and when ur updating tweaks...u gotta remove then install again

    edit2: also very important...if u apply a theme...and u want a different one...remove the CURRENT theme then u install the next new theme..many ppl dont do this and ***** up their pre's
    I don't understand. Doesn't QI allow the Preware program to be d/l? Can I unlock features with just the QI. I am so lost.
  15. #2015  
    warning: battery percent disapears after uninstalling my theme Zelda (don't think its the theme itself). Has anyone else had this issue? Still says its installed in preware but cannot uninstall either. "error 4" ???? Plus my Pre is awfully laggy and slow esp. The email app. Since my patches installed through Preware are showing up on webos qu, I fear using the EPR. Any ideas on these issues is appreciated.

    EDIT: Oddly, when i went back into Preware, and tried to download the similar patch to the one that would not uninstall, and it worked. Cant really figure that out tho. So I have the percentage again. Thanks
    Last edited by holley2583; 10/08/2009 at 07:14 PM.
  16. rksand's Avatar
    Posts
    151 Posts
    Global Posts
    152 Global Posts
    #2016  
    WOSQI and Preware can work together. Both groups are working to standardize the format of packages.

    If you try to install a patch that is incompatable with another patch, it won't go - no harm done.

    Most Preware patches can be installed one over the other with a Luna (the linux core graphics user interface) restart at the end. Think of each one as changing lines of instruction that don't take effect until restarted and reread. Serial patches on the same file will see what was done before its reread.

    All mods check for specific code line numbers and match adjacent lines. This prevents incompatable patches from installing.

    Themes look for and replace specific graphic files. Revert to the origonal theme before applying the next. What if the new theme didn't change all the previous one did? You would have a mix of two and no easy way to revert. Trying to load a new theme over another won't go anyway.

    The people at webos-internals, Jason (WOSQI) and others are spending a lot of time and effort to make patches as easy as possible and as safe as possible.

    The last thing any of us wants is to **** off Palm and have them put an end to it all.

    Also, Preware, since its on the phone, does not need to disable the firewall - so no restarts to turn off Dev mode. Most patches involve our user interface (Luna), so a Luna restart is all that's needed.

    Ron
    Last edited by rksand; 10/07/2009 at 10:37 PM.
  17. KAM313's Avatar
    Posts
    95 Posts
    Global Posts
    98 Global Posts
    #2017  
    Quote Originally Posted by holley2583 View Post
    warning: battery percent disapears after uninstalling my theme Zelda (don't think its the theme itself). Has anyone else had this issue? Still says its installed in preware but cannot uninstall either. "error 4" ???? Plus my Pre is awfully laggy and slow esp. The email app. Since my patches installed through Preware are showing up on webos qu, I fear using the EPR. Any ideas on these issues is appreciated.
    use EPR....nice an easy......
  18. #2018  
    Quote Originally Posted by KAM313 View Post
    use EPR....nice an easy......

    If the patch that touched the same file as the theme was installed AFTER the theme was installed, the EPR will recover that file which contains the theme modification as well.

    Themes need a lot of attention.

    -Eric G

    WebOS Internals Developer.
    Follow me on Twitter for updates to my projects: | Virtual Keyboard | wIRC | SuperTux | AUPT | KeyBoss | freeTether |

    Donate
  19. #2019  
    heh.....I have my percentage permanently there. Eh.....that's ok I guess.
  20. nick3681's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #2020  
    Ok, I figured it out and installed some tweaks and the virtual keyboard. Am I supposed to take the Pre out of developer mode somehow or does it just stay the way it is. Also, I cannot eject my Pre from the USB because it says Novacom is still running. I went to MSCONFIG and disabled novacom and rebooted my comp. Anyone know how to avoid this in the future? Lastly, do I just need to go to the Preware application on my phone to d/l tweaks and themes from now on?

Tags for this Thread

Posting Permissions