webOS Nation Forums >  Homebrew >  webOS Homebrew Apps > xwTweak 0.1.0 - Global Accelerometer Switch
xwTweak 0.1.0 - Global Accelerometer Switch
  Reply
Like Tree21Likes

 
Thread Tools Display Modes
Old 06/09/2012, 08:43 AM   #41 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,167
Quote:
Originally Posted by Alinaki View Post
laingman, you need Enyo at least. It can be installed on 2.1 from 2.2.4 doctor
Had it woking in 2.2.4, went back to 2.1 with enyo installed. It installed but won't launch. I think it cant work with 2.1, too bad not going back to 2.4 any time soon. Ii is very nice tho
laingman is offline   Reply With Quote
Old 07/07/2012, 10:25 AM   #42 (permalink)
Moderator

 
sledge007's Avatar
 
Posts: 6,332
Another "hidden" patch, thanks!
__________________
Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
sledge007 is offline   Reply With Quote
Old 08/17/2012, 11:41 AM   #43 (permalink)
Member
 
Posts: 1
Thank you. it works fine on 2.2.4 Fre
nightcatme is offline   Reply With Quote
Old 10/04/2012, 04:27 PM   #44 (permalink)
Member
 
broncot's Avatar
 
Posts: 885
I can't get any of the three patches to install through WOSQI or Internalz on the Pre3.
I get "only garbage was found in the patch input. Patch unexpectedly ends in the middle of line."
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.

Last edited by broncot; 10/05/2012 at 12:51 PM.
broncot is offline   Reply With Quote
Old 10/19/2012, 07:55 PM   #45 (permalink)
Member
 
broncot's Avatar
 
Posts: 885
Bump
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
broncot is offline   Reply With Quote
Old 10/24/2012, 08:32 AM   #46 (permalink)
Member
 
Posts: 1
i can't find it in preware :-(
zobi8225 is offline   Reply With Quote
Old 10/24/2012, 05:02 PM   #47 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,167
Quote:
Originally Posted by zobi8225 View Post
i can't find it in preware :-(
I don't think it ever made it to preware. Install with webos quick install
laingman is offline   Reply With Quote
Old 11/25/2012, 05:37 PM   #48 (permalink)
Member
 
Posts: 270
Could anyone provide xwtweak 0.2.1 please? Its on chinese forum, but i cant register because its completely chinese ...


xwtweak
michel_ng is offline   Reply With Quote
Old 11/25/2012, 06:13 PM   #49 (permalink)
Member
 
Posts: 270
Got it ...
Attached Files
File Type: zip com.xwteam.app.xwtweak_0.2.1_all.zip (33.8 KB, 111 views) Email Attachment
michel_ng is offline   Reply With Quote
Thanked By: truongtuananhhau1
Old 11/25/2012, 07:07 PM   #50 (permalink)
Member
 
broncot's Avatar
 
Posts: 885
What's different?
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
broncot is offline   Reply With Quote
Old 11/25/2012, 07:52 PM   #51 (permalink)
Member
 
Posts: 270
Quote:
Originally Posted by broncot View Post
What's different?
Accelerometer settings are stored now after phone restart and some cosmetic changes

Last edited by michel_ng; 11/25/2012 at 08:01 PM.
michel_ng is offline   Reply With Quote
Old 11/25/2012, 08:06 PM   #52 (permalink)
Member
 
Posts: 270
Quote:
Originally Posted by Donald522 View Post
installed on pre2 running 2.1, wont launch. Maybe only works with 2.4
Did you read it?

xwTweak 0.1.0 - Global Accelerometer Switch
michel_ng is offline   Reply With Quote
Old 11/25/2012, 08:07 PM   #53 (permalink)
Member
 
broncot's Avatar
 
Posts: 885
I will give it a shot on my Pre 3, maybe the patches will work, I'd like a device menu option instead of the icon....
It requires 2.2.4 Donald522.
broncot is offline   Reply With Quote
Old 11/25/2012, 08:11 PM   #54 (permalink)
Member
 
Posts: 270
Quote:
Originally Posted by broncot View Post
I will give it a shot on my Pre 3, maybe the patches will work, I'd like a device menu option instead of the icon....
It requires 2.2.4 Donald522.
Attached patch for device menu integration still works fine ... i can upload no-icon version of xwtweak if required
michel_ng is offline   Reply With Quote
Old 11/25/2012, 08:45 PM   #55 (permalink)
Member
 
broncot's Avatar
 
Posts: 885
Quote:
Originally Posted by michel_ng View Post
Attached patch for device menu integration still works fine ... i can upload no-icon version of xwtweak if required
I've never been able to install the patch, just tried it again with 0.2.1 without success. Will it work with other device menu patches? I have the flashlight patch installed.
__________________
My gadget list-TouchPad, Pre 3, Pre 2, Pre+, Pixi+, Treo 700p, Treo 650, Centro, Handspring, Kyocera 6035, 7135-all with Verizon.
broncot is offline   Reply With Quote
Old 11/26/2012, 02:43 AM   #56 (permalink)
Homebrew Developer
 
Posts: 645
of course the patch will conflict with most other device menu patches... integration into the advanced device menu patches would be great.

I thank the dev for the great work!
Garfonso is offline   Reply With Quote
Liked by MartinH@webos likes this.
Old 11/26/2012, 03:13 AM   #57 (permalink)
Member
 
juggernaut's Avatar
 
Posts: 104
any possibility to have this work through ModeSwitcher?
juggernaut is offline   Reply With Quote
Liked by Jimbode likes this.
Old 11/26/2012, 04:46 AM   #58 (permalink)
Member
 
Posts: 270
Quote:
Originally Posted by Garfonso View Post
of course the patch will conflict with most other device menu patches... integration into the advanced device menu patches would be great.

I thank the dev for the great work!
Well, its pretty easy to ajust this patch manually to already installed device menu patches
michel_ng is offline   Reply With Quote
Old 11/26/2012, 04:42 PM   #59 (permalink)
Member
 
laingman's Avatar
 
Posts: 2,167
Quote:
Originally Posted by Garfonso View Post
of course the patch will conflict with most other device menu patches... integration into the advanced device menu patches would be great.

I thank the dev for the great work!
I had it working even with advanced devic menu patches. But that was when I had 2.2.4 -won't work with 2.1 for some reason

-- Sent from my Palm Pre using Forums
laingman is offline   Reply With Quote
Old 11/27/2012, 07:02 AM   #60 (permalink)
Homebrew Developer
 
Posts: 645
If it maintains the status to "off" even after reboots, I'm fine with that... I'll test that and if it works I might write a patch for the camera app to enable the sensor if started and disable it on close. For me this really is the only use case I enable the accelerometer nowadays.
Garfonso is offline   Reply With Quote
Reply

 

Tags
accelerometer

Thread Tools
Display Modes



 


Content Relevant URLs by vBSEO 3.6.0