Page 3 of 9 FirstFirst 12345678 ... LastLast
Results 41 to 60 of 166
Like Tree19Likes
  1. #41  
    Quote Originally Posted by rstark View Post
    I read that post and that is why I tried to download the IPKG file from Precentral and not from Preware. It downloads and tries to install using Preware since I associated IPKG files with Preware (did I not make that clear?).
    Sorry! 'TouchVol' will not apparently download directly through Preware to TP until it's descriptors are repaired/complete.

    Try logging in, downloading and installing the complete file via USB/WebOSQuickInstall (on your PC or Mac) from here instead: http://www.precentral.net/touchvol ?

    This method worked fine for me (but later crashed 'Touchplayer'!).

    Last edited by Mutoidi; 10/27/2011 at 11:08 AM.
  2. #42  
    I could not stand it anylonger so I dived right in and downloaded the app using the directions that BiOtech provided in one of his posts and used quickinstall. I had up till now not used that method to install any apps. Worked great and the app work great so far, like the look, ease of use and the sound it pumps out. Going to test later using headphones, both standard and bluetooth. I know from previous post that developer does not think it will work with bluetooth, but worth trying. If it doesn't maybe someone will create a patch for that.

    Great work BiOtech and your direction on how to install using quickinstall were right on..
  3. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #43  
    If you have preware installed, I think you can just download it using the TP directly from this link:

    http://www.precentral.net/downloads/touchvol

    Thank you again Biotech!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  4. #44  
    Even after I downloaded directly from Precentral download link, but still no success. Missing parameters. Any solution to this?
  5. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #45  
    Quote Originally Posted by bonalaw View Post
    Even after I downloaded directly from Precentral download link, but still no success. Missing parameters. Any solution to this?
    I am not sure what missing parameters means.

    Maybe try using WebOS Quick Install?
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  6. #46  
    works great. I downloaded and installed with Internals with no problem. I love the reverb effect!
  7. #47  
    Quote Originally Posted by bi0tech View Post
    Currently the app definition in the preware feed is missing several descriptors including the file source. It will, of course, not install from the preware feed until that's fixed.

    If anyone has info on how to expedite getting someones attention at precentral to fix the problem, feel free to speak up.
    Remove the Source line from the package control file, and it will work perfectly (the Preware feeds create a correct Source line, but if you include an incorrect Source line in the control file it will not be overwritten and will cause these problems).

    If you include a Source line in your package, it *must* have a correct Location field.

    -- Rod
  8.    #48  
    Ok folks, with the info Rod passed on, I'm trying a bump to ver 0.0.2 (it will be the same functional state as 0.0.1) just to try and clear up the listing in the preware feed.
  9. #49  
    this app is great! I always wanted more sound control now I've got it. Thanks great job
  10. #50  
    Quote Originally Posted by bi0tech View Post
    Ok folks, with the info Rod passed on, I'm trying a bump to ver 0.0.2 (it will be the same functional state as 0.0.1) just to try and clear up the listing in the preware feed.
    It works! Thanks!
  11. #51  
    I was excited to see this available. I loaded it yesterday and lost my sound completely afterwards. Have no idea if the the two events had anything to do with each other but I tried a number of things to get the sound back. (I have no patches installed--just apps.) I finally ended up uninstalling this and restarting (had tried restarting several times before) and now I have sound again. I have no idea if this app actually had anything to do with the problem--I'm just glad to have sound back without having to go to the doctor.
  12. #52  
    The GUI isnt really working on my german QWERTZ pre3 :-(

    -- Sent from my Palm Pre3 using Forums
  13. #53  
    On my Pre3 I lost all sound, and the GUI is messed up. It didn't install at all on my Touchpad, but I suspect I have to run EPR, some patches are also not installing.
  14. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #54  
    Quote Originally Posted by olebl View Post
    On my Pre3 I lost all sound, and the GUI is messed up. It didn't install at all on my Touchpad, but I suspect I have to run EPR, some patches are also not installing.
    Just checked again on my Pre 3 and its working fine. The GUI is a little wonky, but you can still access all of the controls by expanding either of the two panes by pressing the "Equilizer controls +" or "Volume controls +" buttons.

    Thanks again for this app!!
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
  15. #55  
    Lost all sound after installing on my Pre 3. Uninstalled and everything came back after a reboot.
  16. #56  
    Quote Originally Posted by matteebee13 View Post
    Lost all sound after installing on my Pre 3. Uninstalled and everything came back after a reboot.
    I couldn't get anything back on my TouchPad until I uninstalled as well (reboot by itself didn't help at all) and then rebooted. For right now, I'm going to stick with stock sound and PulseAudio Restarter for problems. I hope that if this is an issue with this app it gets resolved--it looks like it would be great to have on the TouchPad.
  17. #57  
    I tried this with a UK Pre 3 and the UI is indeed wonky. I've attached a screenshot.

    Also when I plugged in headphones, started the music player and adjusted volume (I think it was the headphone slider), it switched from headphones to the phone speaker.

    Also the meaning of the headset button wasn't clear as it only went down and stayed down.

    Otherwise it seems like a great app. The phone definitely need better volume controls.
    Attached Images Attached Images
  18. #58  
    I was excited to see this available. I loaded it yesterday and lost my sound completely afterwards. Have no idea if the the two events had anything to do with each other but I tried a number of things to get the sound back. (I have no patches installed--just apps.) I finally ended up uninstalling this and restarting (had tried restarting several times before) and now I have sound again. I have no idea if this app actually had anything to do with the problem--I'm just glad to have sound back without having to go to the doctor.
    same problem here in my touchpad..i didn't still try on my pre 3...


    -- Sent from my HP TouchPad using Communities
    Palm Pre- Unlocked O2 Germany
    Palm Pre 2 Unlocked UK
    HP Pre 3 Unlocked Fr
    HP TouchPad 16Gb WiFi US
  19. #59  
    Quote Originally Posted by Torakiki76 View Post
    same problem here in my touchpad..i didn't still try on my pre 3...


    -- Sent from my HP TouchPad using Communities
    Well, at least that let's me know it wasn't just something I did. I wonder if it makes a difference if the download was from Preware. I installed from Preware. Did you?
  20. jc-Treo's Avatar
    Posts
    439 Posts
    Global Posts
    444 Global Posts
    #60  
    Quote Originally Posted by elsie2 View Post
    Well, at least that let's me know it wasn't just something I did. I wonder if it makes a difference if the download was from Preware. I installed from Preware. Did you?
    On both my TP and Pre 3, I installed by emailing it to myself, and then later upgraded once it appeared properly in the preware feeds.

    I have a TP that does not have it installed. I will install it on that one using preware and see how it works.
    Sprint Treo 650 --> Sprint Treo 700p --> Sprint Centro --> Sprint Pre- --> AT&T Veer/ Pre 2/ Pre 3, Touchpad
Page 3 of 9 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions