Page 2 of 2 FirstFirst 12
Results 21 to 27 of 27
Like Tree4Likes
  1.    #21  
    Quote Originally Posted by CvvB View Post
    Hello,

    I looked at the application and it is much needed and appreciated.

    However, I would like to modify this to include "Exceptions" and "Credentials" ...

    I tried to see if the source code available so I can add to it, but I guess this is not an open source application.

    Any help or pointers?

    Regards,
    The source code can now be found at https://github.com/copystring/proxify

    Keep in mind the version on github is currently not functional since I've played around with it but not finished it yet.
  2. #22  
    Quote Originally Posted by copystring View Post
    The source code can now be found at https://github.com/copystring/proxify

    Keep in mind the version on github is currently not functional since I've played around with it but not finished it yet.
    Thanks,

    I looked at it and I think I can get some modifications in although I didn't use Enyo before.
    I think I will try to add three fields:
    DOMAIN
    USERNAME
    PASSWORD

    Then we should augment these two fields into the configuration string to be like this
    Domain\Username:Password@Proxy

    I am still reading what about Exceptions in the API documentation.

    Regards,
  3.    #23  
    Finally got around to update it to work with both webOS 3.0.5 (doesn't work with 3.0.4 or lower) and webos 2.x. Feedback is very much appreciated.
  4. #24  
    great app, but it does not work with Veer, webOS 2.1.2
  5.    #25  
    okay. Maybe should add this app requires 2.2 or higher
  6. alan sh's Avatar
    Posts
    766 Posts
    Global Posts
    913 Global Posts
    #26  
    Quote Originally Posted by copystring View Post
    Finally got around to update it to work with both webOS 3.0.5 (doesn't work with 3.0.4 or lower) and webos 2.x. Feedback is very much appreciated.
    The previous version worked fine with 3.0.5 for me. What have you changed (new one still works).

    Alan
  7.    #27  
    Quote Originally Posted by alan sh View Post
    The previous version worked fine with 3.0.5 for me. What have you changed (new one still works).

    Alan
    That's odd. As far as I know 3.0.5 has received some API changes that broke the app for 3.0.5. Are you sure it worked fine?
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions