Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 444
Like Tree40Likes
  1. #161  
    I installed player successfully and it opens up fine, and I can nowigate to the video file, but worst things happens when I open any of those.
    All video showed in "rainbow" colors, leke special effect is applied to it.... somwething tells me some of the encoder parametors not set properly....

    Anyone had that expirience or can suggest possible solution?

    p.s. reinstalled player and restart device did not hellped.
    p.p.s. I'm using touchpad
    p.p.p.s. Kalem Player works fine with the same videos

    Thanks!
  2. #162  
    Quote Originally Posted by igor_f View Post
    I installed player successfully and it opens up fine, and I can nowigate to the video file, but worst things happens when I open any of those.
    All video showed in "rainbow" colors, leke special effect is applied to it.... somwething tells me some of the encoder parametors not set properly....

    Anyone had that expirience or can suggest possible solution?

    p.s. reinstalled player and restart device did not hellped.
    p.p.s. I'm using touchpad
    p.p.p.s. Kalem Player works fine with the same videos

    Thanks!
    Take a screen shot (by pressing the power and "home" button together) and attach it.
  3. #163  
    Done, attachment included.
    This kind of picture I see on all files, except one HD mkv, that was way too slow but had normal image.
    As I mentioned other player shows all fine with the same files.
    Attached Images Attached Images
  4. #164  
    I am guessing something that would be along the lines of yuv commands. This isn't an easy problem to solve you would have to do some hunting in the command line to get the videos to play well. I have gotten some 720p stuff to play well without OC but that is about it. Sorry I couldn't be more help.
  5. elty123's Avatar
    Posts
    11 Posts
    Global Posts
    24 Global Posts
    #165  
    What is "non spec optimize"?
  6. cmwpdx's Avatar
    Posts
    3 Posts
    Global Posts
    8 Global Posts
    #166  
    Dev--Thanks very much for this App. Does the basics fine. Can you do something to disable/toggle the scan feature in case the screen is accidentally touched?

    I've been checking vids between Touchplayer and Kalemsoft to find Touchplayer's "boundary." Typical SD AVIs run fine in both.

    I've run one with the following spec that has frame skipping (but audio still in sync) in Touchplayer, but not Kalemsoft Player in which it runs smooth:

    1024 by 576 mpeg 4, 25 fps, 160 audio bitrate

    Since both use the same codecs, how come? Are you working on refining the codec per Kalem group? Thanks again
  7. #167  
    Quote Originally Posted by elty View Post
    What is "non spec optimize"?
    just what it sounds like...it will "optimize" playback without knowing what the hardware optimization is.
  8. #168  
    Hey all. So I just installed the new TouchPlayer 1.02 over the top of my old one. The older version worked perfectly, and as they say "if it ain't broke don't fix it." But I installed the new version and it doesn't work! Does it have something to do with me updating Warthog and Guvna? I wouldn't think so since the changelogs on those don't seem to indicate anything... major.... Not sure, though.

    So what's happening is:

    - I click an MKV file
    - MKV file shows it's first frame and about 1/10 second of audio.
    - The MKV file, after about 1/10 second, slides up to the top of my screen and is gone.
    - Rinse and repeat.

    But... why?

    [Edit]: BTW. Garbled images / green screen / etc. is because you didn't update your WebOS. Not YUV or w/e.
    Last edited by d.sangria119; 09/11/2011 at 01:18 PM.
  9. rxk
    rxk is offline
    rxk's Avatar
    Posts
    2 Posts
    #169  
    Quote Originally Posted by igor_f View Post
    Done, attachment included.
    This kind of picture I see on all files, except one HD mkv, that was way too slow but had normal image.
    As I mentioned other player shows all fine with the same files.
    i'm getting this exact same problem with the rainbow colors. funny, it only happens on one of the two touchpads. any thoughts anyone?
  10. #170  
    I had touchplayer running fine. Then I installed a few apps. Eventually, when I went back to use touchplayer, when the app opens, I see the /media/internal folder. When I try to move it, double click, strike it etc, nothing really happens. I did not see my internal file structure or any folders.

    I slowely started uninstalling some apps. When I tried to uninstall "FILEMGR" I got a message saying "TOUCHPLAYER" depends on it. Well, I uninstalled both. Did a restart, then installed TOUCHPLAYER which also installed FILEMGR. Did a restart and now my TOUCHPLAYER is working again.

    Hope this helps....
  11. #171  
    Quote Originally Posted by msdavies View Post
    Just been playing a bit with this last night on both the TouchPad and the Pre 3.

    On the Pre 3 the keys allow a number of different functions;
    <q> Quit
    <p> or <space bar> Pause
    <w> scrolls through video, audio visualation, screen off
    <f> changes rotation or format (this shows that quite a few movies that I could only hear the audio for in the default rotation actually show the video and play nicely in the rotated portrait view - so you get a very small letterbox with a lot of black top and bottom.
    <s> slow advance a few frames or seconds

    I am not sure why some of the videos do not render in the landscape mode - none of my full length movies do but the odd small trailer does?
    Thank you for this. I tried it out with my apple bluetooth keyboard and it works. Actually, I just needed the spacebar to pause. I can finally pause and go to the bathroom and resume =)
  12. rxk
    rxk is offline
    rxk's Avatar
    Posts
    2 Posts
    #172  
    Quote Originally Posted by rxk View Post
    i'm getting this exact same problem with the rainbow colors. funny, it only happens on one of the two touchpads. any thoughts anyone?
    ok. solved my own problem... a system update fixed the issue with the player
  13. #173  
    Is there any way to make this app discover media servers (aka upnp) so that we can easily access media files residing on servers (in my specific case, windows home server)?
  14. #174  
    Quote Originally Posted by rickpub View Post
    Is there any way to make this app discover media servers (aka upnp) so that we can easily access media files residing on servers (in my specific case, windows home server)?
    An other solution : make touchplayer the default player, working with a upnp/dlna client (like Bhome).
    Ubuntu (PC) / Debian (NsLu2 thx rwhitby) / HP TouchPad
  15. #175  
    Don't see a way to pause a video. What am I missing?
  16. #176  
    Quote Originally Posted by Magic Rat View Post
    Don't see a way to pause a video. What am I missing?
    Same as everyone... Those features!
  17. #177  
    Most simple way to pause video on touchpad - Power button. Press it again to continue playing video, but sometime may be needed то touch the screen for unfreeze video.

    ***

    Here is the simple solution to play videos by TouchPlayer from remote storages via SAMBA protocol:

    1. Install UberKernel from Preware, wich contains CIFS support
    2. Install Internalz Pro from Preware for some additional reasons
    2. Make new Dir in /media/internal/ with Internalz Pro for remote content ->
    /media/internal/!!!Remote/
    3. Connect TouchPad with your PC via usb cable and dont press "USB Drive", choose "Cansel"
    4. Start NovaTerm on you PC (found in c:\Program Files\Palm, Inc\terminal\)
    5. Сonnect NovaTerm with Tuochpad via Connect button in File menu
    6. copy this string to clipbord (this is one long string):

    mount.cifs //192.168.1.100/f /media/internal/!!!Remote -o codepage=cp1251,iocharset=utf8,username=user,password=123

    where "//192.168.1.100/f" for example. Put IP adress of your shared folders or drives
    * "!!!Remote" may be any other naming
    ** !!! need only for upper folder plasement in ToucPlayer files tree
    *** may be you can't see this mounted folder in other progs such as Internalz Pro or KalemSoft Media Player, its no problem for TouchPlayer

    7. Paste it to NovaTerm window with rightclic mouse button and press Enter
    8. Thats all. Now you can see "!!!Remote" folder in TouchPlayer files tree with all remote contents.

    **** You can chuse another way to put mounting scrypt to Touchpad, it may be
    - connect via ssh when installed sshd server from preware
    - use installed SDL terminal or another program

    But there is one big problem - the mounting point lives only till ToucPad dont restarting.
    In this matter we dramatically need to asking Error 454 for implementation this future in the TouchPlayers GUI.

    The one simple string box and "Mount" button be very helpfull in the Touchplayer settings.
    Error 454 can you halp with this asking?
    Last edited by se.box; 10/03/2011 at 09:28 AM.
  18. #178  
    Quote Originally Posted by se.box View Post
    Most simple way to pause video on touchpad - Power button. Press it again to continue playing video, but sometime may be needed то touch the screen for unfreeze video.

    ***
    ?
    The power button does work to pause the movie, but when you touch the screen to unfreeze it, its like you're fast forwarding it to another part of the movie. Ideas on this?
    Erich

    **60% of the time, it works every time**
  19. #179  
    Quote Originally Posted by rabbie303 View Post
    The power button does work to pause the movie, but when you touch the screen to unfreeze it, its like you're fast forwarding it to another part of the movie. Ideas on this?
    I have no idea. This is stupid solution, but it works. You can touch the screen another one after it's unfreezed to find disaered point in your movie. By the way there is only one method to pause video. Unfortunately paused all another work on Touchpad. Some peoples say that ToucPlaer andrestand shortcuts from wireless keyboard where some buttons corresponded to some actions, such as zoom, rotate and pause. I think this is bad solution, we can wait may be Error 454 make it more convenient.
  20. #180  
    Ok so the pausing/un-pausing is just something I can work with. Now I'm having issues with it playing some movies and some not. For instance I have Inception in my movie folder and it will play without any issues. But when I go to play Thor or Limitless it goes to a black screen like it's about to play and then goes back to the Touchplayer screen for me to select a movie to play. All movies are in MKV format.

    If it plays one MKV, shouldn't it play all?
    Erich

    **60% of the time, it works every time**
Page 9 of 23 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions