Page 2 of 23 FirstFirst 1234567 12 ... LastLast
Results 21 to 40 of 444
Like Tree40Likes
  1.    #21  
    Quote Originally Posted by gamoses View Post
    what file formats will it support?
    The better question is which file formats are NOT supported. The answer is not many.

    FFmpeg - Wikipedia, the free encyclopedia
  2. #22  
    Awesome app so far! Should we be expecting a video scrubber anytime soon? Tapping the screen to end up at a random spot on the video seems kind of a nuisance :P
  3.    #23  
    Quote Originally Posted by ChrisL View Post
    Awesome app so far! Should we be expecting a video scrubber anytime soon? Tapping the screen to end up at a random spot on the video seems kind of a nuisance :P
    The way it works right now is that the screen is mapped left to right. Left edge is beginning of the video, right edge is the end, center of the screen is the middle of the video. This is the default behavior of ffplay, I haven't touched it.

    You can tap your finger and then drag left/right to scrub through the video - note that how fast this is depends on a lot of factors but if you do it with a flash video you can really see how it works (because it's so fast).

    I have overlay type stuff on the radar because it would be nice to know the current location etc.
  4. #24  
    Quote Originally Posted by Error 454 View Post
    The way it works right now is that the screen is mapped left to right. Left edge is beginning of the video, right edge is the end, center of the screen is the middle of the video. This is the default behavior of ffplay, I haven't touched it.

    You can tap your finger and then drag left/right to scrub through the video - note that how fast this is depends on a lot of factors but if you do it with a flash video you can really see how it works (because it's so fast).

    I have overlay type stuff on the radar because it would be nice to know the current location etc.
    Ah well thanks for the info!

    An indication of the current location would definitely be nice, but this works fine for now
  5. #25  
    still cant get it to install tried what jason said installs but doesnt show any app icon its shows it installed on preware but cant lanch it or remove it
  6.    #26  
    Quote Originally Posted by njforcedlife77 View Post
    still cant get it to install tried what jason said installs but doesnt show any app icon its shows it installed on preware but cant lanch it or remove it
    did you try a Luna restart? Did you install with WOSQI?
  7. #27  
    Quote Originally Posted by Error 454 View Post
    did you try a Luna restart? Did you install with WOSQI?
    yes took 2 restarts for icon to show but will not launch the player when i pick a movie to watch. def wouldn't unistall with both preware or WOSQI it hangs
  8. #28  
    Awesome work Error 454! Works beautifully on my touchpad and saves me the trouble of converting quite a few files. Really appreciate the effort put into this.

    I like the way you utilized the touchscreen to advance/rewind the movie too. Nice all the way around.
  9. krakerx's Avatar
    Posts
    5 Posts
    Global Posts
    10 Global Posts
    #29  
    I don't know if anyone else is having this issue. But I installed it through WOSQI, but when I use it, my videos are in Tie-Die colors. Plus, I'm not to sure on where to get the Jason's Homebrew Java files, thx in advance
  10. #30  
    I got it to install via quick install and install jsjsjs $no$ $icon$.

    Rebooted like the other guy said in thread.

    Icons appeared but when I run it all I see is root access not folders so I can select any videos

    any ideas?
  11. SpeedBrkr's Avatar
    Posts
    87 Posts
    Global Posts
    89 Global Posts
    #31  
    When I launch TouchPlayer it basically gets stuck on this screen, I can toggle the options but can't navigate to any video files. Any help would be appreciated! =D
    Attached Images Attached Images
  12. #32  
    Quote Originally Posted by SpeedBrkr View Post
    When I launch TouchPlayer it basically gets stuck on this screen, I can toggle the options but can't navigate to any video files. Any help would be appreciated! =D
    yep thats the screen i m stuck at as well
  13. #33  
    I'm not 100% sure what I did to get it working. But I did install Filemgr today. I used WebOSQuickInstall and the + button not he global button when you first open the app. install the app, shut down the TP and the turn on and then it showed up and worked. I already had an AVI file under a folder, went to folder and played it.

    Good luck all. - I dont remember installing Jason's Homebrew Javascript Framework anything...
  14. #34  
    Quote Originally Posted by woodsdog_22 View Post
    I'm not 100% sure what I did to get it working. But I did install Filemgr today. I used WebOSQuickInstall and the + button not he global button when you first open the app. install the app, shut down the TP and the turn on and then it showed up and worked. I already had an AVI file under a folder, went to folder and played it.

    Good luck all. - I dont remember installing Jason's Homebrew Javascript Framework anything...
    thanks installing Filemgr worked

    now i can select video.

    Looking good so far
  15. SpeedBrkr's Avatar
    Posts
    87 Posts
    Global Posts
    89 Global Posts
    #35  
    Quote Originally Posted by InSayNine View Post
    thanks installing Filemgr worked

    now i can select video.

    Looking good so far
    Ditto, this fixed the problem for me as well! Cheers!
  16. falus's Avatar
    Posts
    1 Posts
    Global Posts
    32 Global Posts
    #36  
    im log on on forum but on site it say you dont have access here

    i cant download it
  17. zondajag's Avatar
    Posts
    4 Posts
    Global Posts
    19 Global Posts
    #37  
    the other things on preware make sure to install any dependencies that are required for successful installs. Remember to get this feed entry to install this with the dependent files. I dont think i have that jason's java thing. I may have something similar which was required for something else on preware. Is hardware acceleration possible at all?

    Also its a shame that the internal player cant deal with symbolic links. Maybe you should talk to the guys who made a media player work with upnp/dlna shares with that upnp av player free app. Perhaps you can collaborate to some extent. The media player in their app uses the codecs within webos and brings up an error saying webos doe not support the file format whenever you point it at an avi file.
    I really think their app should be properly free though. It's a bit of a waste now to be spending money for apps on webos when the platform has such an uncertain future. I dont feel comfortable buying apps on an app store that i cant use on any future hardware i might have.
  18. #38  
    OK. I'm lost. Since this won't install from Preware how am I supposed to manually install it without IPK files.

    The following page...
    "h t t p:/ /w w w.precentral.net/touchplayer"

    does not cover how to install. It only give links to zip files and when I upzip them there is no installation procedure at all. I do have the JSJSJS $installed$ $from$ $Preware$.
    Be nice, I am new to this.
  19. #39  
    Quote Originally Posted by Guru View Post
    OK. I'm lost.
    does not cover how to install. It only give links to zip files and when I upzip them there is no installation procedure at all. I do have the JSJSJS $installed$ $from$ $Preware$.
    Be nice, I am new to this.
    1. - so you need to go get the WebOSQuickInstaller , the one you installed preware with...

    forums.precentral.net/canuck-coding/274461-webos-quick-install-v4-2-3-a.html

    2. - you need the touchplayer idk file, under download options from precentral. you need to be logged in. (don't follow the links like before)

    when quick installer opens click on the + button and install the idk file you download from the precentral website (the main page for the app).
    You TP must be plugged in but dont select USB mode or none. just leave it...

    note you also need to install filemgr - you can do this from quick install as well, but go to globe, not using the + button, same place you installed preware from

    sorry, my post count is below 5 and I cant add html links
    Last edited by woodsdog_22; 08/25/2011 at 07:44 AM.
  20. #40  
    finally got it installed. My avi files are kind of jittery though. Minor but noticable. Also, how to I back out of a video to start a new one? Also having the same problem with MKV files.

    both are standard def files so I don't know why it would be having this issue.
Page 2 of 23 FirstFirst 1234567 12 ... LastLast

Posting Permissions