Page 14 of 23 FirstFirst ... 4910111213141516171819 ... LastLast
Results 261 to 280 of 444
Like Tree40Likes
  1. #261  
    Quote Originally Posted by bluenote View Post
    installed 1.05 fresh after doctor, no go, then tried 1.04 without redoctor, no go
    Right.. it's looking like after a fresh Doctoring to 3.0.4, the only present 'route' to 1.0.5, is VIA 1.0.4!!

    In other words install 1.0.4 first (I did it via WOSQI).. then update it from, the private feed in Preware if you want to. I prefer 1.0.4 as it seems to sit centrally in the screen, unlike 1.0.5 appears to.

    Dont forget to do a restart after every move and to also first install both Hombrew JSJSJS &$amp$; $File$ $Manager$ $services$!

    Incidentally, I could then 'downgrade' back to 1.0.4 again without 'breaking' anything.

    Strange.. but true!

    Enjoy.. I'm glad we 'worked around it' anyway, as Touchplayer is one of THE best Apps for TP imo!
    Last edited by Mutoidi; 10/31/2011 at 07:10 AM.
  2. #262  
    Quote Originally Posted by SaintGermain View Post
    Hey I can confirm that too !
    I did exactly that and I have a working Touchpad 3.0.4 with Touchplayer 1.0.5.
    Very strange that it only work that way...
    Cool! Thanks for the confirmation.

    That was a frustrating coupla weeks!
  3. gotluck's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #263  
    wanted to chime in

    installing 1.0.5 on a fresh 3.0.4 fails
    installing 1.0.4 on a fresh 3.0.4 works and youcan then upgrade to 1.0.5 and it continuees to work

    thank you to the previous posters!
  4. #264  
    I installed 1.0.5 just fine... but the integration to BHome isn't working.
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  5. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #265  
    I was also able to install 1.0.5, it would read the file structure, but when I asked it to play a avi file by clicking on it, nothing happened.

    How do I get the ipk file for version 1.0.4?
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  6. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #266  
    OK, found the link to the 1.0.4 ipk file. It installed just fine.

    But it also does not play the avi file.

    Does Touchplayer play avi files?
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  7. gotluck's Avatar
    Posts
    6 Posts
    Global Posts
    7 Global Posts
    #267  
    yes it plays AVI

    touchplayer will not work if you instal 1.0.5 first

    here is what worked for me

    full erase - webOS doctor - touchplayer1.0.4 - touchplayer 1.0.5
  8. #268  
    hmmm.. i have some issues trying to get touchplayer to work.

    basically i tried doctoring, followed by installing touchplayer 1.0.4.. even before installing 1.0.5
    but it simply doesnt work. is there anything im missing out?
    =\
    been redo-ing it many times for now..
  9. jdod's Avatar
    Posts
    874 Posts
    Global Posts
    977 Global Posts
    #269  
    No way am I going thru doctoring just to get this to work. Is there a paid app that plays lots of video formats?
  10. #270  
    Why isn't 1.0.4 in Preware?
  11. #271  
    I'm trying to help the ones for which Touchplayer is stuck but so far I haven't managed to reproduce the problem.

    Here are what I got so far:
    1) Touchpad on 3.0.2 overclocked with many patches and Touchplayer 1.0.4. Unistall the patches, update to 3.0.4. Touchplayer then works. Update Touchplayer to 1.0.5, then it doesn't work anymore
    2) WebOS Doctor to 3.0.4, then Touchplayer 1.0.4 -> Works. Update Touchplayer to 1.0.5 -> Works
    3) WebOS Doctor to 3.0.4, then Touchplayer 1.0.5 -> Works
    4) WebOS Doctor to 3.0.2, then Touchplayer 1.0.4 -> Works. Update to 3.0.4 -> Works. Update Touchplayer to 1.0.5 -> Works

    So it seems that the bug is due to conflict with other programs ?
  12. #272  
    Quote Originally Posted by jdod View Post
    No way am I going thru doctoring just to get this to work. Is there a paid app that plays lots of video formats?
    You can try Kalemsoft Video Player which version 0.5 support subtitles (still in beta though)
  13. #273  
    Quote Originally Posted by elsie2 View Post
    Why isn't 1.0.4 in Preware?
    Touchplayer is only available through a private feed (because of some bug with Preware main feed).
    How to install the feed is explained here:
    TouchPlayer Documentation Coding for Mobile Platforms
  14. #274  
    Quote Originally Posted by Minyatur View Post
    hmmm.. i have some issues trying to get touchplayer to work.

    basically i tried doctoring, followed by installing touchplayer 1.0.4.. even before installing 1.0.5
    but it simply doesnt work. is there anything im missing out?
    =\
    been redo-ing it many times for now..
    Ok between doctoring and installing 1.0.4, have you installed anything ?
    You are supposed to install preware, Homebrew JSJSJS $service$ $Framework$ $qnd$ $FileMgr$.
  15. #275  
    Installing 1.0.5 worked fine here. The player works fine here. It appears to play any video I want, yay, however I've only been mildly successful in g3tting it to work invoked from bhome, only one of my 12 archived movie files plays from bhome, and its audio kept desyncing. I don't know if that's a problem with bhome or with the API for connecting to touchplayer, considering that touchplayer seems to play local files perfectly.

    -- Sent from my HP TouchPad using Communities
    Author:
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    GO OPEN WEBOS!
    People asked me for a donate link for my non-catalog work, so here you are:
  16. #276  
    Quote Originally Posted by bluenote View Post
    installed 1.05 fresh after doctor, no go, then tried 1.04 without redoctor, no go
    confirmed: 1.04 fresh after doctor works
    edit: am playing avi file with no hiccups
  17. #277  
    Quote Originally Posted by SaintGermain View Post
    I'm trying to help the ones for which Touchplayer is stuck but so far I haven't managed to reproduce the problem.

    Here are what I got so far:
    1) Touchpad on 3.0.2 overclocked with many patches and Touchplayer 1.0.4. Unistall the patches, update to 3.0.4. Touchplayer then works. Update Touchplayer to 1.0.5, then it doesn't work anymore
    2) WebOS Doctor to 3.0.4, then Touchplayer 1.0.4 -> Works. Update Touchplayer to 1.0.5 -> Works
    3) WebOS Doctor to 3.0.4, then Touchplayer 1.0.5 -> Works
    4) WebOS Doctor to 3.0.2, then Touchplayer 1.0.4 -> Works. Update to 3.0.4 -> Works. Update Touchplayer to 1.0.5 -> Works

    So it seems that the bug is due to conflict with other programs ?
    For me 3). was not true.

    I could only get 1.0.5 working in 3.0.4 after FIRST installing 1.0.4!

    ?
  18. #278  
    Quote Originally Posted by SaintGermain View Post
    Ok between doctoring and installing 1.0.4, have you installed anything ?
    You are supposed to install preware, Homebrew JSJSJS $service$ $Framework$ $qnd$ $FileMgr$.
    I did installed some other apps, according to the list of useful apps in the get started thread.
    i guess i'll take up ur advice on that and try again later when it's fully charged! thanks!
  19. #279  
    Quote Originally Posted by Minyatur View Post
    I did installed some other apps, according to the list of useful apps in the get started thread.
    i guess i'll take up ur advice on that and try again later when it's fully charged! thanks!
    Yes.. just to be totally clear on what may or may not be going on with TouchPlayer, I made Hmbrew JSJSJS + $File$ $Mgr$ $Services$ $and$ $then$ $1$.$0$.$4$ $the$ $very$ $first$ $installs$ $into$ $a$ $fresh$ $3$.$0$.$4$ $Doctoring$.. $with$ $success$.

    I put all the other apps in afterwards, still checking at each to see if T'player still functioned. It did.

  20. #280  
    Quote Originally Posted by Mutoidi View Post
    Yes.. just to be totally clear on what may or may not be going on with TouchPlayer, I made Hmbrew JSJSJS + $File$ $Mgr$ $Services$ $and$ $then$ $1$.$0$.$4$ $the$ $very$ $first$ $installs$ $into$ $a$ $fresh$ $3$.$0$.$4$ $Doctoring$.. $with$ $success$.

    I put all the other apps in afterwards, still checking at each to see if T'player still functioned. It did.

    It failed again. I can't play the videos. It's been highlighted green but shows no sign of wanting to be played. ):

    Here's what I did.
    1) Full Erase
    2) Doctoring
    3) Restore + Installed Preware
    4) Installed Homebrew JSJSJS
    5) Installed Filemgr
    6) Installed touchplayer 1.0.4

    Couldn't get it to work. Sigh, I wonder what's wrong.

Posting Permissions