Page 2 of 2 FirstFirst 12
Results 21 to 36 of 36
  1. #21  
    1.1.0 worked great on my pre. Installing 1.2.0 on the touchpad was successfull, but i cannot go to preferences. After updating the pre to 1.2.0 i have the same problem. any suggestions?
  2.    #22  
    Quote Originally Posted by sylvesta View Post
    1.1.0 worked great on my pre. Installing 1.2.0 on the touchpad was successfull, but i cannot go to preferences. After updating the pre to 1.2.0 i have the same problem. any suggestions?
    You can not open the App Menu when you swipe down from the top left? Can you explain what you are doing and what you were expecting?
  3. #23  
    starting with a blank screen (gray with opera "O") i cannot tab on the upper left button "opera's bookmark" - which means, i can tab on it, but nothing happens. No drop-down-menue. nothing.
  4.    #24  
    Please try to reinstall the app and tell me if this solved the problem.
  5. #25  
    thx, reinstalling works for the pre. Will try the touchpad later & tell you.

    ...

    thx again, reinstall @ touchpad solved the problem

    working great now on both devices !
    Last edited by sylvesta; 08/31/2011 at 01:18 PM.
  6.    #26  
    Please give the App a five star rating if you like it or tell me what you think is missing before the app is worth a five star rating. Thanks.
  7. #27  
    I'll test it, got a TP and pre.
    Conne>< Coding

    Remember!!
    *In Rod we trust.*

    Yes, my user name says kid. Also, yes I'm 21. It's a long story.

    Devices: Touchpad, 32 GB
    Retired my pre for an Epic 4G Touch, Miss it dearly howerver.

  8. #28  
    Hi- I am thinking about purchasing the opera app. I can't tell if you can launch the bookmark directly from the application. Thanks!
    Good people sleep peaceably in their beds at night only because rough men stand ready to do violence on their behalf.

    George Orwell.
  9.    #29  
    Quote Originally Posted by D0lphin View Post
    Hi- I am thinking about purchasing the opera app. I can't tell if you can launch the bookmark directly from the application. Thanks!
    Yes, you download the bookmarks to the app and if you tap on a bookmark in the app the browser will be launched with the specific bookmark.
  10.    #30  
    If anyone is having Problems when starting the app after switching to a new device, please reinstall the app.

    How to reinstall the app:
    1. Open the App Launcher
    2. Hold the orange/grey option button on the keyboard and tap on the app
    3. Delete app
    4. go to the app catalog an install the app again (you will not be charged for it)
    The app should start now properly.

    I will fix this problem in the next release.
  11. #31  
    Quote Originally Posted by StephanP View Post
    If anyone is having Problems when starting the app after switching to a new device, please reinstall the app.

    How to reinstall the app:
    1. Open the App Launcher
    2. Hold the orange/grey option button on the keyboard and tap on the app
    3. Delete app
    4. go to the app catalog an install the app again (you will not be charged for it)
    The app should start now properly.

    I will fix this problem in the next release.
    I purchased the Opera's Bookmarks for WebOS a couple of days ago. However, this app isn't working for me. I have the latest WebOS update installed. When trying to download my bookmarks, it shows:
    "Downloading bookmarks
    1 folders with 0 bookmarks found
    Please be patient. You will be notified when the download has finished."

    I deleted the app and reinstalled it like you suggested. Still having the same problem. I've been using Opera Link for quite sometime now and haze ZERO issues when syncing my bookmarks between my desktop, laptop and cellphone Opera browsers.

    What needs to be done, as I am not happy having to pay for something that doesn't work.
  12.    #32  
    Please contact me via email. operasbookmarks (at) googlemail (dot) com
  13. #33  
    any solution to the 1 folder 0 bookmarks message? should I just be patient since I'm downloading 1100 bookmarks? how long should it take over wifi?

    Thanks,
    Mike
  14. #34  
    turned off wifi and running on just 3G. now getting folders>1 and number of bookmarks >> 0...

    I can only assume that some sort of port blocking was going on in my corporate guest wifi...
  15. #35  
    Is there any chance to install this application via ipk? I just reset my Pre and can't reinstall it from the app store now.
  16. #36  
    Quote Originally Posted by schuetz View Post
    Is there any chance to install this application via ipk? I just reset my Pre and can't reinstall it from the app store now.
    You saying you need the ipk?

    -- Sent from my Palm Pre using Forums
Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions