Page 52 of 52 FirstFirst ... 2 42474849505152
Results 1,021 to 1,038 of 1038
Like Tree163Likes
  1. #1021  
    Whenever I try to add my FB Chat account, it gives me the error "Incorrect username or password". What should I do?
    Last edited by Chris Dominowski; 11/23/2012 at 08:51 PM.
  2. #1022  
    Has anyone compiled the latest version ? I don't get how to get the files.
    It would be great if someone could share

    (this is the versions i'm mentioning to messaging-plugins - Messaging Plugins )
  3. yogibaer77's Avatar
    Posts
    2 Posts
    Global Posts
    4 Global Posts
    #1023  
    hi !

    I installed "http://users.tpg.com.au/adsl6bbl/Mes....0.6_armv7.ipk"

    Promlems I got:
    -Facebook, no buddy list
    - ICQ: the button to login ICQ while creating a new account is missing

    any idea?
  4. #1024  
    Quote Originally Posted by yogibaer77 View Post
    - ICQ: the button to login ICQ while creating a new account is missing

    any idea?
    Yes. If you try creating a Jabber account, you will realise that the button is by mistake nested into the "AccountSetup" group. This group is not shown in the case of an ICQ account, so this button is missing. There are if clauses in the wizard-assistant.jsjsjs $which$ $permits$ $only$ $Sametime$, $Jabber$, $XFire$, $and$ $SIPE$ $accounts$ $to$ $show$ $the$ $AccountSetup$ $group$.

    Someone is needed to correct the assistant and view code files.

    Update 04/04/2013:
    Looks as if I got it. wizard-scene.html, line No. 79 - last div's closing bracket missing. It's inside the "xfireoption" testfield-group section, line starting with <div id="xfire-version".

    Testing:
    Jabber - check. Correct nesting now.
    ICQ - check. Button is shown pretty nicely.
    ICQ account login - check. Works.

    Attached file needs the ".txt" extension removed and being placed into /media/cryptofs/apps/usr/palm/applications/org.webosinternals.messaging/app/views/wizard.

    Who is going to produce a nice IPK patch package? Any volunteer?
    Attached Files Attached Files
    Last edited by ZehHa; 04/04/2013 at 07:38 PM.
  5. #1025  
    I've just installed the plugins, but everytime I try to tap on any of the new accounts both the messenger and the account manager freeze and I have to close and re-open them. This doesn't happen if I tap on a default account, for example everything freezes when I tap on Facebook Chat, but it doesn't if I do so with Skype. Why does this happen? What should I do?
  6. #1026  
    Bump.
  7. #1027  
    Did you restart tge device before you created your accounts? Otherwise try removing the new accounts and restart, only then create the accounts?
  8. #1028  
    Quote Originally Posted by horzel View Post
    Did you restart tge device before you created your accounts? Otherwise try removing the new accounts and restart, only then create the accounts?
    Now it's ok, but there's no "sign/log in" button below the Facebook Chat form so I can't save my account... Dammit, why?
  9. #1029  
    Japper Receipt Support: XEP-0184?

    Dear Gregg_Roll,

    thanks a lot for the great meassaging plugin ... I really love it as it keeps my HP Veer connected to the Jabber network.

    However, I often have the problem, that Jabber messages are lost while the GSM connection is not reliable. This is a know issue of XMPP as it relies on TCP stream management that is not appropriate if the IP adress of the client suddenly changes.
    XMP provides an extension for stream management to avoid this problem. (XEP-0198: Stream Management). This extension is supported by some Jabber clients although it is quite some work to realize.

    Nevertheless, a more simple solution would be to send a message receipt to the sender to ackknowledge the message arrival. This extension is described in (XEP-0184: Message Delivery Receipts) and seems to be more simpler than stream management.
    In https://www.assembla.com/code/pidgin...mpp-receipts.c you will find a example implementation for Pidgin.

    I would highly appreciate if this feature could be added to the great messaging plugin as it would make the communication much more reliable.
    I also checked you code. However I am not that familiar with JSJSJS $or$ $WebOS$ $development$, $but$ $C$/$C$++. $So$ $please$ $let$ $me$ $know$ $if$ $I$ $can$ $support$ $you$ $somehow$.

    Best, rue
  10. #1030  
    The installation file download link seems not to be available anymore. Could you please upload the file elsewhere? ("org.webosinternals.messaging_3.0.6_armv7.ipk" or even Version 3.0.7 as on git)

    EDIT: I finally found the binary package myself: http://git.webos-internals.org/appli...ngPlugins-Dist. Click the ipk file, wait for a long time to load into browser and then click "plain". (You may abort loading the page if your browser shows a line similar to this one: "blob: 3f905e8c794ae7c671c1f5ba32e165309cd87166 (plain) ".
    Last edited by ChrisPHL; 08/14/2013 at 02:41 AM.
  11. #1031  
    It's me again.
    After the installation and rebooting my Pre3 I managed to create a Jabber account using this great piece of work.
    But it seems that there's no way to login to my jabber accounts server "jabber.org".
    Would be nice if anyone could help out

    The Pre3 runs webOS v2.2.4.

    Thanks in advance!

    kind regards
    Christian
    Attached Files Attached Files
    Last edited by ChrisPHL; 08/19/2013 at 04:49 AM. Reason: webOS version added
  12. #1032  
    I'm getting the same error message as ChrisPHL (obviously with a different username), log attached. I'm also on a Pre3 running 2.2.4 - has anyone else running 2.2.4 managed to connect to a jabber server?

    Cheers,
    Andrew
    Attached Files Attached Files
  13. #1033  
    I couldn't find a working solution by now. :-(

    Greetz from the awesome 30C3!
    Last edited by ChrisPHL; 12/28/2013 at 01:02 PM.
  14. #1034  
    Does anyone have the IPK to download the link doesn't seem to be working
  15. #1035  
    Quote Originally Posted by jasimpson89 View Post
    Does anyone have the IPK to download the link doesn't seem to be working
    Are you talking about the link to the org.webosinternals.messaging_3.0.6_armv7.ipk on the first page? Did you get the IPK already?
    Palm Pilot -> III -> V -> M505 -> T3 -> TX -> Treo 680 -> Pre -> Pre3
  16. #1036  
    If someone added Telegram Messenger support to libpurple, how much more work would it be to spin a release of this package with Telegram available? https://telegram.org/
  17. #1037  
    Quote Originally Posted by jasimpson89 View Post
    Does anyone have the IPK to download the link doesn't seem to be working
    This link seems to work:

    https://docs.google.com/file/d/0B1WN...dod3plS2M/edit
  18. #1038  
    I was never successful with this ipk (3.0.7). I found this https://github.com/filmor/webos-messaging/downloads and tried every Version. 0.9.2_gw_yh wored with my Pre3 and my ejabberd service. I'm not successful with prosody. Ejabber stream menagement also missing. Changing the network from WLAN to umts sometimes hangs the plug-in and i have to restart the phone to make it working again.

Tags for this Thread

Posting Permissions