Page 39 of 52 FirstFirst ... 29343536373839404142434449 ... LastLast
Results 761 to 780 of 1038
Like Tree163Likes
  1. #761  
    Quote Originally Posted by NuttyBunny View Post
    I need to remind you, there are issues with some msn accounts. Mine won't work in pidgin or the plugin as well. It gets created, but then I can't login. That's the reason I want to test the other plugin, called msn-pecan. But that's another story.
    After some more fiddling with both OC and Live Messenger I think I'm seeing the same problem on both. Initial account creation seems to succeed, but then after creating the account if I go into account settings and re-enter the password and hit connect I get "Connection Failed." This now occurs with both OC and Live Messenger, so that would explain why I wasn't seeing the contacts, I guess it never actually signed in after the initial authentication to create the account.
  2. #762  
    tested msn and FB and dont see contacts either in the messaging app, desktop msn messenger shows not signed in on any other device. cant check if contacts app now has all contacts as i hav alredy added FB and msn contacts through app/email respectively
  3. #763  
    Just went through and tested it. Same prob as others are reporting. It ads the MSN account just fine. Everything looks good. Signs me out of my PC MSN so I know it's logging in correctly, creates messaging account fine. But when you go to try and sign in with it, it instantly says "Connection Failed".
  4. #764  
    its not signing me out of PC MSN, it doesnt even show another login (e.g. logged in Laptop. does not show others)
  5. #765  
    Anymore takers? I tried to create a facebook over jabber account. It creates it, but I can't login because of the issue I posted earlier, I don't see the accounts in the messaging app as an option to change its status

    -- Sent from my Palm Pre3 using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. #766  
    Quote Originally Posted by NuttyBunny View Post
    Anymore takers? I tried to create a facebook over jabber account. It creates it, but I can't login because of the issue I posted earlier, I don't see the accounts in the messaging app as an option to change its status

    -- Sent from my Palm Pre3 using Forums
    Yeah, my MSN account was not in the list for changing status, either. It is in accounts and preferences, though and you can enter password and hit sign in, but then greeted with Connection Failed error.
  7. #767  
    Also, that $50 deposit expired already and has been refunded.
    Can I resend it?
  8. #768  
    Quote Originally Posted by rmausser View Post
    Can I resend it?
    Once we get the thing to connect on our Pre3's

    It works on my Pre2, but on the Pre3... same messaging plugins file, same account, same fix... I think same patches as well... of course, the advanced patches may be different because of the webOS version, but I can't find the problem.

    Anyone with a virgin pre3 to test?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. rlh
    rlh is offline
    rlh's Avatar
    Posts
    42 Posts
    #769  
    patched pre 3 FR here.
    Like the others I can create an account on Live and Icq but can't reconnect to it afterwards and it doesn't appear in the messaging app's offline/online listing.
  10. #770  
    I patched my Pre3 over Preware, but i cant find the file to edit!
    Its a german Pre3, so maybe i am doing something wrong, or the path has changed?
    Greets from Germany!
  11. #771  
    Hi all!

    PRE 3, German, with very few patches (I will try to post them later).

    I found the file, found the line, found the "failure" (mistake?), corrected it, soft booted (with power button and then "re-start).
    Go to Accounts app, ad new MSN Messenger, scroll down, see the actions and buttons, and get following message: "Unable to authenticate: Authentication Failure". And OK button.

    Hope I can help in anyway to solve the issue!
  12. #772  
    Verizon Pre 3. Same results as everyone else.
  13. #773  
    Tryed again, got a green buton and a togle button, seems that it was created! Will try to test now at lunch time.
  14. #774  
    This is definetely not working. Yet. I only have 4 patches, according to Prerware:

    Advandced Options in Launcher
    Private Browsing
    Umthrottle Download Manager
    Video Camera Flashlight

    What I get is that although it seems that the account was created, it is not showing my MSN contacts on the messaging app (I know that because they are different from the ones I have on Skype an google).

    I think that the possibility of just creating the account is a big step. If I can help in any way, just tell me, I would be glad to help, then to use, then to donate! :-)
  15. #775  
    Quote Originally Posted by kmartind View Post
    After some more fiddling with both OC and Live Messenger I think I'm seeing the same problem on both. Initial account creation seems to succeed, but then after creating the account if I go into account settings and re-enter the password and hit connect I get "Connection Failed." This now occurs with both OC and Live Messenger, so that would explain why I wasn't seeing the contacts, I guess it never actually signed in after the initial authentication to create the account.
    Hi,

    Regarding OC configuration/login:
    - on a PRE2 you have an additional "domain login" field to enter your domain\username (example; emea\donjoe) and then all works fine.
    - On a PRE3 there is no such a field, perhaps that's why you got a login error message!
  16. #776  
    Quote Originally Posted by Scholle3000 View Post
    Hi,

    Regarding OC configuration/login:
    - on a PRE2 you have an additional "domain login" field to enter your domain\username (example; emea\donjoe) and then all works fine.
    - On a PRE3 there is no such a field, perhaps that's why you got a login error message!
    You're right, it was there. Perhaps there's another typo. I'll check in a couple of hours again.

    -- Sent from my Palm Pre3 using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17. #777  
    Like an over-excited fool I updated my Pre2 to webOS 2.2.4 and now facebook chat is completely broken for me. I realise I only have myself to blame, and it's not a disaster as I don't use facebook chat for business - but now I will be checking this thread very often for updates!!
  18. #778  
    Quote Originally Posted by DaveyBoy View Post
    Like an over-excited fool I updated my Pre2 to webOS 2.2.4 and now facebook chat is completely broken for me. I realise I only have myself to blame, and it's not a disaster as I don't use facebook chat for business - but now I will be checking this thread very often for updates!!
    Care to explain? I don't have 2.2.4 :P
  19. #779  
    Is there a Synergy plug-in that includes OCS for the Touchpad? Tried installing WebOS 2.x synergy plug-in. Installed ok, add accounts brought up the option of OCS but when selected, displayed a blank card. Anyone?
  20. #780  
    Quote Originally Posted by granthamia View Post
    Is there a Synergy plug-in that includes OCS for the Touchpad? Tried installing WebOS 2.x synergy plug-in. Installed ok, add accounts brought up the option of OCS but when selected, displayed a blank card. Anyone?
    Nope, not yet.

Tags for this Thread

Posting Permissions