Page 38 of 52 FirstFirst ... 28333435363738394041424348 ... LastLast
Results 741 to 760 of 1038
Like Tree163Likes
  1. #741  
    Quote Originally Posted by rmausser View Post
    man I want this so bad...

    all I want for christmas
    I 2nd this Christmas wish. I hope a certain Bunny is working on this instead of elves though.
    Vistaus likes this.
  2. #742  
    I just wish someone else would pickup where it was left off.. I'd be all over it if I had the knowledge. They are open sourced and out there for the taking. You'd think someone other than NuttyBunny would be able to make this work and we could all clearly donate to said person instead. It's beginning to feel like his NuttyPad app is another year out. I know he wants to wrap that up before this, but I'm not sure thats ever going to happen.. Can't blame him for wanting to make money, I guess but wish Greg could've turned the projet over to someone with a little more drive and motivation to the community :P
    Vistaus and HelmutsKohl like this.
  3. #743  
    Pre2 testing update: seems i can consistently sign into OCS, but online buddies don't seem to come up. Well, actually they did come up once out of four tries, but i don't know what I did... Any ideas?
  4. #744  
    Its my guess NuttyBunny is waiting for Megs announcement before putting anymore time in any WebOS apps.

    -- Sent from my HP TouchPad using Communities
  5. #745  
    Quote Originally Posted by etphoto View Post
    Its my guess NuttyBunny is waiting for Megs announcement before putting anymore time in any WebOS apps.

    -- Sent from my HP TouchPad using Communities
    This is a webOS patch though. If anything, if HP discontinues webOS we will need these kinds of patches even more.
  6. #746  
    Quote Originally Posted by volcom45 View Post
    ...but wish Greg could've turned the projet over to someone with a little more drive and motivation to the community :P
    Ouch.. that did hurt

    It's not like that at all.

    1. Greg's instructions to build the plugins are (as you may have seen), a bit old and hard to follow, so I tried to go the WIDK road
    2. For the first bugfixes everything was peachy, but to compile libpurpletransport and the account validator I kept (and I still) having problems with libtasn1, it crashes whenever I try to use encrypted connections.
    3. Because of (2), I can't recompile the transport to fix sametime, and to add msn-pecan. Facebookchat crashes as well for the very same reason.

    So, I'll try and go again via Greg's road, with optware, and try to compile the beast.

    And, about the Pre3. I'll bite the bullet right now and install the current plugins on mine to see if I can figure out what the problem is. I hoped to have one for developing, but I was unable to get one that had the sim contacts broken and thus worked only as a wifi device (developer's dream device).

    Also, that $50 deposit expired already and has been refunded.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #747  
    Quote Originally Posted by etphoto View Post
    Its my guess NuttyBunny is waiting for Megs announcement before putting anymore time in any WebOS apps.

    -- Sent from my HP TouchPad using Communities
    Yeah, and a week and a half ago, he said expect the Pre3 plugins within a week. I also saw him just tweet that beta 9 of his NuttyPad app was coming along nicely. He released a video like months ago that showed that thing was plenty good enough to initially release. Can't imagine what he's doing with it now..
  8. #748  
    Ouch.. that did hurt

    It's not like that at all.

    1. Greg's instructions to build the plugins are (as you may have seen), a bit old and hard to follow, so I tried to go the WIDK road
    2. For the first bugfixes everything was peachy, but to compile libpurpletransport and the account validator I kept (and I still) having problems with libtasn1, it crashes whenever I try to use encrypted connections.
    3. Because of (2), I can't recompile the transport to fix sametime, and to add msn-pecan. Facebookchat crashes as well for the very same reason.

    So, I'll try and go again via Greg's road, with optware, and try to compile the beast.

    And, about the Pre3. I'll bite the bullet right now and install the current plugins on mine to see if I can figure out what the problem is. I hoped to have one for developing, but I was unable to get one that had the sim contacts broken and thus worked only as a wifi device (developer's dream device).

    Also, that $50 deposit expired already and has been refunded.
    Yes, it's a tough crowd :-P ! I am so looking forward to be able to use the plugins again. I use Novell plugin on my old Pre-, as soon you are ready with the plugins I'll get to use my Pre 3 @ work.

    Thank you for your effort !
    /Karsten
    WebOS still makes sense.
  9. #749  
    Quote Originally Posted by volcom45 View Post
    Yeah, and a week and a half ago, he said expect the Pre3 plugins within a week. I also saw him just tweet that beta 9 of his NuttyPad app was coming along nicely. He released a video like months ago that showed that thing was plenty good enough to initially release. Can't imagine what he's doing with it now..
    Struggling to finish the year with a job

    Looking into the Pre3 issue as we speak.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
    Rnp likes this.
  10. #750  
    Quote Originally Posted by NuttyBunny View Post
    Struggling to finish the year with a job

    Looking into the Pre3 issue as we speak.
    You're the man! Sorry to hear about your job..

    PS - Nice Donation coming the moment MSN works on Pre3 and/or TouchPad
  11. #751  
    1. Install the latest plugin files (3.0.6 I think will work)
    2. Edit the following file:
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.messaging/app/views/wizard/wizard-scene.html
    3. Locate the line 79
    It reads:
    <div id="xfire-version" x-mojo-element="TextField"></div
    It should read:
    <div id="xfire-version" x-mojo-element="TextField"></div>
    4. Save it
    5. Reboot
    6. Test

    This is only the Pre3 fix. I have an issue with the packaging, so I need you people to test with your accounts. If it works, I'll look into the packaging issue.

    I can't login with MSN, but I can create a Office Communicator account. But I can't login to it. It doesn't appear in the accounts list... mmm... sconix advanced patches?

    *sigh*

    People, please test. The less patched your Pre3, the better.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
    Rnp likes this.
  12. #752  
    Quote Originally Posted by NuttyBunny View Post
    1. Install the latest plugin files (3.0.6 I think will work)
    2. Edit the following file:
    /media/cryptofs/apps/usr/palm/applications/org.webosinternals.messaging/app/views/wizard/wizard-scene.html
    3. Locate the line 79
    It reads:
    <div id="xfire-version" x-mojo-element="TextField"></div
    It should read:
    <div id="xfire-version" x-mojo-element="TextField"></div>
    4. Save it
    5. Reboot
    6. Test

    This is only the Pre3 fix. I have an issue with the packaging, so I need you people to test with your accounts. If it works, I'll look into the packaging issue.

    I can't login with MSN, but I can create a Office Communicator account. But I can't login to it. It doesn't appear in the accounts list... mmm... sconix advanced patches?

    *sigh*

    People, please test. The less patched your Pre3, the better.
    I'll happily try this later today! I have an MSN account that was never removed from my profile with these plugins that I may not have to re-add. Perhaps it'll let me modify/login once I install and make this change. Will report what I find!
  13. #753  
    Quote Originally Posted by NuttyBunny View Post
    2. Edit the following file:
    It should read:
    <div id="xfire-version" x-mojo-element="TextField"></div>

    Succesfully created a Live Messenger account and signed in after making the above change on my Pre3. I was also able to create an Office Communicator account, but I'm getting SSL read error when signing in. I think that's a server or config problem in this case though.

    Edit: I don't see any contacts though.. but at least it's a start.
    Last edited by kmartind; 12/07/2011 at 01:51 PM.
  14. #754  
    Quote Originally Posted by kmartind View Post

    Succesfully created a Live Messenger account and signed in after making the above change on my Pre3. I was also able to create an Office Communicator account, but I'm getting SSL read error when signing in. I think that's a server or config problem in this case though.
    Did you enable the "Accept Bad Cert" option when creating the office comunicator account? The same information is used when creating the account and when logging in, it should work. I had to try twice to login for the first time.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #755  
    Any word on touchpad or is this only pre3? Thanks Nutty

    -- sent from communities
    "I haven't failed. I've just found 10,000 ways that won't work."
    Thomas Edison
  16. #756  
    Quote Originally Posted by robotech1985 View Post
    Any word on touchpad or is this only pre3? Thanks Nutty

    -- sent from communities
    Just Pre3 at the moment

    Don't worry, I have a TouchPad as well and I'd love to have these on it!
    Last edited by NuttyBunny; 12/07/2011 at 01:57 PM.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17. #757  
    Quote Originally Posted by NuttyBunny View Post
    Did you enable the "Accept Bad Cert" option when creating the office comunicator account? The same information is used when creating the account and when logging in, it should work. I had to try twice to login for the first time.
    Yeah I enabled Accept Bad Cert. Actually now that I think about it, the SSL read error probably came up during the initial login at account creation for OC so it didn't actually complete creating the OC account.

    The Live Messenger account creation and sign-in did appear to work OK, but when I sign in I don't currently see my Live Messenger contacts and others don't see me as online. I'll fiddle with it a bit more and reboot again, etc, in case it's a connection or config problem or something.
  18. #758  
    Quote Originally Posted by kmartind View Post
    Yeah I enabled Accept Bad Cert. Actually now that I think about it, the SSL read error probably came up during the initial login at account creation for OC so it didn't actually complete creating the OC account.

    The Live Messenger account creation and sign-in did appear to work OK, but when I sign in I don't currently see my Live Messenger contacts and others don't see me as online. I'll fiddle with it a bit more and reboot again, etc, in case it's a connection or config problem or something.
    I need to remind you, there are issues with some msn accounts. Mine won't work in pidgin or the plugin as well. It gets created, but then I can't login. That's the reason I want to test the other plugin, called msn-pecan. But that's another story.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  19. GMib's Avatar
    Posts
    1 Posts
    #759  
    i can create MSN account (msn on my pc is disconnected when i create account).
    i can't signin, i've "failure of communication" error (echec de la connexion)
  20. lm1
    lm1 is offline
    lm1's Avatar
    Posts
    9 Posts
    #760  
    Installed via preware as described in post #1, patched wizard-scene.html, rebooted. I can create Jabber accounts, but they aren't connecting (no attempts seen on the server logs and/or tcpdump). I can manually trigger a connection by going into the account setup and re-entering the password, in which case it connects and immediately disconnects. During that it logs:

    Code:
    2011-12-07T20:18:16.690277Z [1359] webos-device user.notice org.webosinternals.imaccountvalidator[2970]: [org.webosinternals.imaccountvalidator] org.webosinternals.imaccountvalidator starting...
    2011-12-07T20:18:16.699371Z [1359] webos-device user.notice org.webosinternals.imaccountvalidator[2970]: [org.webosinternals.imaccountvalidator] org.webosinternals.imaccountvalidator started.
    2011-12-07T20:18:16.702178Z [1359] webos-device user.err org.webosinternals.imaccountvalidator[2970]: [org.webosinternals.imaccountvalidator] ID's prpl-jabber:org.webosinternals.messaging.jabber
    2011-12-07T20:18:18.062164Z [1361] webos-device user.notice org.webosinternals.imaccountvalidator[2970]: [org.webosinternals.imaccountvalidator] org.webosinternals.imaccountvalidator stopping...
    2011-12-07T20:18:18.071075Z [1361] webos-device user.notice org.webosinternals.imaccountvalidator[2970]: [org.webosinternals.imaccountvalidator] org.webosinternals.imaccountvalidator stopped.
    2011-12-07T20:18:18.084533Z [1361] webos-device user.info keymanager[1148]: [keymanager] keyInfo request received.
    2011-12-07T20:18:18.084747Z [1361] webos-device user.info keymanager[1148]: [keymanager] keyInfo ++HnERTdbktchNNv request for com.palm.service.accounts
    2011-12-07T20:18:18.084899Z [1361] webos-device user.info keymanager[1148]: [keymanager] keyInfo ++HnERTdbktchNNv succeeded.
    2011-12-07T20:18:18.102142Z [1361] webos-device user.info keymanager[1148]: [keymanager] remove request received.
    2011-12-07T20:18:18.102386Z [1361] webos-device user.info keymanager[1148]: [keymanager] remove ++HnERTdbktchNNv request for com.palm.service.accounts
    2011-12-07T20:18:18.128143Z [1361] webos-device user.info keymanager[1148]: [keymanager] remove ++HnERTdbktchNNv succeeded.
    2011-12-07T20:18:18.134643Z [1361] webos-device user.info keymanager[1148]: [keymanager] fetchKey request received.
    2011-12-07T20:18:18.134887Z [1361] webos-device user.info keymanager[1148]: [keymanager] fetchKey ++HnERTdbktchNNv request for com.palm.service.accounts
    2011-12-07T20:18:18.135009Z [1361] webos-device user.info keymanager[1148]: [keymanager] fetchKey ++HnERTdbktchNNv failed.
    2011-12-07T20:18:18.140960Z [1361] webos-device user.err accounts.jsjsjs: [$com$.$palm$.$service$.$accounts$] $Error$: $palm$://$com$.$palm$.$keymanager$/$fetchKey$ {&$quot$;$keyname$&$quot$;:&$quot$;++$HnERTdbktchNNv$&$quot$;}: $Key$ $does$ $not$ $exist$     $at$ $Object$.$create$ (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$structure$/$err$.$js$:$5$:$17$)     $at$ /$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$comms$/$palmcall$.$js$:$158$:$16$     $at$ $Future$.&$lt$;$anonymous$&$gt$; (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$future$.$js$:$228$:$17$)     $at$ $Timer$.$dispatch$ [$as$ $callback$] (/$usr$/$palm$/$frameworks$/$foundations$/$version$/$1$.$0$/$javascript$/$control$/$queue$.$js$:$72$:$16$)     $at$ $node$.$js$:$28$:$97$
    $2011$-$12$-$07T20$:$18$:$18$.$145050Z$ [$1361$] $webos$-$device$ $user$.$info$ $keymanager$[$1148$]: [$keymanager$] $storeKey$ $request$ $received$.
    $2011$-$12$-$07T20$:$18$:$18$.$145263Z$ [$1361$] $webos$-$device$ $user$.$info$ $keymanager$[$1148$]: [$keymanager$] $storeKey$ ++$HnERTdbktchNNv$ $request$ $for$ $com$.$palm$.$service$.$accounts$
    $2011$-$12$-$07T20$:$18$:$18$.$190277Z$ [$1361$] $webos$-$device$ $user$.$info$ $keymanager$[$1148$]: [$keymanager$] $storeKey$ ++$HnERTdbktchNNv$ $succeeded$.

Tags for this Thread

Posting Permissions