Page 3 of 52 FirstFirst 12345678 13 ... LastLast
Results 41 to 60 of 1038
Like Tree163Likes
  1. #41  
    Great work!
    One suggestion: Please remove the Google translated language files...
  2. #42  
    Installed, got Right from preware, the downloading and installing. I just cant get the aol messaging to work (Still can get the old one to work) and myspace and the yahoo messager to work(same the old one works)
  3. #43  
    Quote Originally Posted by alvaro_qc View Post
    Nop, using webOS QuickInstall 4, I'll try it with Preware.

    By the way, there's a bug with the spanish translation, the accents are shown as squares.
    Preware is the supported method as mentioned in the first post (and twice in the thread)

    The accents may get fixed using HTML entity codes in the source, I'll do a couple of tests and email Greg about it

    Yes, HTML entity codes fixes it, sending Greg a PM... also with correct translations
    Last edited by NuttyBunny; 03/19/2011 at 01:34 PM.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. #44  
    Quote Originally Posted by NuttyBunny View Post
    Preware is the supported method as mentioned in the first post (and twice in the thread)

    The accents may get fixed using HTML entity codes in the source, I'll do a couple of tests and email Greg about it
    That's right, now it all works fine after I installed it with Preware.
  5. #45  
    Using Facebook over XMPP doesn't work for me (in Pidgin on my PC no problem).
    In the debug output there are lots of XML parsing errors and others, like:
    Code:
    XML parser error for JabberStream 0xb7a28: Domain 1, code 5, level 3: Extra content at the end of the document
    The log files contain lots of personal data, otherwise I would upload it. If you need more debug output I'll remove the personal data and upload it.

    Edit: Works now. I don't know why, but it works...
  6. #46  
    This might not be the right place for this but I searched and couldn't find an answer. What is Office Communicator I come up with a Lynx 2010 when I search for that?

    Facebook Chat wouldn't login with my @chat.facebook.com ending I just used my username without the @chat.facebook.com and it worked.
    Last edited by mamouton; 03/19/2011 at 02:18 PM.
  7. #47  
    Bugreport:
    German "umlaute" get displayed as squares in the Config Menu of the Plugins.

    Will the be split up again in the future? into individual packages for the different Plugins or as one big plugin like right now.


    PS: why is there a pixi package available? there is no 2.X for pixi available or did this change?
  8. #48  
    Quote Originally Posted by Sonic-NKT View Post
    Bugreport:
    German "umlaute" get displayed as squares in the Config Menu of the Plugins.
    Another suggestion: Remove all Google translated language files.
    Better English than Google-languages!
  9. #49  
    Or just ask for a proper translation, would love to help
  10. #50  
    Thanks for your work again!

    Facebook is not working at the moment, it's always been a question of luck on 1.4.5, maybe the same now. But ICQ works fine
  11. #51  
    I was able to get my facebook chat and contacts to show up using the facebook chat spoof. It now works like it used to work in 1.4.5. Thanks!

    Using the facebook chat it would login but my contacts would not show up as online or at all in the messaging app. Nuttybunny's question about other platforms prompted me to try the old way. At first it wouldn't work said invalid account I applied Jason and Robin's facebook chat spoof and it works perfect, at first numbers for accounts came up but that changed to the actual user in about a minute.
  12. #52  
    Two things that are annoying in the contacts app, would be really nice if you could fix this:
    The (nick)name of an IM buddy is in the contact app not shown as the real name but as nick name. Most of my buddies are named with their real name. That causes the contacts app to mistake the first name for the family name - so the messaging contacts are shown in the wrong order (in the contacts app).
    In Jabber accounts the jabber address (example@jabber.com) is also shown as the e-mail address in the contacts app. That's senseless since a jabber address is no e-mail address.

    Again, thanks for making this great plugins - I'm looking forward for future updates!
  13. #53  
    Yippie...Damn I pick today to sleep in, then I see the tweet from webosinternals and damn I need to d/l that...I did! I have logged into MSN and sent messeages back and forth! Great job Greg. Test more later!

    CaliMark
    Mark Reed
  14. #54  
    Quote Originally Posted by mamouton View Post
    This might not be the right place for this but I searched and couldn't find an answer. What is Office Communicator I come up with a Lynx 2010 when I search for that?
    It's a msn messenger lookalike that works with Microsoft Exchange Server, used by lots of companies, and always a welcome addition, it uses a protocol similar to SIP (but in this case we only have text messages).

    Quote Originally Posted by mamouton View Post
    Facebook Chat wouldn't login with my @chat.facebook.com ending I just used my username without the @chat.facebook.com and it worked.
    mmm... good to know, it works here also, but I still don't see my buddy list, it's because of the bug Greg found
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #55  
    Quote Originally Posted by Sonic-NKT View Post
    Bugreport:
    German "umlaute" get displayed as squares in the Config Menu of the Plugins.
    Yes, I already know how to fix it, I may fix the files and send them to Greg for packaging as it also affects other languages

    Quote Originally Posted by Sonic-NKT View Post
    Will the be split up again in the future? into individual packages for the different Plugins or as one big plugin like right now.


    PS: why is there a pixi package available? there is no 2.X for pixi available or did this change?
    I think we should forget about the pixi version, I don't think it will install, and even if it installs I don't think it will work, the messaging part changed a lot between 1.x and 2.x
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #56  
    Quote Originally Posted by mamouton View Post
    I was able to get my facebook chat and contacts to show up using the facebook chat spoof. It now works like it used to work in 1.4.5. Thanks!

    Using the facebook chat it would login but my contacts would not show up as online or at all in the messaging app. Nuttybunny's question about other platforms prompted me to try the old way. At first it wouldn't work said invalid account I applied Jason and Robin's facebook chat spoof and it works perfect, at first numbers for accounts came up but that changed to the actual user in about a minute.
    In fact, the facebook chat spoof is nothing more than using facebook over jabber, you should try that instead
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  17. #57  
    Quote Originally Posted by NuttyBunny View Post
    It's a msn messenger lookalike that works with Microsoft Exchange Server, used by lots of companies, and always a welcome addition, it uses a protocol similar to SIP (but in this case we only have text messages).



    mmm... good to know, it works here also, but I still don't see my buddy list, it's because of the bug Greg found
    So I am clear were you able to login to the facebook chat plugin with your username@chat.facebook.com each time I tried I kept getting an invalid username and/or password when I tried it without I could log in but not see who was online.

    As soon as I applied the patch I mentioned my buddy lists showed up first as numbers and then as the actual name. I see my buddy list in message app I had to switch from available to offline and back to available again.
  18. #58  
    Installed logged into facebook chat but none of my friends are showing up online or offline? What should I do?

    -- Sent from my Palm Pre using Forums
  19. #59  
    Quote Originally Posted by NuttyBunny View Post
    In fact, the facebook chat spoof is nothing more than using facebook over jabber, you should try that instead
    That is how it is originally setup using the PSI program. I belive the spoof adds the correct ip address to the host file but I might be mistaken. Anyway it now works thanks to Greg's plugin, before this I couldn't get it to work at all.
  20. #60  
    Quote Originally Posted by mamouton View Post
    So I am clear were you able to login to the facebook chat plugin with your username@chat.facebook.com each time I tried I kept getting an invalid username and/or password when I tried it without I could log in but not see who was online.

    As soon as I applied the patch I mentioned my buddy lists showed up first as numbers and then as the actual name. I see my buddy list in message app I had to switch from available to offline and back to available again.
    It takes some time to get all the names and to "synergize" them... even with that there's another bug, you'll end with duplicate contacts, they're not merging properly, at least in jabber/facebook chat
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
Page 3 of 52 FirstFirst 12345678 13 ... LastLast

Tags for this Thread

Posting Permissions