Page 24 of 52 FirstFirst ... 14192021222324252627282934 ... LastLast
Results 461 to 480 of 1038
Like Tree163Likes
  1. #461  
    I just got my Pre2 and found this app. I set all the information and it seemed to connect and created the Office Communicator under accounts but when I try to sign in there I get a connection failed. Has anyone else seen this or know what I am doing wrong.
  2. #462  
    On the subject of webOS 3.0, are there any plans to submit this to the HP App Catalog? I'd rather pay for this now than try installing Preware on my shiny new TouchPad.
  3. #463  
    Quote Originally Posted by bjabram View Post
    On the subject of webOS 3.0, are there any plans to submit this to the HP App Catalog? I'd rather pay for this now than try installing Preware on my shiny new TouchPad.
    Preware is the only way you're ever going to get stuff like this.

    Your TouchPad will be even shinier when you install Preware on it. Look in the Preware Homebrew Documentation app in the official app catalog for how to do that.

    -- Rod
  4. #464  
    I'll take this site's word on any difficulty getting these apps into the App Catalog. But I do want to get the word out and build up the synergy connector offerings, as I think this is one of the stronger aspects of the webOS design. Will HP only accept, say, a Windows Live Messenger or OCS synergy plugin from Microsoft? Is that the thinking?

    In the meantime, I'll look up how to get Preware installed on my TouchPad. But I'll hold off on Uberkernel and Guvnah for now and stick to the safe stuff. Now if only I can pry the TouchPad from my wife's hands...
  5. #465  
    So just an update: I had a chance to install this on the TouchPad and while everything installed, I was not able to add any messaging connectors. After rebooting, when I am displayed the page of connectors, all the ones from this plug appear - AOL Messenger, Jabber/XMPP, WLM, ICQ, etc - but when I select one of them, a blank scene appears. I let it churn for a few minutes but nothing came on the screen. This could be an issue with painting to a different screen resolution or using a different API, but I wanted to throw my experience out there.

    Preware did install but the latest version of WOSQI hung while dropping Preware. It did end up installing but WOSQI acted like it was still installing. The synergy messaging connector installed just fine providing the URL to Preware to install. I used version 3.0.6 as noted on the first page of this thread.

    As an aside: I'm most interested in the Jabber connector as we use OpenFire in our company as our corporate IM server.
    Last edited by bjabram; 07/03/2011 at 09:52 AM. Reason: OpenFire info
  6. #466  
    Quote Originally Posted by bjabram View Post
    So just an update: I had a chance to install this on the TouchPad and while everything installed, I was not able to add any messaging connectors. After rebooting, when I am displayed the page of connectors, all the ones from this plug appear - AOL Messenger, Jabber/XMPP, WLM, ICQ, etc - but when I select one of them, a blank scene appears. I let it churn for a few minutes but nothing came on the screen. This could be an issue with painting to a different screen resolution or using a different API, but I wanted to throw my experience out there.

    Preware did install but the latest version of WOSQI hung while dropping Preware. It did end up installing but WOSQI acted like it was still installing. The synergy messaging connector installed just fine providing the URL to Preware to install. I used version 3.0.6 as noted on the first page of this thread.

    As an aside: I'm most interested in the Jabber connector as we use OpenFire in our company as our corporate IM server.
    Thanks for the testing. It seems that the dialog pages should be converted to enyo

    If anyone wants to take a shot at it, the git repository is still up.

    In the meantime I've decided not to go with the WIDK approach until I have more time to debug a single issue I'm having between glibc and libtasn1, so, I hope to have an updated version soon. It will not be on preware's standard feeds, but I might be able to create a custom one.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #467  
    Does anyone know because IM+ for Palm webOS by SHAPE stay connected even if the network has disconnections?
  8. #468  
    Quote Originally Posted by luisgmoespinoza View Post
    Does anyone know because IM+ for Palm webOS by SHAPE stay connected even if the network has disconnections?
    My bet is that they connect from their servers and just send updates through the app. Meaning that they have your username, your password, your contacts, and do whatever they want with said info.

    That's the reason I don't use those services. Same goes with the web clients.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  9. #469  
    Quote Originally Posted by NuttyBunny View Post
    My bet is that they connect from their servers and just send updates through the app. Meaning that they have your username, your password, your contacts, and do whatever they want with said info.

    That's the reason I don't use those services. Same goes with the web clients.
    You are right!
  10. #470  
    Same issue, looking forward to an update...trying to add Office Communicator...

    P.S. Works great on my Palm Pre2, thank you!
  11. Loiter's Avatar
    Posts
    682 Posts
    Global Posts
    893 Global Posts
    #471  
    I've been using the Live Messanger for some months now and I must stay it is very stable and I have not experienced any disconnections.

    My question is what is the status of Facebook Chat? Is there any way that it can work?
  12. #472  
    it's too bad webOS 3.0 doesnt ship with windows live messenger... It's the only service I use.

    I toyed with the idea of writing a windows live app, but with these plugins already coded, it's hard to get motivated to do that.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  13. #473  
    Thanks!
    But how can I sign in my QQ, in acount setting page, it is always sign in, but never success! Is something wrong with sever name or port or ip configuration?
  14. #474  
    Quote Originally Posted by neville View Post
    it's too bad webOS 3.0 doesnt ship with windows live messenger... It's the only service I use.

    I toyed with the idea of writing a windows live app, but with these plugins already coded, it's hard to get motivated to do that.
    Like you, it's the only chat I use as well. It's extremely frustrating to not have MSN on the TouchPad. I'll give you a nice donation headstart if you will write an MSN app
  15. #475  
    i was able to get msn working by using a jabber transport service... Basically my gtalk account logs into msn.

    it works, but there are some quirks to it. I'm going to write up a full step-by-step guide to get it to work.
    Developer of Ultimate Hockey, netSpeed, BatteryMonitor, The Ghastly Headset,
    netSpeed HD, St4rs and Matrix Exhibition
    -------------------------------------------------------------------
    Follow my webOS projects on my blog and follow me on twitter
  16. #476  
    Quote Originally Posted by neville View Post
    i was able to get msn working by using a jabber transport service... Basically my gtalk account logs into msn.

    it works, but there are some quirks to it. I'm going to write up a full step-by-step guide to get it to work.
    How did you get your google talk account to login to another transport? I thought google talk didn't allow that.
  17. #477  
    I got jabber working on my touchpad using this method:
    Generic Jabber (XMPP) with webOS - K's cluttered loft

    The original article was for 1.4x devices, but there are a few comments describing how to do it on a 2.x device. Turns out that the 2.x instructions work perfectly on a TouchPad.

    I now have a very nice full jabber client on the TouchPad.
  18. phillipah's Avatar
    Posts
    95 Posts
    Global Posts
    96 Global Posts
    #478  
    Hope these can be updated to work with webos 3.0 soon... really missing my office communicator...
  19. #479  
    FB chat trouble:

    As soon as I try to add the account, Facebook gives a warning: 'An unrecognized device recently attempted to access your account, let us know if it was you.' So I register the new device as 'Palm Pre Chat', but I still get the message 'incorrect username or password'.

    The message on Facebook itself gives me another impression. The machine is marked as an Opera browser on WinXP.

    //EDIT: The problem seems to be caused by Facebook itself, because I am not able to use FB via Digsby as well anymore with the same message appearing.

    //EDIT2: Switching off the mail-notifications for unallowed logins fixed the problem :\
    Last edited by HelmutsKohl; 07/31/2011 at 05:33 AM.
    xandros9 likes this.
  20. #480  
    Hi... Not sure anybody has the same issue - I constantly lose status of my contacts(buddies) in OCS. They sometime show up with right status but most of time they appear to be offline even I'm 'Available' ie signed-in. However this doesn't seem to prevent people from pinging me though, it's just I can't tell who's online who's really offline... Appreciate it if anybody can share fix/resolution.... Kevin

Tags for this Thread

Posting Permissions