Page 22 of 52 FirstFirst ... 12171819202122232425262732 ... LastLast
Results 421 to 440 of 1038
Like Tree163Likes
  1. #421  
    Can someone tell me how to debug so someone can help me with the AIM issues I get

    When creating an account I still get "Login Failed: Lost connection with server:\nConnection reset by peer"
  2. #422  
    Quote Originally Posted by kel101 View Post
    Can someone tell me how to debug so someone can help me with the AIM issues I get

    When creating an account I still get "Login Failed: Lost connection with server:\nConnection reset by peer"
    Connect your Pre via dev mode or use a terminal shell, run DebugMP_Account_login.sh in /media/internal. It'll generate logs.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  3. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #423  
    Hey NuttyBunny,
    I wanted to know if it is possible for you to create a new service to integrate into the messaging synergy?
    I really like to send SMS via the Web, either way for free or cheaper than my carrier.
    However this either way happens on an extra Website or in an extra app. Is it possible to integrate a feature like that into the plugins and are you willing to do so?
    It would be nice to have the WebSMS integrated into the regular messaging and conversations.

    Thanks
    Chris
  4. raviadvani's Avatar
    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #424  
    Anyone know if the Synergy Messaging Plugin for webOS 2.0 has any differences on an AT&T Palm Pre Plus vs. Verizon's Palm Pre 2? I've got the plugin working fine on the Verizon 2, but had a colleague install it on his AT&T Plus and doesn't see Office Communicator as an option. I did a search for AT&T in this thread in case someone already asked the question, no hits, so asking here.
  5. #425  
    Quote Originally Posted by raviadvani View Post
    Anyone know if the Synergy Messaging Plugin for webOS 2.0 has any differences on an AT&T Palm Pre Plus vs. Verizon's Palm Pre 2? I've got the plugin working fine on the Verizon 2, but had a colleague install it on his AT&T Plus and doesn't see Office Communicator as an option. I did a search for AT&T in this thread in case someone already asked the question, no hits, so asking here.
    Really? What version? 3.0.6? It should be there, unless... tell him to get logs from the DebugMP_Login.sh script.

    Thanks


    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. #426  
    Quote Originally Posted by chris42 View Post
    Hey NuttyBunny,
    I wanted to know if it is possible for you to create a new service to integrate into the messaging synergy?
    I really like to send SMS via the Web, either way for free or cheaper than my carrier.
    However this either way happens on an extra Website or in an extra app. Is it possible to integrate a feature like that into the plugins and are you willing to do so?
    It would be nice to have the WebSMS integrated into the regular messaging and conversations.

    Thanks
    Chris
    mmm... possible, yes, probable... maybe not in the near time, but I'd love to have it as well. I still haven't been able to fix the compilation, but I'll do it, even if I need to compile directly on my Pre!!!

    Wait a bit longer, I promise it'll be worth the wait

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  7. #427  
    Hi People , You just have to install this (4 ipk packages) and you will have like 99% working plugins for :
    -Live Messenger
    -ICQ
    -Jabber
    -Sametime
    -Office Communicator
    -Gadu Gadu
    -ICQ
    -IRC
    -Novell Groupwise
    -Yahoo
    -Gtalk
    -AIM
    -Xfire

    You must install messaging-sysfiles and messaging-patch first,then rest of the ipk's in the archive.
    Link:
    sendspace.com/file/exwjoy

    want proof ?
    here it is

    imageshack.us/photo/my-images/35/messaging20111805162425.png

    it worked for my Pre Minus with Meta-Doctor
    Last edited by barth666; 05/19/2011 at 11:52 AM. Reason: forgot sth
  8. #428  
    Quote Originally Posted by barth666 View Post
    Hi People , You just have to install this (4 ipk packages) and you will have like 99% working plugins for :
    -Live Messenger
    -ICQ
    -Jabber
    -Sametime
    -Office Communicator
    -Gadu Gadu
    -ICQ
    -IRC
    -Novell Groupwise
    -Yahoo
    -Gtalk
    -AIM
    -Xfire

    sendspace.com/file/exwjoy

    want proof ?
    here it is

    imageshack.us/photo/my-images/35/messaging20111805162425.png

    it worked for my Pre Minus with Meta-Doctor
    Wow, that doesn't look suspicious at ALL. His first post, URL for an outside server, and 666 in his user name. Sign me up!
  9. #429  
    I've posted this on small polish webos forum as well, because Iam from poland
    hpblog.pl/forum/palm-pre-tutoriale/webos-2-1-0-messaging-plugins-t295.html
    You dont have to be so suspicious ...

    And i did not created this account 5mins ago,
    I just didnt wrote any posts, because I was finding my answers by using "Search"
    Last edited by barth666; 05/19/2011 at 12:35 PM.
  10. #430  
    barth666, are you getting this error with office communicator?

    "The first time I added the account. All my buddies' online status shows up correctly (green dot and orange dots) and it worked perfect. After I sign off and sign back in, the online status are not updated."
  11. #431  
    So are these instructions for WebOS 1.4.5 or 2.1? If it is 2.1 then why the need for messaging-sysfiles and messaging-patch?
  12. #432  
    Quote Originally Posted by barth666 View Post
    Hi People , You just have to install this (4 ipk packages) and you will have like 99% working plugins for :
    -Live Messenger
    -ICQ
    -Jabber
    -Sametime
    -Office Communicator
    -Gadu Gadu
    -ICQ
    -IRC
    -Novell Groupwise
    -Yahoo
    -Gtalk
    -AIM
    -Xfire

    You must install messaging-sysfiles and messaging-patch first,then rest of the ipk's in the archive.
    Link:
    sendspace.com/file/exwjoy

    want proof ?
    here it is

    imageshack.us/photo/my-images/35/messaging20111805162425.png

    it worked for my Pre Minus with Meta-Doctor
    Is this the same plugin as the one created by Greg and now under Bunny? I'm confused.
  13. #433  
    Quote Originally Posted by peterlemonjello View Post
    So are these instructions for WebOS 1.4.5 or 2.1? If it is 2.1 then why the need for messaging-sysfiles and messaging-patch?
    It's for 2.1.0, I really dont have good answer for the other question, I didnt get any sleep in last 36hrs
    Quote Originally Posted by tnguy88 View Post
    barth666, are you getting this error with office communicator?

    "The first time I added the account. All my buddies' online status shows up correctly (green dot and orange dots) and it worked perfect. After I sign off and sign back in, the online status are not updated."
    Iam not using OCS, so I cant really answer that.
  14. #434  
    Quote Originally Posted by TreoRock View Post
    Is this the same plugin as the one created by Greg and now under Bunny? I'm confused.
    Of course, the same ones, he just mixed ipks

    It will work with some protocols, and won't with others.

    I certainly DON'T recommend installing the 1.4.x ones on 2.x devices. Greg did an excellent job in NOT requiring to patch anything in 2.x
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. #435  
    Quote Originally Posted by barth666 View Post
    Hi People , You just have to install this (4 ipk packages) and you will have like 99% working plugins for :
    -Live Messenger
    -ICQ
    -Jabber
    -Sametime
    -Office Communicator
    -Gadu Gadu
    -ICQ
    -IRC
    -Novell Groupwise
    -Yahoo
    -Gtalk
    -AIM
    -Xfire

    You must install messaging-sysfiles and messaging-patch first,then rest of the ipk's in the archive.
    Link:
    sendspace.com/file/exwjoy

    want proof ?
    here it is

    imageshack.us/photo/my-images/35/messaging20111805162425.png

    it worked for my Pre Minus with Meta-Doctor
    Why would you need to install 4 ipk's if installing only the one in this thread works?
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  16. #436  
    Quote Originally Posted by ToniCipriani View Post
    Connect your Pre via dev mode or use a terminal shell, run DebugMP_Account_login.sh in /media/internal. It'll generate logs.
    cool..so can someone explain that to me as if I am someone who has no terminal experience at all.
  17. #437  
    No thanks barth666.

    I'll wait for the update from NuttyBunny.
  18. #438  
    Noticing another issue. I find that the contacts are loaded, but if the contact's nick doesn't resolve or the contact isn't linked to an existing contact profile, when you tap on that name in the contact list nothing happens.

    But for some reason, this resolve process is VERY slow, at least compared to the 1.4.5 plugins.
    Palm IIIc -> Sony CLIÉ T650C -> Sony TJ-37 -> Palm TX -> Palm Centro -> Palm Pre Bell -> Palm Pre Plus Bell/Verizon Hybrid -> HP Veer -> HP Pre 3 NA -> BlackBerry Classic -> BlackBerry Priv

    It's a Late Goodbye, such a Late Goodbye.

    Need OEM Palm Pre parts? See here
  19. #439  
    Quote Originally Posted by ToniCipriani View Post
    Noticing another issue. I find that the contacts are loaded, but if the contact's nick doesn't resolve or the contact isn't linked to an existing contact profile, when you tap on that name in the contact list nothing happens.

    But for some reason, this resolve process is VERY slow, at least compared to the 1.4.5 plugins.
    Yeah, it happens to me even with the stock messaging app on gtalk, it's not our fault but Palm's
    It's a .jsjsjs $node$ $service$, $it$ $does$ $the$ $contact$ $synergy$. $Maybe$ $there$'$s$ $a$ $way$ $to$ $force$ $it$ $to$ $happen$ $again$, $but$ $as$ $you$ $say$, $it$'$s$ $pretty$ $slow$ :$S$
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  20. jb97's Avatar
    Posts
    8 Posts
    #440  
    Quote Originally Posted by alvaro_qc View Post
    Every time I try to add an account I get an error saying "Login Failed - Not permitted to send to org.webosinternals.imaccountvalidator.".
    I just got a Pre 2 and am trying to do this install. I'm getting the same thing for Communicator. The error comes up fast enough that it makes me wonder if it ever hits the server. Is it an app side thing or a server response?

    By the way, I used the palm-install method to install it.

    Thanks!

Tags for this Thread

Posting Permissions