Page 20 of 52 FirstFirst ... 10151617181920212223242530 ... LastLast
Results 381 to 400 of 1038
Like Tree163Likes
  1. #381  
    After a week effort, I can't get novaterm to work......I surrender.......
    But I managed to get Live messenger works normally by adding a Jabber (facebook chat) account before adding Live messenger account.
  2. #382  
    Has anyone had any luck with getting the MySpace IM to work?

    I enter the credentials I would normally log onto MySpace with and the SIGN IN button grays out and the "spinny thingie" indefinitely spins.

    Out of curiosity, I entered an incorrect password and it called me on it almost immediately with an "Incorrect Password" error.

    EDIT: Don't know if this helps at all, but I often get this error message: "protocol error, code 6: This profile has been disconnected by another login"
    Last edited by jamescnmckinney; 04/13/2011 at 05:57 AM. Reason: Added more information
    "I do not fear computers. I fear the lack of them." Isaac Asimov
  3. #383  
    Quote Originally Posted by jamescnmckinney View Post
    Has anyone had any luck with getting the MySpace IM to work?

    I enter the credentials I would normally log onto MySpace with and the SIGN IN button grays out and the "spinny thingie" indefinitely spins.

    Out of curiosity, I entered an incorrect password and it called me on it almost immediately with an "Incorrect Password" error.

    EDIT: Don't know if this helps at all, but I often get this error message: "protocol error, code 6: This profile has been disconnected by another login"
    Seems like you're logging from several places at once and maybe Myspace doesn't support that.
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  4. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #384  
    Quote Originally Posted by NuttyBunny View Post
    Ok, found the bug, fixed for next release...
    (at this rate it may be an intermediate release with just the facebookchat and sametime fixes)
    During our test for Sametime, you had me remove the account from the messaging app and from the Account tool.

    If the Account tool holds my ID login info specific to the account, would it then make sense that once the ID/account has been created to login correctly, I could then add an account to the messaging app or other apps, using the same credentials, by referencing the account tool app and selecting the ID/account rather than having to enter my credentials again.

    The benefits is that I could change my password in one location and it would impact every account which uses the specific credentials. Also, since we can not modify the messaging account config, this would at least save me from typing my login info all over again.

    Dale
  5. #385  
    Quote Originally Posted by Dale46 View Post
    During our test for Sametime, you had me remove the account from the messaging app and from the Account tool.

    If the Account tool holds my ID login info specific to the account, would it then make sense that once the ID/account has been created to login correctly, I could then add an account to the messaging app or other apps, using the same credentials, by referencing the account tool app and selecting the ID/account rather than having to enter my credentials again.

    The benefits is that I could change my password in one location and it would impact every account which uses the specific credentials. Also, since we can not modify the messaging account config, this would at least save me from typing my login info all over again.

    Dale
    mmm... I haven't got to that part yet
    I think that the way this is implemented, if you change your password in your account you have to create the account again (someone please correct me if I'm wrong)
    Of course, the idea is that you could change your credentials in one place only.

    You can use Sconix patch "Advanced System Preferences - Messaging Preferences" to be able to logon and logoff from just one messaging account.

    And, for the good news, your account seems to have been created correctly, the preference gets saved, the problem is that it's not retrieved correctly, so, with the update only it will work just fine
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  6. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #386  
    Figured this Account app is still being developed. If you can not use it to change the password, what purpose does it server?

    Do you have a timeline for the release of the changes you made? This going through Preware or download from your site?

    Dale
  7. #387  
    Quote Originally Posted by Dale46 View Post
    Figured this Account app is still being developed. If you can not use it to change the password, what purpose does it server?

    Do you have a timeline for the release of the changes you made? This going through Preware or download from your site?

    Dale
    The timeline is like Palm's... "in the coming ... days..." days for these 2 fixes (facebook and sametime), and weeks for Preware until I can fix a couple of compiling bugs

    Once the Preware version comes out there will be fixes for encrypted connections (aol, icq, msn, msn-pecan, jabber, facebookchat all them use tls)
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  8. #388  
    Quote Originally Posted by NuttyBunny View Post
    Seems like you're logging from several places at once and maybe Myspace doesn't support that.
    But but but...I'm not. My laptop is turned off, and I have no other IM programs running. I do have Agile Messenger, but it's closed. I even logged onto it and then logged off to make SURE my MySpace was free.

    I've never received that error in Agile before. I only receive it half the time using the plugin.

    Any ideas?
    "I do not fear computers. I fear the lack of them." Isaac Asimov
  9. #389  
    Quote Originally Posted by jamescnmckinney View Post
    But but but...I'm not. My laptop is turned off, and I have no other IM programs running. I do have Agile Messenger, but it's closed. I even logged onto it and then logged off to make SURE my MySpace was free.

    I've never received that error in Agile before. I only receive it half the time using the plugin.

    Any ideas?
    Yeah, I presumed that, I was hoping that it would be simple

    Please, look for the debugging steps here in the thread and send me some debugging info

    Delete your account from both the messaging app and the accounts app, run both the account creation debug and the login debug, create your account, and after it barks you with the error close the logs and copy the files generated in the DebugMP directory. Send those to me by PM or post them here.

    Thanks

    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  10. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #390  
    I tried several setups now. But I can't get the XMPP working. Looking in the logs now, it seems completely chaotic. NuttyBunny, can you help please? I send you the log via PM.

    --- Great! Now it is working. Had to change the port number and deactivate TLS, but activate invalid certificate. Weird combination....
    Last edited by chris42; 04/13/2011 at 03:30 PM.
  11. #391  
    I have not been through every page..but am I the only one not able to make a aim account (with the new aim the plugin provides)
  12. #392  
    Quote Originally Posted by chris42 View Post
    I tried several setups now. But I can't get the XMPP working. Looking in the logs now, it seems completely chaotic. NuttyBunny, can you help please? I send you the log via PM.

    --- Great! Now it is working. Had to change the port number and deactivate TLS, but activate invalid certificate. Weird combination....
    Not so weird, in Pidgin "deactivate TLS" means "TLS=auto"
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  13. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #393  
    I finally got Facebook over Jabber to work, but I have no idea how! lol
  14. #394  
    Quote Originally Posted by JTH182 View Post
    I finally got Facebook over Jabber to work, but I have no idea how! lol
    You may have enabled Accept bad Cert, and used username@chat.facebook.com instead of your email as the screen says
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  15. JTH182's Avatar
    Posts
    240 Posts
    Global Posts
    241 Global Posts
    #395  
    I swear I've tried all the combos before... did something change recently? Either way, at least it works now
  16. robdos's Avatar
    Posts
    199 Posts
    Global Posts
    205 Global Posts
    #396  
    Ive been having connection errors for a while with msn, but reading through this thread realised that deleting the msn account in the accounts app and starting again fixed the problem

    however, on my way home tonight with msn configured, my blue tooth car kit would constantly reboot. I deleted the msn config en route and then the bt kit kept its connection. Very odd!
  17. #397  
    Quote Originally Posted by robdos View Post
    however, on my way home tonight with msn configured, my blue tooth car kit would constantly reboot. I deleted the msn config en route and then the bt kit kept its connection. Very odd!
    Indeed
    It shouldn't affect the BT operation at all


    -- Sent from my Palm Pre using Forums
    Just remember: If I helped you, press the thanks button!

    Owner of: Pre Sprint, Pre Telcel, Pre Plus AT&T, Pre 2 Unlocked, Pixi Plus AT&T, and 2 TouchPads (my Pre3 was stolen so it won't appear again here).
    Needs: Veer (anyone?)
    Apps: Subnet Calculator, FreeCam, PhotoFun, NuttyPad (work in progress)
    HomeBrew: meta-doctor and Messaging Plugins collaborator
    Twitter: @cesarneg
  18. #398  
    Quote Originally Posted by NuttyBunny View Post
    Indeed
    It shouldn't affect the BT operation at all


    -- Sent from my Palm Pre using Forums
    I don't know.
    Today I was sending an e-mail via 3G and I tried to call via car BT, but I can't, because call drop twice.
  19. dale46's Avatar
    Posts
    139 Posts
    Global Posts
    141 Global Posts
    #399  
    Quote Originally Posted by luisgmoespinoza View Post
    I don't know.
    Today I was sending an e-mail via 3G and I tried to call via car BT, but I can't, because call drop twice.
    On Sprint, simultaneous data and phone communication is not possible.
  20. chris42's Avatar
    Posts
    170 Posts
    Global Posts
    171 Global Posts
    #400  
    Hi everyone,
    since the configuration of the accounts is not that straight forward, I just wanted to tell, what I did to make my XMPP/Jabber account working.

    I wanted to use my web.de/gmx multi messenger account. Since I use it with pidgin, I thought it will be just copying the settings. Now I know it is not. :-)

    My Pidgin setup on my laptop:
    Connection Security: Use old SSL-method
    Port: 5223
    Server: xmpp-webde.gmx.net

    This changed to the following settings on the Palm messaging plugin:
    TLS: NO
    Port: 5222
    Server: xmpp-webde.gmx.net
    Accept invalid certificates: YES

    I have no clue why it is different, but just wanted to share for the others trying to configure (thanks for the subtle hint NuttyBunny :-)).

    Greetings
    Christian

Tags for this Thread

Posting Permissions